Jump to content
xt:Commerce Community Forum

zockermann

Members
  • Content Count

    68
  • Joined

  • Last visited

  1. Grabe den Thread noch einmal aus... Auch mit {$NAME} geht es nicht. Hat einer die passende Variable parat, oder muss man ggf. sogar eine neue definieren (und wenn ja - wo?)? Vielen Dank vorab!
  2. Hallo Dennis, Du bist ein "Schatz"... ;-) Vielen Dank!
  3. ...nach einer Woche nur 1 Hit auf dieses Posting? Alle im Urlaub? Ich glaube dieses Problem besteht bei fast jedem und keinen interessiert es? Aber ich gebe die Hoffnung nicht so schnell auf und hoffe WIR können das Problem gemeinsam lösen. Nur ein Ansatz muss mal her... THX Grüsse Sven
  4. Hallo, ich benutze XT Commerce 3.0.3 und habe folgendes Problem festgestellt: Wenn ein Kunde einen Artikel im Warenkorb hat und sich später erneut einloggt, so ist dieser Artikel immer noch im Warenkorb und kann somit auch bestellt werden, auch wenn dieser bereits deaktiviert wurde. Gibt es eine Möglichkeit bei der Wiederherstellung des Warenkorbes bei der Anmeldung zu prüfen, ob diese Artikel noch aktiv sind? Es kann ja nicht sein, dass ein Kunde ein Produkt im Warenkorb speichert, ein halbes Jahr später vorbeikommt und dann dieses bestellen kann, obwohl der Artikel bereits seit 3 Monaten nicht mehr auf dem Markt ist. Ich bin für jeden Lösungsansatz dankbar und denke es haben noch mehrere hier das gleiche Problem. Vielen Dank vorab. MFG Sven
  5. Produkt Attribute k?nnen bis zu 64 Zeichen abgespeichert und angelegt werden. Mir ist jetzt bei einer Bestellung aufgefallen, dass bei einem Artikel das Attribut nicht in voller L?nge ?bernommen wurde. Zwar kommt es selten vor, dass man ?ber 32 Zeichen kommt, aber sollten diese dann doch korrekt gespeichert werden. Eine ?nderung in einer Spalte l?st dieses kleine Problem. Vielleicht kann die ?nderung f?r Neuinstallationen ?bernommen werden. Momentan: Tabelle: orders_products_attributes Spalte: products_options_values Typ: varchar(32) Tabelle: products_options_values Spalte: products_options_values_name Typ: varchar(64) ?ndern: Tabelle: orders_products_attributes Spalte: products_options_values Typ: varchar(64) PS: Dies ist nur mein Vorschlag und sollte nat?rlich noch einmal gepr?ft werden. Bei mir funktioniert es jetzt aber! Gr?sse Sven
  6. Warum wird bei allen Artikeln die UST falsch berechnet? Hier mal ein Beispiel. Ich komme beim besten Willen nicht drauf, wie er rechnet? Zwischensumme: 339.00 EUR Tabellarische Versandkosten (): 7.20 EUR Nachnahmegeb?hr: 8.00 EUR inkl. UST 16%: 46.76 EUR Summe: 354.20 EUR Alle Artikel sind mit Standardsatz 16% hinterlegt. Eingabe Brutto im Admin ist aktiviert. Warum 46,76 EUR statt errechneten 54,24 EUR f?r 339,00 bei 16% ....
  7. Hubi - Du bist ein Schatz! :bounce: Vielen Dank.
  8. Hallo, ich bekomme die Konfiguration einfach nicht in den Griff. Versandkosten sollen tabellarisch berechnet werden. Folgendes soll errechnet werden: bis 5 Kg = 6,00 Euro ?ber 5 bis 10 Kg = 7,20 Euro ?ber 10 bis 20 Kg = 8,40 Euro ?ber 20 bis 30 Kg = 9,60 Euro ?ber 30 bis 40 Kg =15,80 Euro Konfiguration: Enable Table Method - True Shipping Table - 5:6.00,10:7.20,20:8.40,30:9.60,40:15.80 Table Method - weight Handling Fee - 0 Einzelne Versandzonen - DE Tax Class - --keine-- Shipping Zone - Steuerzone EU Sort Order - 0 Beispiel im Moment passiert folgendes: Artikel mit 1kg Menge 1 = 6.00 EUR Menge 2 = 6.00 EUR Menge 3 = 7.20 EUR Menge 4 = 7.20 EUR Menge 5 = 7.20 EUR Menge 6 = 7.20 EUR Menge 7 = 7.20 EUR Menge 8 - 17 = 8.40 EUR Menge 18 - 27 = 9.60 EUR Menge 28 = 15.80 EUR Menge 100 = 47.40 EUR Kann mir bitte jemand weiterhelfen? Gr?sse Sven
×
×
  • Create New...