Jump to content
xt:Commerce Community Forum

Tronus

Members
  • Content Count

    41
  • Joined

  • Last visited

  1. Hallo, da ich kein Softwareexperte bin, nun meine Frage: Kann ich das Modul suchmaschinenfreundliche URL nach der Installation wieder deinstallieren? Ggf. in dem ich alle Schritte der Implementierung rückgängig ausführe? Wäre toll, wenn mir jemand einen guten Rat geben könnte, da ich gerne ein anderes URL Modul installieren möchte, dafür aber das alte Modul erst aus dem Shop sein muss. Gruß Tronus
  2. Hallo Zusammen, bin derzeit bei 1&1 und würde gerne das XTC eigene Hosting in Anspruch nehmen, habe dazu aber noch Fragen. Gibt es eine Telefonummer, damit ich mich mal mit jemanden zur kurzen Beratung kurzschließen kann? Hat jemand Erfahrung von der Performance her zwischen 1&1 und XTC-Host ???
  3. Hallo, gibt es ein Skript, welches ich nach installieren kann, damit ich im Bearbeitungsmenü "Bestellungen" für den Kunden eine individuelle Kundennummer angeben kann. Jedesmal in das Bearbeitungsmenü "Kunden" zu wechseln und die Kundennummer anzulegen, ist zu aufwendig. Vielen Dank im Voraus für Eure Hilfe.
  4. Kann mir denn jemand anderes kurz erklären wo ich das performance script in myphpadmin eingebe?
  5. Sorry, aber kapiere es nicht. Den Index zu setzen ist kein Problem aber mit der Performancemessung tu ich mich einfach schwer. Bei 1&1 im phpmyadmin gehe ich auf products_to_categories und gebe in das Eingabefeld für SQL-Befehle reset query cache; `products_id` ein, aber es wird mir ein Fehler angezeigt. Ich kenne mich nur so gut wie überhaupt nicht mysql aus, aber es dürfte doch nicht so schwer sein. Bitte zeige mir was ich genau machen muss. Vielen Dank im Voraus
  6. Hallo, Super Sache! Kann mir bitte jemand kurz erklären, wo und wie ich die Performance messen kann. Ihr schreibt ja, dass es bei euch wesentliche Verbesserungen gibt nach MySQl-Änderung, würde auch gerne den Vorher- / Nachher-Vergleich machen. vielen Dank
  7. Muss ich den Quellcode auch noch irgendwo hinein kopieren oder reicht die ID Eingabe in XTC Admin aus? Wenn er eingefügt werden muss, dann wo? Bei lief es bis vor kurzem noch, aber seitdem ich ShopStat installiert habe, funktioniert das Conversions-Tracking von Google nicht mehr.
  8. Hallo Zusammen, ich habe folgendes Problem in der Artikelübersicht möchte ich die Funktion "sofort kaufen" gegen "Details ansehen" ersetzen. In der product_listing_v1.html steht dafür der Befehl {$module_data.BUTTON_BUY_NOW} der mit dem Button button_buy_nox.gif verlinkt ist und einen Alt-Tag besitzt und dementsprechend den Artikel in den Warenkorb legt. Wenn ich nun die Datei new_products_default.html mir ansehe, dann steht dort auch der Befehl {$module_data.BUTTON_BUY_NOW}, allerdings mit der Funktion Produkt aufrufen ("Details ansehen"). Mein Problem ist nun, dass ich im HTML-Code des DREAMWEAVER nirgends eine Verlinkung zum gif, noch zu einer unterschiedlichen Funktion finde, anhand derer ich die Funktion, gif-Verlinkung und Alt-Tag ändern kann. Wer kann mir da helfen. Sollte ich mich unklar ausgedrückt haben, dann sagt Bescheid. Tronus
  9. Hallo, ich krieg die Krise!! Nachdem ich gestern ShopStat installiert habe und in der Header.php das Favicon eingefügt habe, funktioniert die Bestellabwicklung nicht mehr. folgender Fehler wird angezeigt: 1054 - Unknown column 'products_shipping_time' in 'field list' insert into orders_products (orders_id, products_id, products_model, products_name, products_shipping_time, products_price, final_price, products_tax, products_discount_made, products_quantity, allow_tax) values ('10166', '1661', 'TM-5', 'TM-5', '', '37.72', '37.72', '0', '', '1', '1') [XT SQL Error] Im Shop wird zwar eine Bestellung als offen angezeigt, jedoch keine Artikel. Wer kann mir da helfen???
  10. Habe ich auch geändert, aber im IE tut sich nichts.
  11. Das hab ich ja gemacht, im Mozilla Firefox funktioniert das ja auch, aber nicht im Internet Explorer von Microsoft. Schau mal: www.lautsprecher-onlineshop.de
  12. Hallo Zusammen, habe zwar schon einige Beiträge zum Favicon hier gelesen, jedoch bin ich noch nicht ganz schlau geworden, wie es funktioniert, dass es auch im IE funzt. Mozilla funzt, war je nach der header.php-Anpassung kein Problem. Aber IE nicht und das Argument IE funzt generell nicht, kann nicht sein, da andere Seite auch ein Favicon im IE haben. Kann mir jemand mal beschreiben, was ich tun muss, um das Favicon im IE zum laufen zu bringen. Danke
  13. Hallo, habe insgesamt 6 Artikel auf der Startseite, aber die Boxengröße der Artikel ist nicht gleich, kann man das einstellen? Wenn ja, wo und wie? www.lautsprecher-onlineshop.de
  14. Das klappt aber alles nicht, ich hab nen 1&1 server. Alle meine Dateiatributte im Verzeichnis media stehen auf schreiben zul?ssig (777) der Ordner Media selber steht auch 777. Das Problem muss doch irgendwo anders liegen, oder nicht?
×
×
  • Create New...