Jump to content
xt:Commerce Community Forum

yamatix

Members
  • Content Count

    8
  • Joined

  • Last visited

  1. Hallo Community, habe die xtc-Dateien direkt aus dem Zip auf einen neuen Server hochgeladen und alles ganz normal installiert. Klappt alles prima. Beim Anlegen eines neuen Artikels klappt ebenso alles wunderbar, der gr?ne Balken meldet mir den erfolgreichen Upload des Produktbildes. Nur wird er nicht wirklich hochgeladen. Die entsprechenden images-Ordner sind leer, d.h. im original_images-Ordner findet sich das Bild, allerdings mit der Gr??e 0Kb. Ich habe es sowohl mit v2.0 RC1.2 als auch 3.03 versucht, immer der selbe Fehler. In der Artikelansicht kein Bild und beim popup die Fehlermeldung: Warning: getimagesize(images/product_images/popup_images/canarywood.jpg): failed to open stream: No such file or directory in /var/www/webxxx/html/popup_image.php on line 32 Kein Wunder, denn da ist ja auch nichts... Hmm, wei? nun nicht weiter, die Suche bringt mich auch nicht weiter. Es gibt einen Thread mit einem ?hnlichen Problem und die L?sung war wohl SAFE_MODE auf OFF zu schalten. Ist er bei mir aber bereits... Liegts an irgendeiner Server-Einstellung?? Bin dankbar f?r jeden Hinweis.
  2. yamatix

    Produktliste

    In der categorie_listing: ~Zeile 34: if ($col>=3) Mach aus der 3, bzw. bei Dir 2 einfach mal eine 1, dann sollte es klappen.
  3. So Leute, habe noch exzessiver gesucht und kenne nun auch die Feinheiten der Suchfunktion Habe also folgenden Beitrag gefunden, er funktioniert einwandfrei: http://www.xt-commerce.com/modules/ipboard...indpost&p=31046 Danke an den Verfasser !! Gru?, Yamatix
  4. Hi Kenneth, hier findest Du das was Du suchst und noch mehr.... xtcommerce/lang/german/lang_german.conf Viel Spa? beim Suchen und ?ndern. Gru?, Yamatix
  5. Nachdem ich die Suche nun exzessiv genutzt habe jedoch nix gefunden habe, bitte ich um eine kurze Ortsangabe :-) Wie oder besser gefragt wo kann ich die Pflichtfelder bei der Eingabe der Kundendaten ?ndern/l?schen? Ich brauche nicht wirklich die Angabe z.B. der Telefonnummer... Das setzen von 0 bei den Minimumwerten l?sst nicht das rote Sternchen f?r eine erforderliche Information verschwinden... Oder doch? Oder wie? Oder was? Danke schon mal.
×
×
  • Create New...