Jump to content
xt:Commerce Community Forum

Ludinator

Members
  • Content Count

    41
  • Joined

  • Last visited

  1. Danke zun?chst. Ich habe aber geh?rt, das Paypal nicht gerade preiswert ist.
  2. Hallo, ich bin gerade dabei einen klitzekleinen Shop f?r eine Physiotherapie zu erstellen. Verkauft wird in bestimmten Abst?nden eigentlich immer nur eine Brosch?re im PDF-Format. Darin enthalten sind verschiedenen Tipps, ?bungen, Analysen, medinzinisches uvm. Die Br?sch?ren kosten nur wenige Euro- die gr??te mit mehreren 100 Seiten etwa 20 Euro. Das ganze soll der Besucher nach Bezahlung direkt downloaden k?nnen. Daher bietet sich auch die bequeme Zahlung per Karte an. Nun meine Frage? Welcher Anbieter ist in solch einem Fall zu empfehlen, da wirklich eher geringe Ums?tze anzunehmen sind. Gibt es eventuell auch andere M?glichkeiten so etwas schnell abzuwickeln? Danke f?r Euere Hilfe der Frank
  3. Super Danke, das genau wie ich wollte so hingehauen. Problem also gel?st. Danke. Gruss Frank
  4. Hallo, meine Suche im Forum blieb zum Teil erfolglos. Dei Gr??er der Popupfenster ist mir nicht ausreichend. Ich habe immer zwei Scrollbalken, egal wie gro? oder klein das Popupbild ist. Ich bin in der header.php f?ndig geworden un habe dort die Gr??enwerte angepasst. Es passiert aber nur das, das das Popupfenster scheinbar auf meine eingestellte Gr??e aufgeht und sich sofort wieder auf die alte Gr??e zusammenzieht. also Teilerfolg!? In der popup_cvv.php habe ich auch etwas interessantes gefunden: var i=0; function resize() { if (navigator.appName == 'Netscape') i=40; window.resizeTo(480, 600-i); self.focus(); ?nderungen dort haben auch nix bewirkt. So, nun frage ich Euch ob ihr eine Idee habt, wo ich das Popupfenster gr??enm??ig ?ndern kann. Dann missf?llt mir bei den zus?tzlichen Produktbildern im Popupfenster der merkw?rdigen lila Rahmen um die Bilder einschliesliche Hintergrund der mal Gelb und mal rot ist beim draufklicken erscheint. Ich hoffe auf schnelle Hilfe. Danke der Frank
  5. Ich muss mal etwas Dampf ablassen. Ich verstehe nicht, warum Beitr?ge von mir, die sich auf einen gel?schten Thread beziehen, gel?scht werden. Dazu sp?ter mehr! Ich habe mittlerweile einige Shopumgebungen erfolgreich laufen, jetzt f?r einen Kunden wollte ich erneut einen aufsetzen, bin ja praktisch ge?bt darin und habe mir dar?ber keine Gedankemn gemacht. Gro?es Absauganlagenunternehmen seit Jahren bei Internet24.de Und Bumms Installation geht nicht. Nicht mal Stepp 1 startet. Fehlermeldung: Fatal error: Failed opening required 'includes/classes/boxes.php' in includes/application.php on line 36 Nun bin ich zum Teil dahintergestiegen, das irgendwie das Root bei I24 falsch ausgelesen wird. Zumindest zeigt mir ein Tool zum auslesen des Pfades wirres Zeug an. Bei kontent.de existiert ja ein ?hnliches Problem. Also gehofft auf das Forum, der Link zur L?sung des Problems ist aber tot. Meine Anfage, wie ich denn an die L?sung komme, scheint gel?scht wurden zu sein. Was nun? Umzug zu einen anderen Provider kommt nicht in Frage. Antwort I24-Support: XTCommerce ist nicht bekannt!!! OSCommerce?: Auch nicht bekannt. :sad: PHP Version?: 4.1... :laugh: PHP-info zeigte allerdings PHP Version 3.0.18 an. Seit gestern versucht mein Kunde das mit I24 zu kl?ren. Ich hoffe ja, das m?glicherweise mit dem umswitschen auf die neuesete PHP-Version (wenn m?glich) das Problem behoben wird. Wenn nicht? Dann suche ich hilfeflehend jemanden, der mir eventuell sagen kann was ich ich wie, manuell ?ndern muss damit XTC auch bei Internet24 l?uft. Gru? Frank
  6. Moin, ich m?chte Cross Selling Artikel gerne auch nebeneinander unter meinem Produkt darstellen. Ich habe bis zu 4 Cross Selling Artikel pro Produkt und m?chte die immer als 2er Paar dastellen. Praktisch so: Cross Selling 1 Cross Selling 2 Cross Selling 3 Cross Selling 4 usw. Wie stelle ich das am besten an? Deanke der Frank
  7. Hallo, "Sieh mal in folgendem Thread: http://www.xt-commerce.com/forums/index.ph...ndpost&p=162369 Da habe ich gerade eine L?sung gepostet, die fast genau so aussieht wie die f?r das produktlisting..." ------------------------------------------------------------------------------------------ Die Seite gibts leider nicht mehr!!!!!! K?nnte mir jemand die l?sung nochmal bringen? Ich m?chte in der Produktansicht ebenfalls den Hersteller abbbilden. Danke Frank
  8. Hallo, Meine Unterkategorien sehen leider wie die Hauptkategorien aus, sie sind kaum davon zu unterscheiden. Ich m?chte die Unterkategorien praktisch nach rechts ausrichten, in welcher Datei muss ich das vornehmen? Frank
  9. Jo, danke f?r die schnelle Hilfe, hat wunderbar geklappt...
  10. Hallo, die Bezeichnungen meiner Artikelmerkmale (Optionsname) sind sehr lang und werden gekappt. Im Adminbereich, wie auch im Shopbereich. Das habe gerade gemerkt, als der Shop fertig war. In welcher Datei kann man das ?ndern????? Oder muss das direkt in der DB ge?ndert werden? Kleiner Tipp w?re echt stark. Danke Frank
  11. muss mich dukemc anschlie?en, leider nicht der einzige L?sungslink, der nicht mehr da ist. Warum? http://80.237.211.109/forums/index.php?s=g...topic=13238&hl= Hab auch das Problem mit dem Gutschein: Gutschein ist aktiviert auch in der Zusammenfassung. Gutscheinversand per Mail geht raus, Gutschein l?sst sich eintragen und wird gut geschrieben, aber es passiert nix, wird nix verrechnet. Am Ende meiner Bestellung steht : Sie verf?gen ?ber ein Guthaben. Sie k?nnen dieses per eMail versenden. Gru? Frank
  12. Tja, wenn nur die Seite noch da w?re. W?rde mich auch interessieren. Wo finde ich die L?sung?
  13. Ich bin auf ein Versandproblem gestossen. Wir liefern unsere Artikel selber versandkostenfrei aus. Daher sollte der Kunde auch Bar bei uns bezahlen k?nnen. Unter anderem steht aber dann bei Zahlungsarten die Option per Nachname, die aber weg soll. Ich habe etwas experimentiert und folgende L?sung gefunden: (Achtung bin kein PHP-Fachmann) ich habe in der Datei includes/module/payment/cod.php ab Zeile 47 eingetragen: if ($_SESSION['shipping']['id'] == 'freeamount_freeamount') { $this->enabled = false; } Somit ist bei versandkostefreier Lieferung die Option Nachname ausgeschalten. Es funktioniert!!!!! Das eigentliche Problem aber ist, das urpl?tzlich bei Lieferung per Post die Zahlart "Bar" steht. Schalsu wie ich bin, habe ich analog die ?nderung in der cash.php vorgenommen if ($_SESSION['shipping']['id'] != 'dp_dp') { $this->enabled = false; } Das allerdings geht nicht. Warum auch immer. Jat jemand eine Idee wie man das richtig macht? Per Post geht auf Nachname, Recnhung, Vorkasse, Selbstabholung und versandkostenfreie Lieferung geht auf Bar, Rechnung und Vorkasse. Ich habe mir dann die Arbeit gemacht ein eigenes Versandmodul zu kreiieren, (Vorlage Selbstabholung) habe ich auch hinbekommen, allerdings sit der Zahlfehler da ?hnlich. Gru? Frank
  14. Komisch ist die Sache schon, jetzt gehen keine Links mehr im Contentmanager, aber die Bilder wieder. Beim Einf?gen der Links kommt ein Javascriptfehler, beim weiterklicken kommt die Seite, nach einer Weile kann ich den Link eintragen, aber der OK Button fehlt. Nur der "Abbrechen" Button ist zu sehen. Auch in der Artikelbeschreibung kann ich keine Links setzen. Jetzt das Oberkomische!!!!!! W?tend bin ich am Wochenende hin und her gerannt zwischen Laptop und PC. Siehe da, am PC funktioniert der Contentmanager, Bilder wie Links. Da hab ich auch einen IE drauf und Win XP, wie aufm Laptop. Ich habe irgendwie den Verdacht, das entweder eine Browsereinstellung fehl schl?gt, oder irgendein Programm (eventuell Firewall oder Virenscanner). Keine Ahnung. Schwer das rauszufinden. Aber ich habe wenig Hoffung, allein wegen der Tatsache, da es aufm Laptop vorher auch lief und jetzt nicht mehr. Ich habe noch eine 2er Shopversion seit November im Netz die rennt wie die Sau im Dauerbetrieb bei einem Pizzadienst Und ich muss feststellen, da hatte ich sehr viel weniger Probleme als mit der neusten Version. Alles wird gut.
  15. Hallo Leute, also ich weis nicht mehr weiter. Wie kann es sein, das was mal funktioniert und am n?chsten Tag nicht mehr. Zun?chst liesen sich im Contentmanager unter anderem urpl?tzlich keine Links mehr setzen. Hab im Forum gesucht und den neuen fckeditor eingebunden. Alles funktionierte wieder, hab weiter gearbeitet. Heute, kann ich pl?tzlich keine Bilder mehr hochladen im Contenmanager. Es wird versucht den fckeditor zu ?ffen, dann springt der Shop auf die Loginseite. Hat jemand eine L?sung? Danke Frank
×
×
  • Create New...