Jump to content
xt:Commerce Community Forum

chrise500

Members
  • Content Count

    37
  • Joined

  • Last visited

  1. Hi, mit Deinem "Vertrag" kommst hier nicht weit.... aber, schau mal in die vat_validation.php, es deutet darauf hin, dass Du am Ende der Datei nach ?> sicher eine oder mehrere Leerzeilen hast. Öffne / Bearbeite die /solche Dateie(n) lediglich mit einem reinen Texteditor und nichts anderem. UltraEdit empfiehlt sich für sowas. LG., Antje
  2. Hi, *** ungetestet**** 1. in der DB den Namen des letzten Bestellers suchen, darunter sollte sich in der Tabelle orders auch dieser wiederfinden. Dann in orders_id die Ziffer mit Deiner gewünschten Re.-Nr minus 1 ersetzen (also wenn Du mit der 420 weitermachen willst, denn sollte dort 419 stehen. *** ungetestet **** 2. Im Template /tepmplates/admin/print_order.html kannst diese auch noch etwas anpassen und aufpeppen. Das ganze am besten mit einer persönlichen Testbestellung durchexerzieren..... 3. Frage: Warum kümmern sich nicht mal die Moderatoren um solche einfache anfragen? Sind User ohne Bezahlaccount keine Antwort wert? ..... ach ja, dass hatten wir ja schon mal.... LG., Antje
  3. /include/configure.php /admin/include/configure.php LG., Antje
  4. Hi, das was Du möchtest, kann der XTC wohl noch nicht, aber der OXID Shop kanns. Lösung für XTC ( auch wenn' s nicht grad originell ist) : Hauptkategorie: Dafür vergebe ich zwar den Namen den ich möchte, setze aber ein " -> " gefolgt von einem Leerzeichen davor. Vielleicht schnallts der Kunde und denkt " ... ah... da könnt ja noch was sein ... " PS. Das Leerzeichen ist Ansichtssache und muss nicht sein. LG., Antje
  5. Sagt aus, das die angegebenen Systembefehle vom Systemadministrator gesperrt wurden (php.ini / disable_functions). Diese Systembefehle können deswegen nicht zusammen mit php verwendet werden. LG., Antje
  6. Mach Dir nichts draus, auf meine Supportanfrage per Kontaktformular vom vergangenen Sonntag hab ich auch nichts mehr gehört. Scheint hier so üblich zu sein.
  7. Ja, da war schon mal was aber sonderbar kann ich diesen Beitrag wohl nicht wiederfinden oder er ist im Sponsorenforum drinne, andererseits habe ich viele Antworten über die Suchfunktion gefunden also warum sollte ich da meine Fragen nochmals stellen? .... wo doch irgendwie mit der Zeit was ins Nirvana rutscht. Antje
  8. @ mzanier, echt stark, wie schnell Threads geschlossen werden und man mundtot gemacht wird. Vielleicht hätten sich auch noch andere User beteiligt? Ok..... wer lesen kann ist klar im Vorteil. Hier nun mal ein paar dieser Supportantworten: ( über die Qualität braucht man wohl keine Worte zu verlieren! Da kommt man nicht um den Gedanken hin, wo solche Antworten hinauslaufen sollen Eben an solchen hochqualitativ verwertbaren Antworten. Geschichten erzähl ich meiner Tochter. Aber das hier sind knallharte Fakten - aus dem Forum. Ich glaube nicht, dass dies Geschichten sind, denn sie entsprechen der Wahrzeit und sind - sofern nicht fix gelöscht und entfernt - nachvollziehbar. Antje
  9. @ mzanier: oder so ähnlich. Sorry, bei allem Respekt, aber auf die Antwort hab ich grad noch gewartet! Schon mal daran gedacht, dass sowas auch an Eurem Mailserver liegen kann? Technisch möglich, menschlich jedoch völlig unmachbar anzunehmen, dass ein Fehler im eigenen Haus liegen kann! Wie dem auch sei, ich hab keine Lust hier noch ellenlange Romane zu schreiben. Wenn Ihr mal Euer Supportsystem gründlich überdenkt und Euch mal vor Augen fürhrt, dass wir Euch unser Geld zahlen, dann klapps auch mit dem Nachbarn. Aber so ..... früher oder später springt hier einer nach dem anderen ab. Ist schon komisch, auf meine Emailnachfrage an den Support ( Kontaktformular) kam keinerlei Rückmeldung, aber wirklich rein garnichts. Aber wenns hier ans Eingemachte geht sind alle zur Stelle, oder wolltet Ihr nur noch schnell vor deem 22.00 Uhr Film freundlichst ein paar Supportanfragen beantworten???? Antje Echt arrogant, echt arrogant kann man da nur sagen.
  10. Sicher, warum auch nicht? Klar wäre hier dann der eine oder andere auch der Verzweiflung nahe, aber halt soooooo einfach gehts nicht. Und, wo hätte denn dieses Geschrei seinen Ursprung? An der Stelle wo nach Nachfrage der Account mit Zustimmung verlängert wird, an der Stelle wo er einfach verlängert wird? Nein, die Ursachen sind wohl hier im Support zu suchen. Keiner ist groß beeindruckt von diesem Suppert, der ein Apfel und Ein Ei wert ist. Wenn dem nämlich NICHT so wäre, dann würde man sicher mal unter manchen Antworten des Supportes ein kleines Dankeschön lesen. Echt gesagt, gibs sowas überhaupt in einem Beitrag wo???????????? Sicher, gegen Nachfrage hätt ich den Account schon verlängert, allein schon deswegen weil es hier wohl mehr erfahrene User gibt, denen man was zahlen sollte. Na ja, ...... ich werds vergessen und mich wieder einkriegen..... und meine Infos halt woanders beziehen....... Zu meinen Worten stehe ich jedenfalls. Antje @mzanier: einzige email vom 23.09.2006, 03.24 Uhr. und .... ich lasse Mails abrufen, öfters als aller 2 oder 3 Wochen! Sonst hätt ich ja die von gersten Nacht auch nicht gelesen, oder?
  11. Hallo XT-Team, (mal schauen, wie lange dieser Beitrag lebt ..... ) irgendwie schwebt Ihr wohl auf anderen Ebenen: Das ist ja voll fett der KUNDENUNFREUNDLICHSTE Hammer !!! Trotz der Tatsache, dass dieser Thread sicher schnellstmöglich gesperrt und gelöscht wird ( viel anderes ist man von der Spitze bis auf wenige Ausnahmen nicht gewöhnt ), gebe ich mal meinen Senf ab. Früh um 03.24 Uhr schreibt XT eine Mail mit dem o.g. Inhalt und schwubs..... alles dahin. Früh um halb Vier .... habt Ihr da nix besseres zu tun? Ach ja..... das war ja kein Mensch, dass war ein Script... aber auch dass lässt sich wohl anders programmieren!!! Man seit Ihr in der Tat sowas von kundenunfreundlich! Wie kann mann denn gleich alles dichtmachen? Ein seriöses Unternehmen fragt zuerst mal freundlich nach ob man verlängern möchte und schliesst dann erstmal den Account. Aber bei Euch ist es ja anders herum .... ich hätt`s wissen müssen. Zum Glück ... wirklich zum Glück gibs noch andere Foren, die sich mit XTC beschäftigen und da brauch ich keine 98 Euro für Antworten wie hier zu zahlen, die entweder völlig unbrauchbar sind oder von anderen Usern hinreichend so beantwortet sind, dass man zufrieden sein kann. Schon mal gemerkt, dass sich Euer sogenannter kostenpflichtiger Support auf den Erfahrungen der User größtenteils aufbaut? PS. eine Antwort auf meine Anfrage an den Support blieb natürlich erwartungsvoll unbeantwortet. Und kommt mir jetzt nicht mit ---Wochenende--- dafür gibs zuviele Mod`s oder dürfen die hier nur das Allgemeine abschlachten, womit sich sonst keiner von der Führungshierarchie abgeben will? Gott sei Dank bin ich nicht nur mit dem OXID-Shop vollstens zufrieden, da klappt wenigstens so ziemlich alles sondern auch mit deren Support. Und ein XTC als produktives System ist ein waghalsiges Unterfangen allemal. Antje. *Geschäftsschädigende Aussagen Entfernt, Wenn Sie Ihre letzte Supportanfrage im Jänner getätigt haben, können Sie nicht über die Supportqualität Urteilen.
  12. Hi, so wie es ausschaut, ist definitiv bei der Übertragung was schief gelaufen. Schaue Dir dazu nochmals genau die Einstellungen von ws_ftp an. Gleiches habe ich mal mit flashfxp erlebt und kam dann zu der erkentniss, dass bereits vorhandene dateien nicht überswchrieben sondern einfach übersprungen wurden. Lösung: - Einstellungen überprüfen und ändern - anderen FTP-Client verwenden oder - zu übertragende Dateien erstmal löschen und neu übertragen. LG., Antje PS. Als Sponsor komm ich nicht mehr in den Sponsorenbereich rein, da hat jemand willkürlich ein paar Rechte geändert .... gehts noch jemanden so?
  13. Hallo, ich selbst habe ein PP-Konto und damit nur ?rger ( und nutze es seit geraumer Zeit ?berhaupt nicht mehr) !!! Abgesehen von unregelm??igen willk?rlichen Kontoeinschr?nkungen und anderen M?ll kann ich nur davon abraten. PP ist gut f?r K?ufer aber nicht f?r Verk?ufer. Nun ja, wer denkt PP ist super sollte sich vorher in den Ebayforen die Beitr?ge anschauen und dann entscheiden. PP = Nein Danke ! Ansonsten, was Deinen Shop betrifft, wo hakt es denn bei den Einstellungen, dar?ber hast Du nichts gesagt? LG., Antje
  14. chrise500

    Bitte helfen

    Hallo XXXPUR, also ...... ich habe mir mal erlaubt, eine Testbestellung durchzuf?hren. W?hrend des Bestellvorgangenes gab es ?berhaupt keine Probleme! Schaue bitte in Deinem Admin nach, ob da eine von mir (Antje ) drin ist. Wenn ja, dann schaue Dir bitte Deine Maileinstellungen an, denn ich habe zwischenzeitlich - mir einen Kaffe gemacht und ........ ach, jetzt eben ist wenigstens die Bestellbest?tigung eingetroffen. Ich habe die Erfahrung gemacht, dass bei vielen Shops Probleme mit den Mailversand auftreten und man denkt, die Bestellung w?re schiefgegangen. Dies war mit dem OXID-Shop so und auch mit dem XTC. Als Resultat habe ich dann nur noch SMTP ausgew?hlt und die IP des SMTP Servers eingetragen.... seit dem, keine Problerme mehr. Was Du unabh?ngig noch erledigen k?nntest: Formatiere mal Deine order_mail.html bzw. txt ..... schaut echt unfreundlich zusammengew?rfelt aus. LG., Antje
×
×
  • Create New...