Jump to content
xt:Commerce Community Forum

RoteZorra

Members
  • Content Count

    12
  • Joined

  • Last visited

  1. Hallo, habe den Eintrag zum Thema image-processing gesehen. Alles gemacht, wie beschrieben, leider habe ich immer noch den selben Fehler und hab die Lösung noch nicht gefunden. Fehler Fatal error: Cannot redeclare class image_processing in /www/htdocs/protwi/xtcommerce/admin/includes/modules/export/image_processing.php on line 28 wird im Admin Bereich unter XTModule angezeigt. Hab den Code in der image processing.php gepfügt, hier der Auszug der image_processing.php closedir($dir); } $prorunde = 100; $gesamt = $n=sizeof($files); $laufbis = $startnummer + $prorunde; for ($i=$startnummer;$n=$laufbis,$i<$n;$i++) { if($i >= $gesamt) xtc_redirect(xtc_href_link(FILENAME_MODULE_EXPORT, 'set=' . $_GET['set'] . '&module=image_processing')); $products_image_name = $files[$i]['text']; if ($files[$i]['text'] != 'Thumbs.db' && $files[$i]['text'] != 'Index.html') { require(DIR_WS_INCLUDES . 'product_thumbnail_images.php'); require(DIR_WS_INCLUDES . 'product_info_images.php'); require(DIR_WS_INCLUDES . 'product_popup_images.php'); } } xtc_redirect(xtc_href_link(FILENAME_MODULE_EXPORT, 'set=' . $_GET['set'] . '&action=save&module=image_processing&start=' . $laufbis)); } function display() { Die letzte Zeile müsste korrekt sein, aus der Konversatin im Forum konnte ich nicht erkennen woran es liegen könnten. Wäre dankbar über einen Tipp.
  2. Hallo Zusammen, irgendwie ganz komisch die Sache, aber in meinem Shop wird in der Kundengruppe die Anzahl der vorhandenen Kunden angezeigt. Wenn ich dann auf Kunden gehe, sehe ich dies jedoch nicht, es werden mir keine angezeigt. Bei einem direkten Zugriff auf die Datenbank sind die Kunden in der customer Datenbank vorhanden. Warum sehe ich diese nicht im Shop? Kann mir jemand helfen?? Danke. - Ich habe gefunden woran es lag. Die Kunden waren in der Tabelle customers aber nicht in der Tabelle address_book. Warum auch immer diese aus der Tabelle verschwunden waren, aber wenn man da die Kunden neu anlegt, erscheinen diese auch wieder im Shop.
  3. Hallo, prüfe mal ob Du bereits Bestellstatuse gepflegt hast, wie z.B. Bestellung eingegangen, Bestellung in Bearbeitung usw. ich hatte das selbe Problem und als ich die Statuse gepflegt hatte wurden die Bestellung angezeigt. Gruß
  4. Hi, in den Bildoptionen habe ich auf image_manipulator_GD2.php umgestellt, und dann hat es beim Hochladen wieder geklappt. Wo ist denn der Unterschied zwischen der image_manipulator_GD1.php und der image_manipulator_GD2.php? Gruß
  5. Hi, vielen Dank für Deinen Tipp. Die imageprocessing habe ich optimiert, jedoch läuft dies nicht durch. Sobald ich einen Eintrag in den Bildoptioen mache und die imageprocessing anstoße bricht diese ab. Wenn alle Einträge entfernt sind, ist die imageprocessing innerhalb von 2 Minuten durchgelaufen ohne den Timeout, bzw. den Abbruch des Internet Explorers. Es scheint als ob die Einstellungen noch irgendwo drin sind aber wo. Direkt in der DB habe ich auch geschaut, die configuration tababelle zeigt genau die Bildoptionen die aktuell eingestellt sind. In welcher Tabelle oder in welche Datei könnten die alten Einstellungen evtl. noch drin sein? Gruß
  6. Hallo Zusammen, ich benötige mal Eure Hilfe Unter den Optionen hatte ich mal Artikel-Thumbnails:Greyscale umgestellt. Als ich gesehen habe, dass die Bilder grau wurden habe ich die Werte auf (22,22,22) geändert und dann wurden diese rot und blass. Habe die Werte wieder ganz raus gemacht, aber die Bilder sind immer noch rot, grau und blass. Bei den XTModulen gibts den Imageprocessing Vorgang, den habe ich schon ausprobiert, doch er läuft nicht ganz durch, der Server unterbricht immer obwohl ich nicht mal 50 Bilder im Shop habe. Wer kann mir helfen, ich weiß nicht mehr wo suchen.
  7. Hallo, ich hätte eine Bitte und zwar weicht die Zeile 168 der Datei Checkout_conformation.php bei mir ab, deshalb benötige ich einen Auszug, wo genau der Code eingefügt werden muss, und zwar der ' (' . $order->products[$i]['weight'] . ' kg)' Es wäre noch ganz toll, wenn bei er Bestätigungsmail der Bestellung das das Einzelgewicht und das Gesamtgewicht mit angegeben wird. Ne Idee wie das geht? Danke.
  8. Danke f?r die Info, gibt es noch mehr Vorteile mit Version 3.0?
  9. Hey, wo kann ich das unter Version 2 bei Bildoptionen einstellen? Gru?
  10. Hallo, hab schon alle m?glichen Rechte mit meinem FTP-Programm ge?ndert, leider weiss ich nicht genau welche Datei betroffen ist. Ich m?chte gerne ein Bild einf?gen in den Content Index ?ber den Content Manager, eine Datei hochladen geht, jedoch kommt anschlie?end die Fehlermeldung : Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /homepages/23/d13593880/htdocs/shop/media/content/index.jpg on line 21 Parse error: parse error, unexpected T_STRING in /homepages/23/d13593880/htdocs/shop/media/content/index.jpg on line 21 Wenn ich dann im HTML Text den Button Bild einf?gen dr?cke kommt die Fehlermeldung, unzureichende Rechte, bitte mit dem FTP Programm anpassen, w?rde ich ja gerne, nur leider weiss ich nicht welche Datei? W?rde mich ?ber eine hilfreiche R?ckantwort sehr freuen. Gr??e RoteZorra
×
×
  • Create New...