Jump to content
xt:Commerce Community Forum

eselchenm72

Members
  • Content Count

    35
  • Joined

  • Last visited

About eselchenm72

  • Rank
    Advanced Member
  1. Hast Du dem Kunden ?berhaupt eine Kundennummer verpasst? Bei mir ist es so, das ich diese manuell vergeben muss.
  2. Hallo alle zusammen. Wollte folgendes f?r H?ndler einstellen: Bestellwert ?ber 500 Euro = 10% Rabatt Bestellwert ?ber 750 Euro = 15% Rabatt Bestellwert ?ber 1000 Euro = 20% Rabatt Wie kann ich das am besten realisieren? Unter Kundengruppen kann ich ja nur eine von den hier 3 genannten Optionen einstellen. Und das Modul einfach kopieren ist ja auch nicht gerade die beste lL?sung. Desweiteren w?rde ich dann gerne alles das die H?ndler, die Preise in Netto sehen. Hab ?ber die SUFU leider nix passendes gefunden.
  3. Hab folgendes Problem. Ich muste alle meine Artikel l?schen und neu einpflegen. Nach nun 10 Stunden Arbeit wollte ich die Attribute der Artikel einstellen muste feststellen, dass viele Artikel doppelt und dreifach da sind. Evtl. hats beim vorherigen l?schen der Artikel, die Attribute nicht mitgel?scht. Frage: Was mach ich jetzt am besten? Ich kann doch nicht auf gut Gl?ck alle die doppelt sind l?schen in der SQL, da ich nicht wei? welche aktiv vom Shop genutzt werden.
  4. Jo, hab ich gemacht. Dann werden aber nur soclche sachen wie Lieferbar in 3-4 Tagen usw. ver?ndert. nicht die Produktbeschreibung.
  5. W?rde das ganze mal ganz schnell an ebay senden. Ansonsten, wenn man aus dem Kerl Kohle ziehen kann, bin ich gern dabei ihm auf den Pelz zu r?cken. Klar h?hrt sich etwas Kindisch an aber solche Leute verstehen erst, wenns im Geldbeutel weht tut.
  6. Hi all. Hoffe Ihr habt die Feiertage gut ?berstanden.:biggrin: Zu meiner Frage. Ich kopiere die Artikelbeschreibung ganz normal von der page meines Lieferanten, wenn ich ein Produkt anlege. Ist es m?glich in der product_info.html die Schriftart und Schriftgr??e aller Produkte auf einmal zu ver?ndern??? Klar wenn mann es so macht wie ich hat man die Formatierung des Lieferanten auch mit bei. Aber es m?ste doch m?glich sein das eine andere Schriftart usw. alles dominiert. In der product_info.html gibt es das hier: <td class="main" valign="top">{if $PRODUCTS_DESCRIPTION !=''}{$PRODUCTS_DESCRIPTION} {/if} {if $MODULE_product_options !=''}{$MODULE_product_options} {/if} <table width="300" border="0"> <tr> <td class="main" valign="middle"><table width="100" border="0"> <tr> <td>{$ADD_QTY}</td> <td>{$ADD_CART_BUTTON}</td> </tr></table></td> Eingef?gt habe ich das, aber ohne Erfolg: <td class="main" valign="top">{if $PRODUCTS_DESCRIPTION !=''}<span style=" font-family: verdana; font-size: 10pt; ">{$PRODUCTS_DESCRIPTION}</span> {/if} Komme echt nicht weiter
  7. Also ich wei? jetzt wo der Fehler liegt. Aber ich finde abolut keine L?sung. Mein Lieferant hat auch nen Shop und er hat mir seine export Datei des Endkundenshops gegeben. Wenn ich diese ohne zu ver?nder importiere geht es. Wenn ich aber meine Preise markiere und in seine Export-Datei einf?ge ?ndern sich alle Preise auf 0.00 Euro. Kann es sein, dass durch das kopieren und einf?cgen die Formatierung der Zellen verloren geht? Wenn ja, wie kann ich das verhindern?
  8. Hi all. Hab es endlich hinbekommen das der import auch bei mir funktioniert. Am Anfang hatte ich alle Preise Formhalber auf 0.00 Euro. Wenn ich die Preise in der export nun richtig stelle, also z.B. auf 19.00 Euro dann abspeichern und importieren, Werden die Preise nicht aktuallisiert. Hatte das Problem schon mal jemand?
  9. So, das Problem w?re gel?st. Leider kommt dur die L?sung des Problems folgende Fehlermeldung raus: denn jetzt sieht die Meldung nur noch so aus, wobei ich hierzu auch keinen Plan habe: Klar die languages fehlt! Aber wie kann ich die in die Dantenb. einf?gen? In den Admin komm ich ja nicht mehr um die DB wiederherzustellen. 1146 - Table 'usr_web27_1.languages' doesn't exist select languages_id, name, code, image, directory from languages order by sort_order [XT SQL Error] Langsam krieg ich die Kriese. Hab das System seit anfang Oktober und bin immernoch dabei Bugs zu finden und aus zu bessern. Undi Kunden haben das nachsehen :sad:
  10. Mit was l?dst du die Datei hoch? ?bner http... oder ?ber Dein FTP-Prog?
  11. Hi Hog. Bei Kelkoo kenn ich mich nicht aus aber bei Froogle. Wenn Du bei Froogle Deine Datei hochl?dst dauert es minimum 5 Wektage bis Sie gepr?ft ist usw. Ich warte schon seit 7 Tagen. versuch mal neu zu exportieren und die Datei nochmal hoch zu Froogle. Vielleicht ist Sie ja auch nur besch?digt.
  12. So, mein Shop ist schon fast fertig. Aber leider nicht mehr on, da folgende Fehlermeldung, bei der ich nicht weiter komme. Kann da jemand helfen? Fehlermeldung: Warning: main(): Unable to access /home/htdocs/web27/html/inc/xtc_get_products_special_price.inc.php in /home/htdocs/web27/html/inc/xtc_get_products_price.inc.php on line 20 Warning: main(/home/htdocs/web27/html/inc/xtc_get_products_special_price.inc.php): failed to open stream: No such file or directory in /home/htdocs/web27/html/inc/xtc_get_products_price.inc.php on line 20 Fatal error: main(): Failed opening required '/home/htdocs/web27/html/inc/xtc_get_products_special_price.inc.php' (include_path='.') in /home/htdocs/web27/html/inc/xtc_get_products_price.inc.php on line 20 Hatte schon mal ?hnlich Probs aber is halt schon en weilchen her.
  13. Hallo. Wenn ich auf Kategorie erstellen gehe und zum Beispile die Kategorie Auto erstelle wird zwar eine Neue Kategorie angelegt aber der Kategoriname "Auto" wird nicht angezeigt. (auch nicht im Adminmen?") Ist ist zwar eine Kategorie da aber halt ohne Name. Kann jemand helfen?
  14. Du must deinem Logo doch nur den genau gleichen Dateinamen geben wie das Logo von xt-commerce und es in den selben Ordner kopieren. Das von Xt... dann einfach l?schen bzw. ?berschreiben. So hab ich es zumindest gemacht. Den Pfad in der Mail-atei nat?rlich nicht ?ndern.
×
×
  • Create New...