Jump to content
xt:Commerce Community Forum

eventshop

Members
  • Content Count

    237
  • Joined

  • Last visited

About eventshop

  • Rank
    Erfahrener Benutzer
  1. Hallo Forum, meine Digitalen Artikel die ich momentan nach dem Update von 4.0.14 auf die 4.1 er Verision wieder online gestellt habe, verlangen beim Checkout von den Kunden Frachtkosten. Wie kann man das Abstellen das diese Artikel, in meinem Fall ein Gutschein, keine Frachtkosten berechnet werden?
  2. Habe momentan das gleiche Problem. Meine vermutung ist, das es bei mir beim Update von 4.0.14 auf die 4.1 irgendwas verratzt hat. Wäre super wenn man hier mal kurz einen Hinweis liefern könnte. Braucht man für Deutschland eine seperate Steuerzone oder reicht es wenn man alle Länder der EU zusammenfasst?
  3. Also bei mir läuft das Plugin noch, habe mittlerweile 4.1, musste ein bisschenangepasst werden ist aber alles in allem schon noch ne Bastellösung und sollte schnellstmöglichst ersetzt werden. Hast Du etwas anständiges gefunden in der zwischenzeit?
  4. Ich habe das jetzt lange Zeit so in der 14er Version genutzt. Jetzt bei dem Update auf die 4.1er Version funktioniert das leider nicht mehr. Hat jemand eine Idee dazu wo man jetzt das Gewicht im Warenkorb um ca. 0.5 kg erhöt damit die Versandkosten auch das Leergewicht mit berücksichtigen? In der class.shipping.php habe ich folgendes stehen: if(is_data($data['weight'])){ $this->weight = $data['weight']; }else{ $this->weight = $_SESSION['cart']->content_weight_physical + 0.5;
  5. das ist ein gefummel, mensch mensch ... Beschäftige mich auch gerade mit den Plugins SEO History und SEO Processing ... warum ist das nicht in Veyton integriert sonderm muss man dazu kaufen? ... Das ist echt praktisch und sollte eigentlich zur standard Installation gehören.
  6. Hat sich wohl erledigt, in der XT_SEO_url Datenbank war noch ein Eintrag mit index EN welche ich aus einer Datenbank von mitder Version 14 eingespielt habe. Das schein wohl der Fehler gewesen zu sein. Danke trotzdem für die Hilfe!
  7. ja, der Patch ist auch schon drin. OK, prinzipiell funktioniert auch alles ABER das Plugin SEO History von BUI Hinsche erzeugt hier einen Fehler. Ohne Plugin funktioniert es mit aktiviertem Plugin wird der 404 Fehler erzeugt. BUI meint, dass in einem frisch aufgesetzten Shop dieses nicht vorkommt, also ist man man wieder etwas ratlos woran das jetzt liegen könnte. Die Restlichen links im Shop funktionieren und können auch von EN in DE und andersherum übersetzt werden aber beim Umschlaten auf der Startseite hackt´s. Kann man die Adressen de/index oder en/index irgenwo manuell nacharbeiten da meiner meinung nach die en/index nicht gefunden wird und auch nicht existiert.
  8. Hallo Forum, ich habe folgendes Problem: Wenn ich auf der Index Seite von Deutsch auf Englisch umschalte, werde ich ich auf die 404 weitergeleitet, d.h. veyton findet die Index Seite in Englisch nicht = /en/index Die deutsche Seite /de/index findet er wiederum. Woran kann das liegen und wo könnte man das in der Datenbank einstellen? Vielen Dank! Johannes
  9. sorry, der rote Text dient nur für mich als orientierung wo die Variable auf der Seite ausgegeben werden soll.
  10. - unter Einstellungen - Systemstatus - Lieferzeit sind 3 Variablen angelegt - im Artikel ist die Lieferzeit hinterlegt, dies steht in der original product.html: {if $shipping_status} <p class="product-shipping-status">shipping_status{txt key=TEXT_SHIPPING_STATUS} {$shipping_status}</p> {/if} und nichts passiert ... wenn ich in den {debug} schauen, sehe ich dies was ja so annährend darauf hinweißt das es funktionieren könnte. {$products_shippingtime} "8" hab mich noch nie über so eine lapalie geärgert wie diese, je mehr Veyton weiterentwickelt wird, umso mehr habe ich das gefühl man wird hier verarscht ...
  11. das es in der produkt.html steht habe ich gesehen, es gibt mir nur keinerlei werte aus, egal was ich unter lieferzeit eintrage. Produkte sind korrekt eingestellt und Lieferzeit auch ... woran kann denn das liegen? Der shop ist ganz frisch aufgesetzt.
  12. Ich suche mich hier gerade wund, ... wird in der 4.1er Version die Variable in Produkt.html {$shipping_status} nicht mehr ausgegeben? Im {Debug} gibt es eine {$products_shippingtime} welche die ID ausgibt, ich möchte aber die Lieferzeit = {txt key=TEXT_SHIPPING_STATUS} {$shipping_status} hat hier jemand ne Idee?
  13. Hi, die englische Variante ist im Backend vergeben und wird dort auch angezeigt. So wirklich verstehen tu ich das nicht.
  14. hm... meiner Meinung nach eher weniger, da es im "deutschen" ja angezeigt wird.
  15. Hallo Forum, bei mir werden die Varianten eines Produktes nicht im Dropdown angezeigt sondern nur im Reiter weiter unten. Hat noch jemand so ein Problem? Woran könnte das liegen?
×
×
  • Create New...