Jump to content
xt:Commerce Community Forum

username2000

Members
  • Content Count

    7
  • Joined

  • Last visited

  1. Hallo zusammen, benutze zur Zeit die zweier Version und mich w?rde interessieren ob es in der der V.3 die M?glichkeit, bzw. eine Erweiterung gibt die Produktkategorien in der categories Box in eienem Drop Down Men? darzustellen. W?re f?r mich ein Argument f?r ein Update... Gruss Tobi
  2. Hallo zusammen, bei Aufruf der Artikel (product_info.php) erhalte ich folgende Fehlermeldung: Fatal error: Call to undefined function: xtc_date_long() in /raid/domains/de/s/stopandgrow/htdocs/www/shop/includes/modules/product_info.php on line 152 Kann da jemand weiterhelfen? Danke! Gruss Tobi
  3. Danke! Werd sie direkt mal ausprobieren...
  4. Hallo zusammen, kennt jemand nen guten und kostenlosen FTP Client? Ich hab zur Zeit FireFTP als Extension f?r Firefox installiert, jedoch klappt mir jedesmal nach einiger Zeit der Browser zusammen... Danke f?r Hinweise Tobi
  5. Hallo, ich schick die Post mal wieder nach oben, das Problem besteht immer noch... Vielleicht kann mal jemand dr?berschauen: http://www.stopand*grow.de (ohne*) Gruss Tobi
  6. Hallo zusammen, nach einer halbwegsstressigen Installation habe ich nun das Problem das bestimmte Inhalte nicht dargestellt werden, d.h bei login.php, shopping_cart.php oder checkout_shipping.php werden nur die Boxen links und rechts dargestellt, nicht aber der Inhalt in der Mitte. Funtionieren tut es allerdings bei den Seiten in der 'Mehr ?ber...' Box, also Kontakt, Impressum, Agb,... Nun kommt noch hinzu das, nachdem ich mich eingeloggt habe, nur die Box 'Kundengruppe' mit dem Symbol Admin angezeigt wird, nicht aber der Adminbutton mit Link zur Shopverwaltung In der config.php ist SSL auf false eingestellt, XT Version ist die 2.0, php Version ist 4.3.4 siehe hier -> www.kontent-demo.de Bin f?r jeden Hinweis dankbar... Gruss Tobi
  7. Hallo zusammen, die Antwort ist hier beschrieben: http://www.xt-commerce.com/forums/index.ph...1799&hl=kontent Hatte vor ein paar Tagen die gleichen Fehlermeldungen, jetzt hat die Installation relativ problemlos funktioniert. Falls jemand von euch den Shop bei Kontent.de mit 'https enabled' zum laufen bekommt kann er ja mal hier reinschreiben wie genau das geht - ich verzweifel gerade dran... Gruss Tobi
×
×
  • Create New...