Jump to content
xt:Commerce Community Forum

nice2shop

Members
  • Content Count

    24
  • Joined

  • Last visited

  1. Hallo, hab das Sicherheitsupdate von XTC vom 20.11.08 hochgeladen. Startseite geht noch, aber der Shop öffnet sich nicht mehr. Nur noch folgende Fehlermeldung: Warning: main(/xtcommerce/lang/german/german.php): failed to open stream: No such file or directory in /home/web176/xxxxx/ftproot/www.xxxxxxx.de/xtcommerce/includes/application_top.php on line 364 Warning: main(/xtcommerce/lang/german/german.php): failed to open stream: No such file or directory in /home/web176/xxxxx/ftproot/www.xxxxxxx.de/xtcommerce/includes/application_top.php on line 364 Fatal error: main(): Failed opening required '/xtcommerce/lang/german/german.php' (include_path='.:/usr/share/php:/usr/share/pear') in /home/web176/xxxxx/ftproot/www.xxxxxxx.de/xtcommerce/includes/application_top.php on line 364 Hab auch die application_top.php und metatags.php wieder die alten Dateien rein (also alles wieder rückgängig gemacht), aber es geht trotzdem nicht. Wer kann mir helfen? Ich bin noch am Verzweifeln. Danke für Eure Hilfe!
  2. Hallo, hab das Sicherheitsupdate von XTC vom 20.11.08 hochgeladen. Startseite geht noch, aber der Shop öffnet sich nicht mehr. Nur noch folgende Fehlermeldung: Warning: main(/xtcommerce/lang/german/german.php): failed to open stream: No such file or directory in /home/web176/xxxxx/ftproot/www.xxxxxxx.de/xtcommerce/includes/application_top.php on line 364 Warning: main(/xtcommerce/lang/german/german.php): failed to open stream: No such file or directory in /home/web176/xxxxx/ftproot/www.xxxxxxx.de/xtcommerce/includes/application_top.php on line 364 Fatal error: main(): Failed opening required '/xtcommerce/lang/german/german.php' (include_path='.:/usr/share/php:/usr/share/pear') in /home/web176/xxxxx/ftproot/www.xxxxxxx.de/xtcommerce/includes/application_top.php on line 364 Hab auch die application_top.php und metatags.php wieder die alten Dateien rein (also alles wieder rückgängig gemacht), aber es geht trotzdem nicht. Wer kann mir helfen? Ich bin noch am Verzweifeln. Danke für Eure Hilfe!
  3. Hallo Leute, kann mir jemand sagen, wie diese Zeile in der send_order.php richtig lauten muss, damit beim Artikelpreis das Format z.B. 43.00 EUR angezeigt wird und nicht 43.0000 In der betreffenden Zeile steht folgendes: 'PRODUCTS_PRICE' => $order_data_values['final_price'],true, vorher stand da das, aber da kam die Bestätigunsmail gar nicht erst beim Empfänger an: 'PRODUCTS_PRICE' => $xtPrice->xtcFormat($order_data_values['final_price'],true), Hat da jemand Ahnung und könnte mir helfen? Vielen Dank schonmal vorab:D Alexandra
  4. Hallo, brauche dringend hilfe, wenn Kunde eine Bestellung abgibt, kommt folgende Fehlermeldung: Fatal error: Call to a member function on a non-object in /home/web176/xxxxx/ftproot/www.mein shop.de/xtcommerce/send_order.php on line 68 Wie bekomme ich das wieder hin??? Bitte helft mir, bin schon ganz entnervt... Ach und wichtig vielleicht zu wissen: Bestellungen gehen bei mir ein, aber der Kunde und Admin bekommen die Bestätigungsmail nicht, sondern eben nur die og Fehlermeldung. Dadurch drückt Besteller mehrmals auf Bestellen und die Bestellung geht mehrmals ein... Ich arbeite mit Version: XT-Commerce Version - XT-C v1.0 Beta2 Ich hatte an der send_order.php und an inc/xtc_php_mail.inc.php was geändert, weil ich in die Bestätigungsmail Anhänge basteln wollte, aber das funktionierte nicht. Dann hatte ich eigentlich alles wieder in den Ursprungszustand versetzt. Und jetzt kommt die obige Fehlermeldung, obwohl alls so ist, wie es mal war, meine ich zumindest... Danke schonmal vorab für Eure Hilfe!!! Alexandra
  5. Hallo zusammen, da ich noch eine ältere Version von XTCommerce verwende, wollte ich zunächst mal fragen, ob die Sofortüberweisung damit auch funktioniert. Wer weiß es? Vielen Dank! LG
  6. Vielen herzlichen Dank caru! Das ist es gewesen! Ich verstehe zwar nicht, wie es dazu kommen konnte, kann mich an nichts erinnern... aber Hauptsache ich hab schnell die Lösung bekommen.
  7. Hallo, habe komischerweise seit heute einen Fatal Error, wenn ich einen Artikel anlegen oder ändern möchte. Der untere Teil, wo man den Preis eingibt usw. zeigt die folgende Fehlermeldung an: Fatal error: Call to undefined function: xtdbquery() in /home/web176/loos11/ftproot/www.meinshop.de/xtcommerce/includes/classes/xtcPrice.php on line 39 Wer kann mir helfen? Ich weiß nicht, warum das plötzlich so ist. Bin für jeden schnellen Rat dankbar! Ergänzende Info: Ich arbeite mit XT-Commerce Version - XT-C v1.0 Beta2 $currencies_query = "SELECT * FROM ".TABLE_CURRENCIES; $currencies_query = xtDBquery($currencies_query); while ($currencies = xtc_db_fetch_array($currencies_query, true)) { $this->currencies[$currencies['code']] = array ('title' => $currencies['title'], 'symbol_left' => $currencies['symbol_left'], 'symbol_right' => $currencies['symbol_right'], 'decimal_point' => $currencies['decimal_point'], 'thousands_point' => $currencies['thousands_point'], 'decimal_places' => $currencies['decimal_places'], 'value' => $currencies['value']); } // select Customers Status data $customers_status_query = "SELECT *
  8. Hallo, Ich hab leider auch das Problem, dass bei mir die Navigationslinks "Ausloggen | Ihr Konto | Warenkorb | Kasse" nicht angezeigt werden - zu sehen sind nur die drei Abtrennstriche " ||| ". Ich hatte kürzlich an der Index.html-Datei rumgespielt und eigentlich nur die Boxen verschoben und anders angeordnet. Hab ich da vielleicht irgendwas gelöscht, was wichtig für die Navigationslinks gewesen wäre. Wer kann hier behilflich sein? Hier ist mein Shop: http://www.nice2shop.de/xtcommerce/index.php Vielen Dank vorab für jede Hilfe
  9. Hallo nochmal, ich habe es jetzt selbst getestet mit dem Zugang meines Mannes. Wir haben was bestellt und es hat sich definitiv bestätigt, dass es bei unserem Shop daran liegt, dass die Leute nicht zurück zum Shop kommen. Da ich das Zahlungssystem und die Reihenfolge der Abwicklung nicht selbst ändern kann, habe ich einen Hinweis für Paypal-Zahler in die Verkaufsabwicklung reingeschrieben. Vielleicht werden die Probleme dann weniger auftauchen, wenn die Leute lesen können. Das ist jetzt zwar nix 100%iges, aber jetzt weiß ich zumindest, warum das passiert. Liebe Grüße Alex Pilgrim Schmuck Shop * nice2shop
  10. Hallo, habe den Hinweis bekommen, dass man das Problem angeblich in den Griff bekommt, wenn man bei Paypal im Kundenkonto die sofortige Zahlungsbestätigung aktiviert. Als Rückleitungs-URL muss man dann www.deinehomepage.de/checkout_success.php oder checkout_process.php angeben. Ich habe zwar immer noch das Problem, obwohl ich diese Einstellungen beide schon probiert habe, aber angeblich soll das bei 99% aller Fälle helfen. Komisch finde ich, dass das nur bei manchen Kunden auftritt und ich noch keine Regel aufstellen konnte, was diese Leute gemeinsam haben, bei denen es nicht klappt. Ich hatte sogar auch schon Fälle, wo ich noch nicht einmal eine E-Mail bekam, dass Geld eingegangen ist. Wahrscheinlich hat beyond_media recht, dass es daran liegt, dass die Leute den Browser schließen und nicht zurück zum Shop gehen. Selbst ausprobieren geht ja auch schlecht, da Paypal merkt, wenn man sich selbst Geld überweist und man den Vorgang gar nicht abschließen kann. Tja, ich wüsste auch gerne, was man da noch machen kann.Liegt es vielleicht daran, dass ich nicht die neuste Verison von xt-commerce habe? Ich scheue mich etwas vor dem riesigen Aufwand das upzudaten und dann vor evtl. noch größeren Schwierigkeiten zu stehen. Sonst funktioniert fast alles reibungslos. Bin ratlos - hoffentlich kann uns jemand von Euch helfen.
  11. Hallo, so einen Versandaufkleber f?r Hermes h?tte ich auch gerne. Bl?d, dass die das nicht annehmen ohne diesen Strichcode. W?re ja auch zu sch?n gewesen. Aber vielleicht kann jemand, der sich damit auskennt was kreieren, was sich mit der Original-Hermes-Seite verbindet und dann Empf?nger und Absender automatisch eintr?gt. Bei Ebay kann man das n?mlich so ganz bequem machen. Ich hab von sowas keine Ahnung, aber w?rde mich rieeeesig freuen, wenn jemand da eine L?sung f?r h?tte und andere daran teilhaben l?sst. Lieben Gru? Alex
  12. Hallo, Kann mir bitte jemand helfen, denn ich habe folgendes Problem: Sobald jemand eine Bewertung f?r einen Artikel abgegeben hat, funktioniert die Anzeige der langen Artikelbeschreibung nicht mehr. Stattdessen kommt dieser Text: "2005.04.23 21:56 B \product_info_v1.html --> www.niceimage.de /xtcommerce/templates/xtc2/module/product_info product_info_v1.html 2005.04.26 15:11 B E:\Dokumente und Einstellungen\Alexandra\Eigene Dateien\Homepages\nice2shop\xtcommerce\templates\xtc2\module\product_info\product_info_v1.html --> www.nice2shop.de /xtcommerce/templates/xtc2/module/product_info product_info_v1.html 2005.04.26 15:11 B E:\Dokumente und Einstellungen\Alexandra\Eigene Dateien\Homepages\nice2shop\xtcommerce\templates\xtc2\module\product_info\WS_FTP.LOG --> www.nice2shop.de /xtcommerce/templates/xtc2/module/product_info WS_FTP.LOG 2005.04.26 16:01 B E:\Dokumente und Einstellungen\Alexandra\Eigene Dateien\Homepages\nice2shop\xtcommerce\templates\xtc2\module\product_info\product_info_v1.html --> www.nice2shop.de /xtcommerce/templates/xtc2/module/product_info product_info_v1.html" Was kann man da machen? Irgendwas kommt sich da in die Quere. Alle andere Ansichten des Artikels funktionieren weiterhin, nur eben nicht die Artikelbeschreibung. F?r Eure Hilfe w?re ich riesig dankbar! Alexandra :wink:
  13. Hallo Ihr Lieben, wer kann mir weiterhelfen, Sonderangebote im Admin-Bereich zu aktivieren? Es kommt bei mir die Fehlermeldung: 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '-20, 20' at line 1 select p.products_id, pd.products_name, p.products_price, s.specials_id, s.specials_new_products_price, s.specials_date_added, s.specials_last_modified, s.expires_date, s.date_status_change, s.status from products p, specials s, products_description pd where p.products_id = pd.products_id and pd.language_id = '2' and p.products_id = s.products_id order by pd.products_name limit -20, 20 [XT SQL Error] Leider komme ich nicht weiter, auch nicht ?bers Forum, denn ich verstehe die Antworten nicht, die da zum Teil gegeben werden. Bin Anf?nger bei XTC und will nichts kaputt machen...
×
×
  • Create New...