Jump to content
xt:Commerce Community Forum

d-i-n-o

Members
  • Content Count

    42
  • Joined

  • Last visited

About d-i-n-o

  • Rank
    Benutzer
  • Birthday 08/09/1978
  1. Ich habe mal etwas zusammengestellt um Produktbild und Kurzbeschreibung in die Bestellseite einzubauen. Datei: checkout_confirmation.php Zeile 168 suchen: $data_products .= '<tr>' . "\n" . ' <td class="main" align="left" valign="top">' . $order->products[$i]['qty'] . ' x ' . $order->products[$i]['name'] . '</td>' . "\n" . ' <td class="main" align="right" valign="top">' . $xtPrice->xtcFormat($order->products[$i]['final_price'], true) . '</td></tr>' . "\n";[/PHP]Dann folgenden Code direkt dahinter neu einfügen und https://www.xyz.com durch eure Domain ersetzen - ist aber wirklich nur ein Schnellschuss, aber bei mir läufts: [PHP]// NEU für Buttonlösung $select_desc = "SELECT products_short_description FROM products_description WHERE products_id ='" . $order->products[$i]['id'] . "'"; $sql_desc = mysql_query($select_desc); $result_desc = mysql_fetch_array($sql_desc); $product_short_desc = $result_desc["products_short_description"]; $select_img = "SELECT products_image FROM products WHERE products_id ='" . $order->products[$i]['id'] . "'"; $sql_img = mysql_query($select_img); $result_img = mysql_fetch_array($sql_img); $product_img = $result_img["products_image"]; if ($product_short_desc != "" || $product_img != "") { $data_products .= '<tr><td><table><tr><td><img width="50" src="https://www.xyz.com/shop/images/product_images/thumbnail_images/' . $product_img. '"></td><td class="main" align="left" valign="top" style="font-size:10px; font-style:italic">' . $product_short_desc .'</td></tr></table></td></tr>'; } // ENDE NEU für Buttonlösung[/PHP]Vielleicht hilft euch das ein wenig weiter. Problematisch wirds bei mir dem Verschieben der AGB-Bestätigung, da hört mein Verständnis auf. Vielleicht schaffts ja einer von euch
  2. Zu Beginn der Datei steht die Version, die Dateigröße ist identisch, das Speicherdatum und bei einem Dateivergleich wird auch angezeigt, dass diese identisch sind, deshalb denke ich, dass die beiden Dateien auch gleiche sind.
  3. Ich verwende die 13er, gekauf und installiert im Oktober 2010 und jetzt kommt der gleiche Fehler. Nach 30 Bestellungen die erste ohne Zahlungsweise, auch im Shop fehlen die ganzen Infos. Die index.php habe ich überprüft, die sind identisch. Gibt es sonst noch eine Idee woran das liegen kann?
  4. Datei: templates/mein_template/xtCore/pages/checkout/subpage_success.html Hier sollte das rein, aber ich bin mir nicht sicher ob die Syntax oben richtig geschrieben wurde, deshalb meine Frage ob das von euch bereits jemand am laufen hat.
  5. Und wo kommt es jetzt rein? Habt ihr das Problem gelöst?
  6. Geil, Geil, Geil. Ein echt cooles Plugin hab gerade mal 5 Minunten Installationsaufwand damit gehabt. Klasse und vielen Dank. Wenn ich jetzt noch die Gesichter der Freunde weg bekomme bin ich glückselig.
  7. Provider all-inkl.com es gab ein Problem mit dem richtigen setzen der magicquotes und der registerglobals. Beim Anmeldevorgang ist nach dem Login die Session verloren gegangen und dann ist der Kunde automatisch auf sein Kundenkonto geleitet worden und nicht auf Versandart wählen. Bei mir ging es aber um eine Standardfunktion des Shops die nicht richtig lief und da dein Problem ähnlich klang wollte ich das von Hand versuchen.
  8. Nein leider nicht, ich hatte ein ähnliche Problematik. Bei mir habe ich das lösen können, weil der Provider nachgebessert hat.
  9. Hallo Sandra, bis du mit der Lösung deines Problems weitergekommen?
  10. dann würde ich mich mir mal die Attribute anschauen. Mit denen kann man Größen, Farben mit eigenen Artikelnummern und Preisen sowie Lagerbestand anlegen. Das geht recht einfach. Sobald man einem Artikel ein Attribut zugeordnet hat erscheint eine Dropdown oder eine Checkbox unterhalb des Artikels. Damit solltest du weiterkommen.
  11. Also mit der Lösung bekommt man die unterschiedlichen Artikelnummern der Attribute gelößt. http://www.xt-commerce.com/forum/allgemeine-diskussionen/47413-attribute-falsche-artikelnummer.html Aber wie du das mit dem Bild lösen willst, da bin ich überfragt.
  12. Ich habe das gleiche Problem, habt ihr schon eine Lösung dafür gefunden?
  13. Ist ja echt simpel zu aktivieren. Hat das von euch schon mal jemand so umgebaut, dass vor und zurück mit den schönen Lightbox-Buttons angezeigt werden?
  14. Hast du das Problem gelöst? Wir hatten heute das gleiche Problem.
  15. Bei mir hat beides nichts gebracht, die blöden Dinger bleiben verschwunden. Mist.
×
×
  • Create New...