Jump to content
xt:Commerce Community Forum

Agamemnon

Members
  • Content Count

    37
  • Joined

  • Last visited

  1. Hallo oldbear, ich habe alles nach deiner Anleitung gemacht, die Variable im Export-Manager eingefügt, einen Feed erzeugt und zu Google hochgeladen. Und es hat alles super geklappt. Vielen Dank
  2. Hallo und vielen herzlichen Dank, hört sich für mich als Laien recht kompliziert an und ich weiß auch nicht, was ich da mache, aber ich werde es einmal probieren. Nochmals vielen Dank
  3. Hallo Miteinander, kann mir jemand bitte einen Tipp geben wie sich die Variable für ein zweites Produktbild zusammensetzt. Im Shop hat man die Möglichkeit ein zweites Produktbild hochzuladen und die Variable dieses zweiten Bildes muss sich irgendwo vom ersten Bild unterscheiden. Konkret geht es mir um den Google-Feed. Da kann man ein zweites Bild mit angeben, was ich gerne machen würde. image_link [Bildlink] = {$data.products_image_info} ist das erste Bild und additional_image_link [zusätzlicher_Bildlink] = ?? wäre das zweite Bild. Im Forum habe ich schon fleißig gesucht, aber leider nichts gefunden. Falls es doch schon erklärt wurde, wäre es nett, wenn mir jemand einen Link senden könnte. Vielen Dank im Voraus
  4. Hallo mztom, ein bisschen kann ich Dir vielleicht helfen. Die Datei product_listing_v1.html ist im Verzeichnis Deines Templates. Beispiel-Template xt_grid: xt_grid/xtCore/pages/product_listing/product_listing_v1.html Die Datei account_history_info.html ist ebenfalls im Verzeichnis Deines Templates. Beispiel-Template xt_grid: xt_grid/xtCore/pages/account_history_info.html Die Datei class.price.php ist im Verzeichnis /xtFramework/classes/class.price.php Wobei ich aber keine php-Dateien ändern würde, da nach dem nächsten update möglicherweise alles wieder weg ist. Außerdem habe ich den Eindruck, dass die Tipps, die Du gefunden hast, sich nicht auf die Version 4.1 beziehen. Die Datei order_mail.html existiert nach meiner Meinung nicht mehr. Um die Bestellbestätigung zu ändern kannst Du das, im Admin unter "Inhalte -> E-Mail Manager" machen. Du hast da sehr viele Möglichkeiten Nahezu alles wird unter https://xtcommerce.atlassian.net/wiki/display/MANUAL/Grundlagen erklärt. Mit dem Suchbegriff "send_order" findest Du ein schönes Beispiel für die Formatierung der Bestätigungsmail an den Kunden als txt- und als html-Datei. Zum Admin-Passwort ändern: Im Adminbereich unter "Einstellungen -> Adminrechte -> Admin Benutzer" Gruß Agamemnon
  5. Hallo Klaus Werner[url="http://www.xt-commerce.com/forum/members/klaus-werner.html"], bei "Inhalte" -> "E-Mail Manager" kannst Du etliches einstellen. Gruß
  6. Hallo, ich hab ein Problem bei der Grundpreisangabe. Wie in der Anleitung beschrieben hab ich den Code Zur Grundpreisangabe in der "product_listing_v1.html" eingegeben. Dieser Grundpreis wird auch angezeigt, außer in der Box "Top Artikel" auf der Startseite. Im Plugin "Bestseller Products" ist ebenfalls die "product_listing_v1.html" angegeben, aber wie gesagt, wird er nicht angezeigt. Kann mir jemand einen Tipp geben, wo ich was falsch gemacht habe. Gruß
  7. Hallo, wollte nur mal schreiben, dass die älteren Beiträge (2009) auch auf die neue Shopversion 4.1 anwendbar sind und dass es mit den Änderungsvorschlägen perfekt klappt. Gruß Agamemnon
  8. Hallo miteinander, hat niemand einen Tipp oder, am Besten eine Lösung für mich. Vermutlich ist es schon irgendwo erklärt und ich hab nur mit den falschen Begriffen gesucht. Auch ein genervter Hinweis wie: "Wurde doch schon längst gelöst, schau doch mal da..." Würde mir genügen. :-) Im Voraus vielen Dank Gruß Agamemnon
  9. Hallo miteinander, wenn man das Plugin xt_prepayment verwendet, wird der Vorkasse-Rabatt nur bei den Produkten abgezogen, aber nicht beim Gesamtpreis. Da ich den Shop vorher getestet habe, hat es mir zwar nicht gefallen, da es meiner Meinung nach unüblich ist, aber ich hab es gewusst. Nachdem das Skonto nur bei den Versandkosten nicht abgezogen wird und es somit nur um Cent-Beträge handelt, ist es auch nicht weiter tragisch. Allerdings stelle ich fest, dass meine Kunden damit ihr Problem haben und ich würde es gerne ändern. Im Forum taucht dieses Thema öfters auf, aber eine Lösung habe ich weder im Forum noch in der Anleitung gefunden. Es wäre nett, wenn mir jemand einen Link zu einer Lösung schickt, die ich übersehen habe. Vielleicht gibt es auch ein Plugin, das ich nicht gefunden habe. Im Voraus vielen Dank Gruß Agamemnon
  10. Hallo, möglicherweise verstehe ich Dich falsch, aber den Text kann man doch im Menü "Inhalte" - "Contentmanager" - "Content" - "Kontakt" einfach ändern. Gruß
  11. Bei mir ist auch alles vorhanden. Meine Version ist 4.1.00 - packed on 26.06.2013
  12. Hallo, muss leider zugeben, dass der Fehler nicht am Hermes-Plugin lag. Eine kleine (unbedeutende) Änderung in der send_order, die ich nicht ausprobiert und zeitgleich gemacht habe, hat die weiße Seite verursacht. Tschuldigung :-( Zum Hermes-Plugin, muss ich aber sagen, dass es trotzdem nicht funktioniert. Es kommt nur der Hinweis: "Loading..." und sonst nichts, Einstellungen können nicht vorgenommen werden. Sowohl in den Ordnern "Hermes-Sendungen", "Abholung" als auch bei "Einstellungen" kommt nur "Loading...". PHP Version 5.2.12-nmm4 Version ist 4.1.00 - packed on 26.06.2013
  13. Hermes-Plugin verursacht weiße Seite beim Checkout VEYTON 4.1 Hallo miteinander, ich hab vor ungefähr zwei Wochen einen neuen Shop 4.1 (xt:Commerce 4.1.00 - packed on 26.06.2013) installiert und alles eingerichtet, was auch wunderbar geklappt hat. Es ist alles fertig und es müssen nur noch Kleinigkeiten, die mehr kosmetischer Natur sind erledigt werden. Heute hab ich mir das Hermes-Plugin geladen und installiert und es kommt beim checkout nur eine weiße Seite. Ebenfalls werden keinen Kundenmails mehr verschickt. Es wurde von mir wieder deinstalliert und auch komplett aus dem Verzeichnis gelöscht, aber es ändert sich nichts. So wie ich es sehe, ist es das gleiche Phänomen, wie beim cleverreach-plugin, allerdings ändert sich durchs deinstallieren und löschen nichts (Cache hab ich auch schon geleert... ). Kann mir jemand einen Tipp geben, was dieses Plugin verändert hat und wie ich es wieder gerade biegen kann. Im Voraus vielen Dank Gruß Agamemnon
  14. Hallo, vielen Dank für den Link. Ältere Beiträge (Jahr 2009) habe ich schon gefunden, aber ignoriert, da ich dachte, dass sich das neue Skript vom alten deutlich unterscheidet. Allerdings werde ich die alten Tipps mal probieren, denn mehr als nicht funktionieren kann es ja nicht. Nochmals Danke für Deine Antwort. Gruß Agamemnon
  15. Hat niemand das gleiche Problem bzw. vielleicht einen kleinen Tipp für mich woran es liegen kann. Im Voraus besten Dank
×
×
  • Create New...