Jump to content
xt:Commerce Community Forum

CB73

Members
  • Content Count

    18
  • Joined

  • Last visited

  1. Danke f?r den Tip. Das hat funktioniert. H?tten wir eigentlich bei besserer ?berlegung selbst darauf k?nnen m??en. Aber der Provider nervt uns gewaltig mit seinen Aussagen. Trotzdem VIELEN HERZLICHEN DANK f?r den Tip und die "Hilfestellung" .
  2. Servus zusammen Ich h?tte da eine wichtige Frage bzw. Problem. Ein Login ist derzeit in unserem Shop nicht mehr m?glich , da Anscheinend der Provider ein Problem hat. Seit ca. Monaten hat bis auf gestern alles wunderpr?chtig geklappt.Doch seit gestern ist kein Login via SSL mehr m?glich. Daher auch kein Zugriff auf die Administration. Eine Frage an den Hoster mit dem Hinweis auf das Problem ergab folgendes. Er teilte uns mit das wir zu schlau sind und er auf uns verzichten k?nne sowie die von uns empfohlenen Kunden. Und einiges mehr , wobei wir hier nicht n?her eingehen m?chten. Eine L?sung des Hosters liegt anscheinend derzeit nicht vor. Gibt es eine M?glichkeit dennoch in die Administration zu kommen und/oder nachtr?glich das SSL Verschl?sselung abzustellen ??? Ein Wechsel des hosters kann derzeit nicht durchgef?hrt werden , da wir insgesammt 4 Hostings bei diesem besitzen und ein Umzug mit erheblichen Kosten und Aufwand verbunden w?re. Daher mu? ich eine andere L?sung finden , zudem wir "eigentlich" vom Preis/leistungs Verh?ltnis des Hosters zufrieden sind.
  3. Hat keiner eine Antwort f?r mich ???
  4. Wo kann man die Schriftgr??e und Farbe von diesem Zusatz <a href="http://www.deinshop.de/shop_content.php?coID=1"> incl. 16%MwSt. zzgl. Versandkosten</a> ?ndern ??? M??te doch in der stylesheet.css zu ?ndern sein - Oder ? Und wie heist das was man zu ?ndern hat ??? Danke und Sorry f?r die 3 Fragen , sind mir aber sehr wichtig !!!
  5. Nachfrage: Ich habe in einer Kategorie 40 Artikel. Pro Seite werden 10 Artikel angezeigt . Also gibt es 4 Seiten die diese Artikel darstellen . Es ist auf jeder Seite dann der Link ( Seiten: 1 2 3 4 [n?chste >>] ) vorhanden . Angenommen ich bin auf Seite 1 und m?chte auf Seite 2 oder 3 oder 4 , dann werde ich immer wieder auf meine Shopstartseite verbunden . Auch wenn ich auf (n?chste>>) klicke , ich komm immer wieder auf die Startseite zur?ck . Wo liegt das Problem ??? :hit:
  6. Na , das hat ja doch wunderfunktionst?chtig mit Supereinfachverdeutlichsten Anleitung gefunkt. Jetz aber ernsthaft , Danke laut diesem Tip hat das gut geklappt . Auch alle anderen Sachen wie AGB`s,Impressum,Reklamationen usw. lassen sich nun wieder anzeigen . Warum schreibt man dieses Anleitung (deren Sinn und Zweck wirklich Super) sind , nicht gleich so . Trotzdem herzlichsten Dank an alle . :laugh:
  7. Ok , das ist alles wunderpr?chtig geleaufen Aber bei dem hier blick ich nicht durch - bin halt ne "Dachplatt" Sorry . Habe jetzt mehrmals versucht , aber jedesmal fliegt mir mein Impressum,AGB usw. raus bzw. wird dann nicht mehr angezeigt . Wohin soll man den Link einf?gen ???
  8. Ich hab dovon keine ahnung - mu? ich irgendwo etwas ?ndern ???
  9. Hat keiner eine L?sung parat oder wei? woran es liegen k?nnte ???
  10. langsam platzt mir der sch?del . Ehrlich . jedesmal wenn ein fehler behoben ist , kommt ein neuer ! K?nnte mir jemand sagen was diese meldung nun wieder aussagt und wie kann ich dieses Problem l?sen ??? Ich kann meine Artikel einfach nicht mehr Nachbearbeiten . Danke f?r Euer Verst?ndnis und die Geluld .
  11. Den ersten Teil hab ich ja verstanden aber dieses hier nicht wirklich Wie jetzt ???
  12. Ich Dich ganz lieb "knudel" !!! Genau , das wars , da haben 2 Dateien gefehlt . Dankesch?n !!! Und wieder ein problem gel?st ...
  13. Ich h?tte da ne Frage.Hab seit kurzem das xt:commerce 3.04SP1 am laufen. Install ging ohne Probleme. Habe SSL aktiviert. Doch wenn ich nun eine bestellung abgeben m?chte kommt immer so`ne bl?de Fehlermeldung , mit der ich absolut nichts anfangen kann - liegt wahrscheinlich daran , das ich keine Ahnung habe . Aber wenn man nichts bestellen kann , bringt mir ja der ganze Shop (zur Zeit nur ein Demoshop) nichts. Hier die Fehlermeldung: Warning: Smarty error: unable to read resource: "style01/module/checkout_shipping_block.html" in /var/www/vhosts/smr-service.de/httpdocs/online_shop/includes/classes/Smarty_2.6.10/Smarty.class.php on line 1088 Wie kann ich dieses Problem beheben???
×
×
  • Create New...