Jump to content
xt:Commerce Community Forum

baumpaul

Members
  • Content Count

    23
  • Joined

  • Last visited

  1. Hallo, ich habe in meinen Versandkosteneinstellungen folgendes stehen: 39:4.90,9999:40 Soll heißen, dass alles unter 40 kg 4,90 € kostet und alles über 40 kg 40 € kostet. Jetzt habe ich einen Artikel der 111 kg wiegt und mir werden 3 x 40,7 kg berechet. Das sind dann 120 €. Wie kommt das denn zustande?
  2. Hallo, auf der Seite http://www.das-sportlet.de habe ich das Problem, dass wenn man nicht als Admin angemeldet ist vor jedem Preis "Ab" steht obwohl es kein Variantenartikel ist. Wenn ich als Admin eingeloggt bin, erscheint es richtig. Hier ist dass "ab" sogar kleingeschreiben. Ist das irgendwo eien Einstellung die ich übersehen habe oder an was kann das liegen?
  3. Das geht leider nicht, davon sind immer 0 Datensätze betroffen.
  4. Hallo, ich habe eine Import von Artikeln gemacht bei dem es mir alle ' in \' ändert. Nachdem ich das nicht rausbekommen habe wie das zu ändern ist wollte ich das nun über den phpMyAdmin ändern. Leider funktioniert folgender Befehl nicht. UPDATE products_description SET products_name = REPLACE("products_name", "XX\'x", "XX'x")Was ich eigentlich haben möchte ist dass wenn ein Artikel Artikelname XX\'x 0815 heißt, dieser in Artikelname XX'x 0815geändert wird. Wie muss der Befehl denn richtig heißen? Oder kann ich das auch über einen erneuten Import lösen?
  5. Bei Veyton habe das problem, dass ich keine Artikelbilder hochladen kann. Es kommt immer ein Upload Error 401. Die Ordner müssten eigentlich die richtigen Rechte haben. Hat jemand ne Ahnung warum das nicht geht?
  6. Hallo, ich habe in meiner Datenbank ein zusätzliche Tabelle Namens "shipping-per-article" hierbei benötige ich die Spalte "shipping" in der Ausgabe des Kelkoo Exports, zur Verknüpfung steht hier noch die Spalte "products_id" zu Verfügung. Ich weiß ich nicht wie ich die SQL Abfrage ändern kann um das Feld auch ausgeben zu können. $export_query =xtc_db_query("SELECT p.products_id, pd.products_name, pd.products_description, p.products_model, p.products_shippingtime, p.products_image, p.products_price, p.products_status, p.products_discount_allowed, p.products_tax_class_id, p.products_date_added, m.manufacturers_name FROM " . TABLE_PRODUCTS . " p LEFT JOIN " . TABLE_MANUFACTURERS . " m ON p.manufacturers_id = m.manufacturers_id LEFT JOIN " . TABLE_PRODUCTS_DESCRIPTION . " pd ON p.products_id = pd.products_id AND pd.language_id = '".$_SESSION['languages_id']."' LEFT JOIN " . TABLE_SPECIALS . " s ON p.products_id = s.products_id WHERE p.products_status = 1 ORDER BY p.products_date_added DESC, pd.products_name");[/PHP] Kann mir hierbei jemand helfen, dürften ja nur zwei Zeilen sein? Den Rest sollte ich selbst hinbekommen, nur bei den SQL Abragen habe ich so meine Probleme. Danke
  7. Hallo, ich habe in meiner Datenbank ein zusätzliche Tabelle Namens "shipping-per-article" hierbei benötige ich die Spalte "shipping" in der Ausgabe des Kelkoo Exports, zur Verknüpfung steht hier noch die Spalte "products_id" zu Verfügung. Ich weiß ich nicht wie ich die SQL Abfrage ändern kann um das Feld auch ausgeben zu können. $export_query =xtc_db_query("SELECT p.products_id, pd.products_name, pd.products_description, p.products_model, p.products_shippingtime, p.products_image, p.products_price, p.products_status, p.products_discount_allowed, p.products_tax_class_id, p.products_date_added, m.manufacturers_name FROM " . TABLE_PRODUCTS . " p LEFT JOIN " . TABLE_MANUFACTURERS . " m ON p.manufacturers_id = m.manufacturers_id LEFT JOIN " . TABLE_PRODUCTS_DESCRIPTION . " pd ON p.products_id = pd.products_id AND pd.language_id = '".$_SESSION['languages_id']."' LEFT JOIN " . TABLE_SPECIALS . " s ON p.products_id = s.products_id WHERE p.products_status = 1 ORDER BY p.products_date_added DESC, pd.products_name");[/PHP] Kann mir hierbei jemand helfen, dürften ja nur zwei Zeilen sein? Den Rest sollte ich selbst hinbekommen, nur bei den SQL Abragen habe ich so meine Probleme. Danke
  8. Alles scheint mit den neuen Editor wohl noch nicht zu passen. Am Mac geht der Editor bei mir weder mit Firefox noch Safari. Auf der FCKEditor Seite geht er aber. An der Stelle wo sich der Editor befinden sollte ist alles leer. Auch keine Fehlermeldung kommt. Eine Idee?
  9. Hallo, ich habe einen Host Europe Webspace. Dort kann ich an der php.ini nichts machen (denke ich). Hast du einen Server oder wie hast du das gemacht?
  10. Hallo, ich habe herausgefunden dass es an der begrenzten Menge liegt. Das sind bei mir 11 Seiten Attributoptionen.
  11. ich habe das selbe problem. scheinbar geht es ab einer bestimmten anzahl nicht mehr. ich möchte aber keine wawi benutzen. gibt es dazu ne lösung?
  12. Hallo, bei den Sonderangeboten steht folgender Satz: Sie können im Feld Angebotspreis auch prozentuale Werte angeben, z.B.: 20% Das Nimmt das Feld bei mir aber nicht an und macht beim Speichern einen normalen Eurobetrag draus. Ist das bei euch auch so?
×
×
  • Create New...