Jump to content
xt:Commerce Community Forum

Harrygrey

Members
  • Content Count

    21
  • Joined

  • Last visited

About Harrygrey

  • Rank
    Neuer Benutzer
  • Birthday 08/09/1941

Converted

  • Wohnort
    Gergisch Gladbach
  • Interessen
    Reisen, Basteln, Elektronik
  • Beruf
    Rentner
  1. Hallo, guten Abend, habe mit Photoshop aus Ihrem englischen und italienischen, was zu klein war das Richtige fabriziert. Wo soll ich das hinschicken? Harrygrey
  2. Hallo, guten Tag, wie ich in dem Forum gesehen habe sind noch weitere betroffen von dem Fehler in der xtc_db_query.inc.php. Die Entwickler scheint das nicht zu interessieren. Selbst, wenn Sponsoren sich melden. Habe den gleichen Fehler und muß die Rechnung von Hand bearbeiten. Harrygrey
  3. Guten Abend, in Deinem Template (Verzeichnis ../template/meinTemplate/) ist eine Datei mit dem Namen stylesheet.css. Da gibt es eine Tag "BODY" . Die Hintergrundfarbe heißt background-color. Könnte ungefähr so aussehen: BODY { color: #000000; margin: 0px; background-color: #FFFFCC Die Farbe ist in hexadezimal angegeben. Google mal nach einem Tool namens ColorPic; das hilft bei der Bestimmung der Farbe und zeigt den zugehörigen Farbton an. Gruß Harrygrey
  4. Hallo, habe das gleiche Problem (auch schon geschildert). Wenn man zu viele Artikel hat, funktioniert das Modul zwar, aber das Timeout der MySQL funkt dazwischen, soda? der Katalog unvollst?ndig wird. Gr??e von Harrygrey
  5. Harrygrey

    MySQL

    Hallo, ich habe folgendes Problem gehabt: Von einem Tag auf den anderen konnte ich nicht mehr in den Adminbereich kommen; meine E-mail-Adresse war nicht mehr bekannt. Ich hatte eine Adminadresse und eine Kundenadresse. Ich habe festgestellt, da? in der MySQL in der Tabelle "customer" mein Adminaccount pl?tzlich die E-mail-Adresse des Kundenaccounts hatte. Ein anderer Kunde war pl?tzlich Admin. Ich habe nun die E-mail-Adresse in die des Admin ge?ndert und die Rechte f?r den Admin gesetzt (0). Damit konnte ich wieder den Shop administrieren. Fakt ist, da? meine Adminadresse in meine Kundenadresse gewandelt wurde. Hat schon einmal jemand diesen Fehler (Bug?) gehabt? Mich w?rde interessieren, wie das passieren kann, da? sich in der MySQL etwas "verschiebt". Sicherlich passiert das nicht von selbst. Kann bei gleichzeitigem Zugriff von zwei Kunden unter bestimmten Umst?nden so etwas passieren?. Gru? Harrygrey
  6. Hallo, nach meinen Versuchen eine PDF-Datei zu generieren, die alle gescheitert sind, bin ich zu dem Schlu? gekommen, da? es sicherlich von der Menge der Artikel abh?ngt. Auch einige andere Themen, die von der MySQL handeln, best?tigen mir, da? der Zugriff auf die Datenbank zu lange dauert (<= 30 Skunden). Bei 4000 Artikel dauert es eben zu lange. Ich habe mich damit abgefunden und erstelle einen HTML-Katalog von einer anderen Datei. Gru? Harrygrey
  7. Hallo, das m??te in der CSS Datei stylesheet.css gemacht werden bei Style A und A:hover. Nat?rlich in dem entsprechenden Template-Verzeichnis. Gru? Harrygrey
  8. Guten Morgen, "Mein Shop", "Brutto admin=false" Produkte netto eingeben und dann Standart Steuersatz anklicken. Auch nicht vergessen Land und Region einzugeben! Gru? Harrygrey
  9. Hallo, guten Abend bei unserem Shop war dies alles schon automatisiert; d.h., wenn jemand aus der Schweiz bestellt, wird automatisch keine MwSt. hinzugerechnet. Bei uns ist jeder Artikel ohne MwSt. gelistet und die Einstellung "Standart-Steuersatz" eingestellt. Vielleicht hilft das?! Gru? Harrygrey
  10. Hallo, Norbert, hattest Recht, war doch eingeschaltet. Jetzt kommt keine Felermeldung mehr aber die 30 Sekunden des MySQL-Servers werden ?berschritten und es kommen ein paar unvollst?ndige Artikelzeilen zur Ansicht im Adminbereich. Aber eine PDF Datei wird nicht generiert. Wahrscheinlich sind 5000 Artikel zuviel, oder? Gru? Harrygrey
  11. Hallo, danke f?r den Tip. Aber der cache war abgeschaltet. Eingeschalteter cache macht die Arbeit an der Seite sowieso schwierig, soda? ich den immer abgeschaltet habe, solange ich daran arbeite. Gru? Harrygrey
  12. Hallo, habe auch versucht die PDF-Ausgabe zu installieren. Es kommen jedoch nur zwei Seiten Fehlermeldungen: Warning: current(): Passed variable is not an array or object in /home/www/web099/html/shop/inc/xtc_db_fetch_array.inc.php on line 28 Warning: next(): Passed variable is not an array or object in /home/www/web099/html/shop/inc/xtc_db_fetch_array.inc.php on line 29 Wei? jemand Bescheid, was da falsch ist? Harrygrey
  13. Hallo, bin auch ein "Opfer" des Xoomshops. Der Support wurde f?r "rund um die Uhr" versprochen und ist mittlerweile auf einer Reaktionszeit von f?nf Tagen gelandet. Die Qualit?t des Supports, wenn schlie?lich mal eine Antwort kommt, ist von mangelhaft bis falsch. Telefonisch ist auch keine Chance. Ich hatte den Eindruck, da? genau w?hrend der Supportzeit das Telefon immer besetzt war. Hilfesuchend bin ich hier gelandet und kann nur raten, die 98 Euro f?r einen richtigen Support zu investieren! Gru? Harrygrey
  14. Danke, Tom, hatte es schon gefunden und korigiert. Nun ist alles "comme il faut", bis auf das, was nicht ist................ Gru? von Harrygrey
×
×
  • Create New...