Jump to content
xt:Commerce Community Forum

wts-carstyling

Members
  • Content Count

    6
  • Joined

  • Last visited

  1. Moin, mal ne kurze zwischenfrage. an Heiko228 wie viel Artikel hast Du im Shop und welchen Server hast du bei Strato gew?hlt??? an smogware was ist denn an Server4You gut bei mir l?uft der Shop bei 1400 Artikeln nur noch im Schneckentempo. :wall: mfG steffen
  2. Hallo vielen Dank erst mal f?r die netten Reaktionen. Cache ist eingeschaltet und GZIP auch. Bei dem server handelt es sich um einen den ich mir mit anderen teilen muss. Die Grafik hab ich mit nem einfachen Grafikprogramm erstellt da muss ich noch dran arbeiten auch weil die Breite nicht passt. Zu mzanier Was hab ich da eingebaut?? Ich habe die Categorie-Listings ver?ndert damit die Categorienamen richtig angezeigt werden. Zb AUDI A 2 wurde so angezeigt AUDI A 2 und dass sah nicht so toll aus. Welchen fehler k?nnte ich denn da eingebaut haben. Ich hatte auch schon ein anderes Template getestet (wo ich nicht dran rumgebastelt habe ) aber das Ergebniss war das gleiche. Ich denke ich werd erst noch mal alles Pr?fen und evtl neu installieren, und wenn das nicht hilft nen anderen Server suchen. Danke und bis Sp?ter CU Steffen
  3. :stupid: Moin Moin. Ich habe die Seite WTS-Carstyling Onlineshop fertiggestellt. Nachdem Jetzt ca 1400 Artikel in der Datenbank sind, hab ich das Gef?hl der Server wartet erst ne Stunde und dann legt er los. Das Laden der Startseite dauert zu lange, die Kategorien und Artikel lassen sich schnell aufrufen und wenn zum Warenkorb geht schl?ft alles wieder ein. Woran kann das liegen, kann mir evtl jemand einen Tip geben. Das w?re supernet. Und sagt bitte auch eure ehrliche Meinung ?ber das Outfit des Shops, w?rde mir sehr helfen. Konstruktive Kritik nehme ich gerne an. CU Steffen Wagner WTS-Carstyling
  4. Hi ich hab einfach in der Easypopulate.php das Time_limit rausgenommen da das mit meinem Server auch nicht funktionierte. Einfach die entsprechende Zeile set_time_limit totlegen //set_time_limit. dann sollte es funktionieren. CU
  5. OK jetzt funzt es Wer lesen kann ist klar im Vorteil hatte den Datenbankumbau vergessen. aber da kommt schon die n?chste Frage: wie schaffe ich es, dass auch die Bilder automatisch hochgeladen werden, bzw automatisch verkleinert werden ??? Falls solch eine Funktion nicht vorgesehen ist, m?sste ich ja vorher alle Bilder in die entsprechenden Ordner Kopieren. W?hre Super wenn einer ne Idee h?tte. :wall:
  6. Hi zusammen. Ich habe ein Problem mit der installation von Easy Populate unter v2.0 RC1.1 Alle ?nderungen habe ich vorgenommen, ausser in der Datei accounting.php da ist die entsprechende Zeile nicht zu finden. Ich habe auch schon die Foren durchforstet aber die Hinweise die ich dort fand brachten mich nicht weiter. Der Menupunkt mit Easy Populate erscheint nicht im Admin. Ich brauche dringend eure Hilfe da ich von PHP noch nicht allzuviel verstehe und somit die Zusammenh?nge der Dateien noch nicht begreife. Vielen Dank schon mal.
×
×
  • Create New...