Jump to content
xt:Commerce Community Forum

cosmerba

Members
  • Content Count

    183
  • Joined

  • Last visited

About cosmerba

  • Rank
    Erfahrener Benutzer
  • Birthday 08/18/1965

Contact Methods

  • ICQ
    0
  • Skype
    cosmerba1

Converted

  • Wohnort
    Biel/Bienne (Schweiz)
  • Beruf
    kfm. Ang.
  1. Oder sogar die Version 4.2.0. Würde sie gerne auch gebrauchen. Thx im Voraus für die Mithilfe
  2. Wäre für folgende Hilfe dankbar: In welche Datei(en) bzw. welchen Code muss ich ändern, damit die Darstellung angepasst werden kann (siehe Screenshot). Es sieht zur Zeit nicht so schön aus Danke im Voraus für die Hilfe
  3. Die Fehlermeldungen sind verschwunden als ich in der xtCore/main.php ==> Zeile 42 folgendes eingegeben habe:
  4. Und wenn ich die betreffenden Zeilen auskommentieren würde (// ....), würde die Seite damit beeinträchtigt? Oder hat jemand eine andere Idee wie ich diese Fehlermeldungen loswerden könnte?
  5. War ein Umzug. Habe die neuste Dateien der xtFramework nochmals hochgeladen. Leider bleiben die Fehlermeldungen.
  6. Ich habe im Warenkorb folgende Fehlermeldungen: Die entsprechenden Codes sind die folgenden: PHP 5.4 ist installiert/Veyton 4.1-Version. Könnte man die Codes entsprechend ändern? Wenn ja, wie könnten die Codes aussehen, damit die Fehlermeldungen nicht erscheinen? Danke schon mal für Eure Hilfe
  7. Mir kommt bei dem Plugin eine Fehlermeldung, wenn ein Artikel im Warenkorb reingestellt wird. Bei jedem neuen Artikel, dass im Warenkorb landet, kommt eine neue Zeile mit der unten aufgeführten Fehlermeldung: Parse error: syntax error, unexpected '{' in /var/www/web228/html/test/xtFramework/classes/class.cart.php(694) : eval()'d code on line 5
  8. Danke Sentor77. Habe das Problem-Plugin (Hook) via DB gefunden. Für alle die das Problem haben könnten: Es liegt an dem Plugin xt_rappen (Rundung auf die nächsten 5 Rappen). Das kleine Plugin wurde damals von Herr Zanier zur Verfügung gestellt: http://www.xt-commerce.com/forum/fragen-zur-software/68513-runden-chf.html Wahrscheinlich ist dieses Plugin nicht mehr aktuell und mit der neuen Veyton-Version 4.1 nicht kompatibel. Schätze ich mal.... LG
  9. Das Problem mit dem Cache konnte ich lösen, aber die 'Parse error'-Geschichte bleibt bestehen. Bei jedem Artikel, die ich im Warenkorb reinlege, erscheint eine neue Zeile mit der 'Parse error'-Fehlermeldung. Kann mir jemand hier auf die Sprünge helfen? Thx
  10. Bei mir kommt folgende Meldung oben im Frontend, wenn ich ein Artikel im Warenkorb reinlege: [B]Parse error[/B]: syntax error, unexpected '{' in [B]/var/www/web228/html/test/xtFramework/classes/class.cart.php(694) : eval()'d code[/B] on line [B]5[/B] Der Code in der class.cart.php (694) lautet: ($plugin_code = $xtPlugin->PluginCode('class.cart.php:_getContent_data_bottom')) ? eval($plugin_code) : false; Wenn ich im Admin das Cache entleere, kommen folgende Meldungen: [B]Parse error[/B]: syntax error, unexpected '{' in [B]/var/www/web228/html/test/xtFramework/classes/class.cart.php(694) : eval()'d code[/B] on line [B]5[/B] [B]Warning[/B]: unlink(/var/www/web228/html/test/cache/xt_newpluginfeed.xml) [[URL="http://shop.cosmerba.com/function.unlink"]function.unlink[/URL]]: No such file or directory in [B]/var/www/web228/html/test/plugins/xt_cleancache/classes/class.xt_cleancache.php[/B] on line [B]80[/B] [B]Warning[/B]: unlink(/var/www/web228/html/test/cache/xt_newsfeed.xml) [[URL="http://shop.cosmerba.com/function.unlink"]function.unlink[/URL]]: No such file or directory in [B]/var/www/web228/html/test/plugins/xt_cleancache/classes/class.xt_cleancache.php[/B] on line [B]80[/B] [B]Warning[/B]: unlink(/var/www/web228/html/test/cache/xt_toppluginsfeed.xml) [[URL="http://shop.cosmerba.com/function.unlink"]function.unlink[/URL]]: No such file or directory in [B]/var/www/web228/html/test/plugins/xt_cleancache/classes/class.xt_cleancache.php[/B] on line [B]80[/B] Cache gelöscht[/code]Kann mir da jemand aushelfen den Fehler zu korrigieren? Wäre toll. Danke im Voraus. Frank PS: Shop-Version 4.1
  11. Hallo, Hat jemand das Bild 'xt_prepayment.png' auf Spanisch? ==> 'Prepago' Version 4.1.0 (xt_grid) thx
  12. Danke für deine Infos. Das Eigenartige daran ist, dass auch das STANDARD-TEMPLATE (xt_grid) das GLEICHE PROBLEM verursacht!! Mag ja verstehen, wenn das eigene Template das Problem verursacht, aber zumindest sollte das STANDARD-TEMPLATE richtig funktionieren. Und das tut es NICHT! @ Ravemaster: Könntest du mir die Ticket-Nr. des Supports per PN angeben, damit ich dort mal nachhacken kann? Thx.
  13. Push @Ravemaster: hast du eine Lösung gefunden? oder kann sonst jemand helfen?
×
×
  • Create New...