Jump to content
xt:Commerce Community Forum

chpohl

Members
  • Content Count

    5,930
  • Joined

  • Last visited

About chpohl

  • Rank
    Erfahrener Benutzer
  1. unten Hintergrundgrafik auf no-repeat stellen - oben *hhmm ... wahrscheinlich irgendwo ein Leerzeichen zuviel in der Tabelle
  2. Dann schau in der index.html deines Templates - irgendwo kommt diese Lokalreferenz ja her.
  3. Schau mal im Content-Manager nach -->Index (quellcode) - der Shop findet C:\Dokumente und Einstellungen\Andy\Desktop\ nicht
  4. uralt Lavendel siehe hier http://www.xt-commerce.com/forum/s-bugs-und-anderes-kleinvieh/47601-solved-attributzuordnung-bei-checkout_process-falsch.html
  5. Hast du bei der Kategorie selbst auf Reihung gestellt? (Kategorie bearbeiten)
  6. dann wirds schwierig. Kannst versuchen, aus Installer SQL (Zeile 504 - 509) die Kundengruppen wieder in die Datenbank einzulesen. Aber ohne Gewähr. Hab ich auch noch nie gemacht. Auf jeden Fall vorher die Datenbank sichern, damit nicht noch mehr kaputt geht.
  7. Hast du denn überhaupt eine Datenbanksicherung gemacht? mit phpMyAdmin oder MySQLDumper?
  8. die komplette datenbank wieder zurückholen
  9. Hol dir die letzte Datenbanksicherung wieder rein, dann klappt das wieder.
  10. Dein HTML-Code stimmt irgendwo nicht. Nicht geschlossene Tags oder wirre Formatierungen (sowas macht z. B. Winword).
  11. Hast du die Patches alle installiert? http://www.xt-commerce.com/forum/330287-post3.html
  12. Du kannst bei der Kategorieeinstellung vorgeben wie die Artikel angezeigt werden sollen. Admin --> Kategorie bearbeiten ---> "Reihung"
  13. Hast du den Kundengruppencheck auf true geschaltet?
×
×
  • Create New...