Jump to content
xt:Commerce Community Forum

xplosion

Members
  • Content Count

    76
  • Joined

  • Last visited

  1. Hallo, konnte zu diesem Thema leider nichts finden. Besteht oder ist eine Anbindung an afterbuy geplant ? Datenaustausch in beide Richtungen möglich ?
  2. Das Feld "Kunde informieren" muss ausgewählt sein, wenn der Verand Status über den Veyton Admin geändert wird. Wenn nicht, muss die Mail manuell verschickt werden.
  3. In der class.xt_afterbuy.php folgende Zeile /* Get ordered products */ $result_products = $this->db->Execute("SELECT op.*, p.`products_weight` FROM `".TABLE_ORDERS_PRODUCTS."` as op LEFT JOIN `".TABLE_PRODUCTS."` as p ON (op.`products_id`=p.`products_id`) WHERE op.`orders_id`='".intval($this->order_id)."'");[/PHP]ändern in [PHP]/* Get ordered products */ $result_products = $this->db->Execute("SELECT op.*, p.`products_weight`, p.`external_id` FROM `".TABLE_ORDERS_PRODUCTS."` as op LEFT JOIN `".TABLE_PRODUCTS."` as p ON (op.`products_id`=p.`products_id`) WHERE op.`orders_id`='".intval($this->order_id)."'");[/PHP]
  4. Also bei mir läufts im IE 9 normal. Wenn ich in den Kompatibiliätsmodus umschalte, ist der Header verschoben. Riecht nach fehlerhaftem CSS-Stylesheet. Musst du mal überprüfen (Stichwort: Box Modell, z.B. SELFHTML: Stylesheets / CSS-Formate definieren / Das CSS Box-Modell)
  5. Ja, passiert schon. Siehe E-Mail Vorlagen.
  6. Du bist im falschen Forum. Hatte das selbe Problem. Wende dich an den Support, die schicken dir ne modifzierte index.php.
  7. Ist die vielleicht nicht bei allen Produkten gesetzt? Wenn nicht, dann muss du in diesen Fällen die Produkt ID oder sonst was übermitteln (Feld Artikelnummer darf bei der Übertragung an Afterbuy nicht leer sein).
  8. Geht auch einfacher über n SQL Befehl. Einfach in phpMyAdmin eingeben: UPDATE `xt_orders` SET `orders_status` = '00' Wobei du 00 durch die ID deines Versand-Status ersetzten musst (steht im Admin unter Einstellungen -> Systemstatus -> Bestellstatus -> Spalte Status ID), also z.B. bei 3: UPDATE `xt_orders` SET `orders_status` = '3'[/code]
  9. Ach ja, daran hab ich gar nicht gedacht. Vielen Dank!
  10. Nabend, ich möchte eine Seite, die ich im Content Manager angelegt habe, mit PHP Code ergänzen. Gibt es da eine einfache Möglichkeit? Über den Content Manager selbst kann ich ja keinen PHP Code eingeben. Vielen Dank im Voraus.
  11. Edit: Die Anzeige "kein Bild" kommt nur bei den Artikeln, die im Veyton angelegt wurden (obwohl die die einzigen waren, die richtig waren). Bei den alten Artikel, die unter 3.x angelegt und in Veyton importiert wurden, sind die Bilder dann wieder richtig. Edit 2: Habe das Problem jetzt durch behoben. Jetzt scheinen alle Bilder wieder korrekt zu sein.
  12. Die Lösung führt bei mir zur Anzeige von "kein Bild" bei allen Bildern.
  13. Manuell? Oder hast du einen halbwegs "automatischen" Weg gefunden?
  14. Bei uns ebenfalls. Scheint an dem image_update.php Skript zu liegen.
×
×
  • Create New...