Jump to content
xt:Commerce Community Forum

AndyPost

Members
  • Content Count

    22
  • Joined

  • Last visited

  1. Nabend Ich habe eigentlich ein Problem bei der Verknüpfung von adWords und Analytics. Problem in Kurzform: 2 Domains, 2analyticskonten, 1 adWordskonto. Der Adwords Support hat mich darauf hingewiesen, das der Analyticscode zweimal ausgegeben wird und das dies die Wurzel allen Übels sein könnte. Der Code wird auch 2mal ausgegeben, einmal im Header: <script type="text/javascript" async="" src="http://www.google-analytics.com/ga.js">(function(){var g=void 0,h=true,i=null,j=false,ba=encodeURIComponent,ca=Infinity,da=setTimeout, ...[/PHP]und einmal vor dem schließendem body-tag: [PHP]<script type="text/javascript"> if($.mobile) { $('[data-role=page]').live('pageshow', function (event, ui) { try { _gaq.push(['_setAccount', usw [/PHP]...aber das sind doch nicht die gleichen Codes - oder? ...hat jemand Erfahrung damit?
  2. jo - sowas fehlt mir hier auch. Oft werden hier die gleichen Fragen gestellt, die ich mir auch stelle. Scheinbar gibt es auch (meißtens) Lösungen dafür... ....nur beschrieben werden sie dann nicht. Weder im 'Handbuch' (was für mich eher sowas wie ein 'quickinstallationGuide' ist) noch im 'Praxishandbuch. Mein größter Wunsch: mehr Dokumentation, bessere Dokumentation, sinnvolle(re) Beispiele....
  3. Der Tip, den Haken bei 'Versandzonen:' (Versandkosten bearbeiten) weg zu machen ist Gold wert! *like* | +1
  4. [x] gefällt mir ....gleiches Problem....keine Lösungen.
  5. Ich habe festgestellt, das die Tabelle 'xt_config_payment' die Probleme verursacht hat. Eine Neuinstallation des Plugins hat nicht geholfen (warum auch immer). Problem (scheinbar) erstmal gelöst -> Thread kann zu.
  6. Wie oben beschrieben: NACH Neuinstallation habe ich die 'normale' Paypalkonfigurationsseite - sobald ich das Backup der Datenbank einspiele habe ich die auf dem Bild sichtbare Konfigurationsseite. Man muss das also irgendwo um/einstellen können. ....die Frage ist nur wo?
  7. Ich habe das Problem wohl nicht genau genug beschrieben. Meine 'Paypalkonfigurationsseite' sieht so aus: ....wo soll ich hier nen API-Key hinterlegen?
  8. Hallo, ich habe folgendes Problem: Ich kann die Paypalkonfiguration (Zahlungsweise -> paypal) nicht durchführen, weil die 'Paypal-Konfigurationsseite' ein falsches Template lädt. Das Template ähnelt dem einer 'Produktseite' im Backend. Der Fehler liegt klar auf meiner Seite, denn nach einer Neuinstallation (vor dem einspielen des DB-Backups) bekomme ich die Seite mit dem 'richtigen Template' angezeigt. Weiß jemand von euch wo man das ändern kann? Grüße, Andy
  9. ...ich hab mich schon gar nicht mehr getraut hier was zu posten - aber gut zu wissen, das andere die selben Probleme haben wie ich
  10. PayPal und PayPal Express 1.2.4 habe ich installiert - sollte die aktuelle sein
  11. Hallo Forum, ich bin auf einen Fehler gestossen den ich nicht nachvollziehen kann. meine box_loginbox sieht in etwa so aus: <ul> <li class="abc">email:</li> <li class="def"><input ...></li> <li class="abc">Passwort:</li> <li class="def"><input ...></li> <li class="abc"><a>Paswort vergessen</a></li> <li class="def"><input login Button/></li> </ul> Wird mit Firefox/Chrome/Opera auch genauso dargestellt. Nun das Kuriose: der IE 9 macht das form (im Firebug sichtbar) VOR der '<li><a>Passwort vergessen' zu und dafür einen neue ul auf . ....schaut man sich den Quelltext im IE 9 an - gibt es diese zweite ul nicht: ...hat jemand ne logische Erklärung für dieses Verhalten oder etwas ähnliches schon mal gehabt? Danke und Grüße
  12. es sind die selben Plugins mit der Versionsnummer 1.2.4 Der Support schrieb mir das dies eigentlich nur durch eine Fehlinstallation des Plugins kommen könnte. Es könnte also sein das alte Werte in der DB die Neuinstallation blockieren könnten. Wie schon beschrieben habe ich die Werte für Paypal aus folgenden Tabellen händisch gelöscht: ---------------------------- xt_plugin_products xt_payment xt_plugin_code ---------------------------- gibt es noch weitere Tabelllen in denen ich etwas löschen sollte? Leider kann ich zu diesem Problem auch keine weitere Hilfe finden (weder in diesem Forum noch bei Tante Google) - hat von euch schonmal jemand ein ähnliches Problem gehabt? ....und wie hat er es gelöst?
  13. Hallo, ich kann in einem meiner Shops das Paypal Modul gar nicht erst einrichten - da ich nach dem Klick auf 'Zahlungsweise -> xt_paypal -> bearbeiten' eine völlig andere Darstellung im Backend bekomme: Folgendes habe ich bereits mehrfach versucht: paypal plugin deinstalliert / neu installiert (erfolglos) paypal per hand aus den tabellen xt_plugin_products, xt_payment und xt_plugin_code gelöscht und danach neuinstalliert (erfolglos) Alle verwendeten Plugins deinstalliert (erfolglos). Hat jemand eine Idee was ich noch versuchen kann? Verwendetes Plugin ist paypal express (aktuelle Version). Danke und Grüße, Andy
×
×
  • Create New...