Jump to content
xt:Commerce Community Forum

amerdifam

Members
  • Content Count

    50
  • Joined

  • Last visited

About amerdifam

  • Rank
    Benutzer
  • Birthday 10/10/1961

Contact Methods

  • ICQ
    333-804-014
  1. Hallo, doch zu frueh gefreut. Die Kunden sind zwar übernommen aber wenn ich mich als übernommener Kunde einloggen will, findet er mich nicht, auch wenn ich "Paßwort vergessen" auswähle und mir ein das Paßwort schicken lassen möchte sagt er das die Mailadresse nicht vorhanden ist. Gibt es da eine Lösung?
  2. Hallo oldbear, ich habe nun die Migration ausprobiert und für die Kunden hat es super geklappt und das war mir wichtig:D Bei der automatischen Nummervergabe habe ich dann aber doch prof. Hilfe in anspruch nehmen müßen, das hat trotz Plugin bei mir nicht hingehauen. Für die Artikel ging es leider nicht, aber das macht nix da ich nicht so viele Artikel anbiete, die stelle ich da ebne mit der Hand ein, ist ja auch ein gutes Training:) Also vielen Dank für dein Antwort.
  3. Hallo oldbear, die Datenbank hatte ich ja mit php neu angelegt mit den "veyton". Wo wird diese Dantenbank eigentlich abgelegt, unter welchem Pfad auf dem PC? [url="http://localhost:8888/"]
  4. Hallo, ich arbeite mich gerade durch das Praxishandbuch und versuche gerade die Installation auf localhost, bis zur Datenbankersetllung hat alles geklappt. Nun kome ich hier nicht weiter: ich habe schon sämtliche Benutzernamen und Passwörter probiert aber nachdem ich weiter geklickt habe erscheint das gleiche Bild. Was kann ich tun? Vielen Dank im voraus für die Hilfe.
  5. Hallo, habe den Fehler gefunden: hier hatte ich "incube" geschrieben und einen "php-ordner" 2x angeben, aber dort ist der ioncube garnicht drin, ein Fehler im Buch und von mir Trotzdem Danke für die Hilfe!
  6. Hallo lolo10, danke für die schnelle Antwort. Listen 8888 sind geändert, beim aufrufen von http://localhost:8888/ erscheint folgender Fehler: Site error: the file E:\veytonserver\xampp\htdocs\index.php requires the ionCube PHP Loader ioncube_loader_win_5.2.dll to be installed by the site administrator. Aber incube habe ich nach Anweisung vom Veyton-Praxishandbuch installiert: [Zend] zend_extension_ts = "E:\veytonserver\xampp\php\incube\php\ioncube_loader_win_5.2.dll" zend_extension_ts = "E:\veytonserver\xampp\php\zendOptimizer\lib\ZendExtensionManager.dll" zend_extension_manager.optimizer_ts = "E:\veytonserver\xampp\php\zendOptimizer\lib\Optimizer" zend_optimizer.enable_loader = 1 zend_optimizer.optimization_level=15 ;zend_optimizer.license_path = ; Local Variables: ; tab-width: 4 ; End: Was kann ich tun?
  7. Hallo, ich habe das gleiche Problem. Ich verwende: XAMPP 1.7.1 PHP Version 5.2.9 Windows XP es sieht zumindest aus das Apache nicht gestartet ist:
  8. Hallo andynz, Danke für Deine Hilfe. Das Problem lag wohl an meinen Einstellungen: Üergeordneter Content: jetzt Keine Content Position: jetzt keine ausser bei Index Content Formular: jetzt Keine ausser bei Kontakt Nun sind alle wieder sichtbar! Ein problem habe ich noch bei Sichtbar sein, unterhalb der Startseite sieht man HTML-Text wie z.B.: TAX: tax Object ( [_table:protected] => xt_tax_rates [_table_lang:protected] => [_table_seo:protected] => [_master_key:protected] => tax_rates_id [country_code] => DE [zone_id] => 31 [data] => Array ( [1] => 20 [2] => 10 [3] => 0 ) ) CURRENCY: currency Object ( [default_currency] => EUR [_table:protected] => xt_currencies [_table_lang:protected] => [_table_seo:protected] => [_master_key:protected] => currencies_id [perm_array] => Array ( [shop_perm] => Array ( [type] => shop [key] => currencies_id [value_type] => currency [pref] => c ) ) [permission] => item_permission Object ( [_data:protected] => Array ( [shop_perm] => Array ( [type] => shop [key] => currencies_id [value_type] => currency [pref] => c ) usw...... auch Produktbeschreibungen. woran kann das liegen?
  9. Hallo, hat leider bei mir nicht funktioniert. Vielen Dank im voraus.
  10. Hallo, ich bin gerade beim einrichten meines Shop´s. Leider werden, nachdem ich die Seiten bearbeitet habe, sie nicht mehr angezeigt. Hier sind mal meine Einstellungen: z.B Liefer-und Versandkosten: Üergeordneter Content: 1 Status: ja Content Formular: sitemap.php Reiter Shop und Berechtigung keine Häckchen Reiter Anzeige 2 Häckchen Content Titel: Liefer- und Versandkosten Text: die Versandkosten Ich hatte den Text aus dem alten Shop rauskopiert hate dann später gelesen das aus einem Worddkument nicht rauskopiert werden soll wegen der Hintergrundinfos. Ich hoffe das es nicht daran liegt. Was kann ich nun tun? Vielen Dank im Voraus für eure Hilfe.
  11. Hallo, habe mir nun Veyton4.0.13 gekauft und bin nun beim einrichten und wollte fragen ob es möglich ist die Kundendaten mit dem Migrationstool für Version 2.1 auch für meine 3.0.4 SP1 verwenden könnte oder gibt es eine andere Möglichkeit die Kunden zu ünernehmen? Kann ich in Veyton die Kunden und Bestellnummer festlegen? Bei mir sind die Kundennummern mit einem Buchstaben versehen z.B. A-123 und das wollte ich gerne beibehalten.
  12. Danke für die schnelle Hilfe. Jetzt haut es wieder hin:D MfG
  13. Hallo, kann jemand gegen Bezahlung helfen?
  14. Hallo, beim Testbestellen kam am Ende der Bestellung, auf der Seit "Bestellung aufgeben" folgender Fehler: Warning: Cannot modify header information - headers already sent by (output started at /srv/www/webxx/html/lang/german/modules/payment/moneyorder.php:37) in /srv/www/webxx/html/inc/xtc_redirect.inc.php on line 29 Die Bestellung kommt zwar an, das ist aber für den Kunden nicht ersichtlich. Benutze xt:Commerce v3.0.4 SP1 Kann mir jemand helfen? MfG
  15. Hallo, ich benutze XT 3.0.4 SP1, und habe wohl am Anfang meines Shopaufbaus die englische Sprache gelöscht, jedenfalls ist sie unter Sprachen nicht mehr zu finden. Kann man die englische Sprache wieder installieren und wie würde das funktionieren? Für eine Antwort wäre ich sehr dankbar. MfG
×
×
  • Create New...