Jump to content
xt:Commerce Community Forum

losti

Members
  • Content Count

    42
  • Joined

  • Last visited

  1. Erst möchte ich euch allen ein gutes neues Jahr 2010 wünschen. Ich habe folgende Fehlermeldung und bin einfach nicht in der Lage diesen Fehler richtig zu korrigieren: Falsch: <td height="31" valign="top" background="{$tpl_path}img/hl_cat.jpg" class="hl">{#heading_categories#}</td> Richtig??? <td style="height:31px;" valign="top" background:url('{$tpl_path}img/hl_cat.jpg'); class="hl">{#heading_categories#}</td> Wer würde mir helfen bitte? Gruss und dankeschön
  2. Hallo. Ich habe eben meine Seite prüfen lassen und folg. Fehlermeldungen bekommen. Leider finde ich nicht raus, was da falsch ist und wo bzw. in welcher Datei ich die Fehler korrigieren muss. Validation Output: 4 Errors Line 219, Column 145: Attribute "onChange" is not a valid attribute. Did you mean "onchange"? …t"><select name="currency" onChange="this.form.submit();" style="width: 100%" Line 243, Column 27: end tag for element "body" which is not open </div></body></html></body></html> Line 243, Column 34: end tag for element "html" which is not open </div></body></html></body></html> Line 243, Column 20: XML Parsing Error: Extra content at the end of the document </div></body></html></body></html> Ich hoffe ganz fest, dass mir jemand dabei helfen kann. Lieben Dank an alle zum voraus.
  3. Hallo. Hilfe - ich komme nicht mehr in mein Shöpchen. Er gibt mir folgende Fehlermeldung aus: Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/...../public_html/includes/classes/class.phpmailer.php on line 53. Habe PHP Version 4.4.8 Line 53 sieht so aus: public $Priority = 3; Könnt ihr mir bitte weiterhelfen? Ich bin dankbar für jede Antwort! Gruss
  4. Hallo. Ich habe das Modul "offener Warenkorb" installiert. Nun möchte ich den Email-Text abändern, aber leider finde ich die dafür geeignete Datei nicht, bzw. ich weiss nicht wo ich suchen muss. Ich danke zum voraus für jeden guten Tipp!
  5. Ich komme selber nicht mehr weiter und brauche dringend Hilfe. In meinen Shöpchen http://www.gourmets-tempel.ch gibt es rechts eine Box "Rezept der Woche". Nun möchte ich, dass wenn der User auf hier....weiterlesen klickt sich dann die Seite mit dem Wochenrezept öffnet. Nun das will einfach nicht klappen und ich mache wohl was falsch. Wie genau muss ich denn vorgehen?
  6. Kein Mainzelmännchen, das mir helfen kann......
  7. Guten Abend Plötzlich unter dem Adminbereich "Minimum Werte" stehen folg. Fehlermeldung: Wäre sehr lieb, wenn mir ein liebes Mainzelmännchen einen Tipp geben könnte wo der Fehler liegen könnte. Dankeschön Warning: constant() [function.constant]: Couldn't find constant MODULE_FROOGLE_FTP_USER_TITLE in /home/.../public_html/admin/configuration.php on line 250 Warning: constant() [function.constant]: Couldn't find constant MODULE_FROOGLE_FTP_USER_DESC in /home/...../public_html/admin/configuration.php on line 257 Warning: constant() [function.constant]: Couldn't find constant MODULE_FROOGLE_FTP_SERVER_TITLE in /home/...../public_html/admin/configuration.php on line 250 Warning: constant() [function.constant]: Couldn't find constant MODULE_FROOGLE_FTP_SERVER_DESC in /home/...../public_html/admin/configuration.php on line 257 Warning: constant() [function.constant]: Couldn't find constant MODULE_FROOGLE_FTP_STATUS_TITLE in /home/...../public_html/admin/configuration.php on line 250 Warning: constant() [function.constant]: Couldn't find constant MODULE_FROOGLE_FTP_STATUS_DESC in /home/...../public_html/admin/configuration.php on line 257 Warning: constant() [function.constant]: Couldn't find constant MODULE_FROOGLE_FTP_PASS_TITLE in /home/....../public_html/admin/configuration.php on line 250 Warning: constant() [function.constant]: Couldn't find constant MODULE_FROOGLE_FTP_PASS_DESC in /home/...../public_html/admin/configuration.php on line 257
  8. Hallo kern. Kannst du mir ev. sagen wo genau ich den Code einfügen muss. Habe nämlich viele if ($format) {
  9. losti

    Wie ändern?

    Hallo. Einem blutigen Anfänger wie mir, kann mir hier im Forum bestimmt jemand helfen. Ich möchte, dass der Text zzgl. 2.4 % MwSt exkl. Versandkosten nicht angezeigt wird. Ich finde einfach nicht raus, wo ich das ändern kann. Bitte helft mir weiter. Danke an alle für die Tipps.
  10. Ich bin (noch) ein Laie auf diesem Gebiet und muss deshalb nochmals nachfragen. Also, ich habe einen Hauptshop der bereits seit geraumer Zeit online ist. Nun will ich einen 2. Shop realisieren. Damit ich in aller Ruhe diesen 2. Shop bearbeiten kann und noch nicht in's Netz stellen will, habe ich diesen in einem Unterverzeichnis des Hauptshops installiert, d.h. in dieses Verzeichnis xtc hochgeladen. Wenn ich nun diesen aufrufen will mit www....../unterverzeichnis erscheint folgende Maske: Index of /unterverzeichnis - Parent Directory - CHANGELOG.txt - info.txt - license.txt - xtcommerce Dort klicke ich auf xtcommerce und eben dann erscheinen die beiden Fehlermeldungen. Welche Schritte muss ich denn nun genau machen? Sorry, wenn ich ev. etwas unbeholfen nachfrage. Danke an alle, die mit mir Geduld haben und mir helfen.
  11. Hallo an alle Ich möchte einen 2. Shop realisieren und habe diesen dazu in einem Unterverzeichnis des Hauptshops installiert. Wenn ich nun den 2. Shop im Unterverzeichnis aufrufen will, um daran zu arbeiten, erscheint folgende Fehlermeldung: Warning: require(/Users/mzanier/Sites/304SP2/xtcommerce/includes/filenames.php.....:failed to open stream: No such file or directory in /home/...../public_html/unterverzeichnis/xtcommerce/includes/application_top.php on line 57 Fatal error: require().....: Failed opening required '/Users/mzanier/Sites/304SP2/xtcommerce/includes/filenames.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/...../public_html/unterverzeichnis/xtcommerce/includes/application_top.php on line 57 Ich danke zum voraus für Eure baldige Hilfe und wünsche allen ein schönes Wochenende.
  12. Hallo. Ich habe folgendes Problem. Wenn ich unter Artikelsuche z.B. Bärlauch eingebe, kommt folg. Fehlermeldung: Not Acceptable - An appropriate representation of the requested resource /advanced_search_result.php could not be found on this server. Ich bin zwar ein absoluter xtc-Neuling aber ich glaube, dass es sich um ein Umlautproblem handelt. Könnte mir wohl Jemand weiterhelfen. Bin dankbar für jeden Tipp. Grüsse
  13. Puh....hab's endlich selber hingekriegt!! Trotzdem wünsche ich allen ein ganz schönes Weekend. Gruss losti
  14. Hallo an alle. Wenn ich im Adminbereich unter Kategorie / Artikel ein neues Produkt anlegen will, geht gar nicht. Es erscheint folgende Fehlermeldung: Fatal error: Cannot instantiate non-existent class: smarty in /home/senfweb/public_html/admin/categories.php on line 27 Könnte mir ev. Jemand auf die Sprünge helfen. Ich komme einfach nicht weiter. Danke zum voraus für jede Hilfestellung. Gruss losti
  15. Danke für den Tipp. Schönes Osterfest an alle
×
×
  • Create New...