Jump to content
xt:Commerce Community Forum

YesNo

Members
  • Content Count

    7
  • Joined

  • Last visited

  1. Sorry.. der Thread ist schon eine Weile her aber wo bekomme ich das xt Plugin für mpay24 ? Danke für eine Antwort. LG Michael
  2. Hi zusammen Wo installiert man das das tool MySQL Dumper am besten ind er Datenstruktur von xt: Commerce? Danke für einen Tipp Michael
  3. Ich nutze die Funktion unserialize_session_data() für das Auslesen des Session-Strings. Wenn ich da jetzt extern ein update auf diesen String machen will, lese ich erst den Datensatz aus nutze dann die Funktion unserialize_session_data und füge dann an dieses Array einen Wert dazu. Anschließend will ich dann das erweitere Array wieder in die Datenbank ablegen. Dazu muss ich das Array wieder "Serializieren"! Dann sieht es aber komplett anders aus...!!! Wie kann ich es hinkriegen das es gleich ist, abgesehen von der Array-Erweitung?? Fragen über fragen :-( Michael
  4. Hi zusammen. Während der User den Shop besucht, wird die Session in der db hinterlegt. Jetzt hab ich mit Ajax ein Tool, mit dem beim Klick auf eine Versandart der Eintrag für diese Session "Upgedated" wird! D.h. beim Klick auf einen Radiobutton "merkt" sich das System, welche Versandart der User ausgewählt hatte, bevor er auch nur weiterklickt! Das Problem ist nur, wenn der Eintrag im value der Sessiontabelle ein update erfährt, geht für den User die Session verloren! Ich würde gerne wissen, was das veranlasst hat! Und wie kann ich das verhindern? Danke schonmal im Voraus. Michael
  5. Das Problem besteht (leider) immer noch. Ich habe die Rechte verglichen! Das gd modul ist auch vorhanden usw. Wie gesagt. Es läuft auf dem gleichen Server in einem anderen Verzeichnes (Für einen anderen Shop) einwandfrei! Ich habe alle notwenigen Scripte rüberkopiert um sicher zu gehen, dass da nicht irgendwo was versteckt ist usw. NICHTS! Es erscheint nur das Symbol für Bild nicht gefunden! (rotes Kreuz) ............ Hat vielleicht irgend jemand noch einen Tipp?
  6. Danke Dir. Das war's nur leider nicht :-( Ich habe die gleichen Schriftdateien in allen drei Shops kopiert.. und wie gesagt in zwei lüppts und in diesem einen nicht weiß's der Teufel
  7. Hallo zusammen. Das ist wohl meine letzte Chance hier: Das es mit der Anzeige des Sicherheitscodes für den Fall, dass ein User sein Passwort vergessen hat usw., Probleme gab, habe ich hier alle schon gelesen. Ich habe für mein Problem aber keine Lösung gefunden. Also: Ich habe hier drei Shops. Alle sind auf dem gleichen Server, haben auch die gleichen scripte und fonts auf zwei wird der Code angezeit und auf dem dritten nicht :-( Ich habe ein mal ein test script laufen lassen... das im Verzeichnis der display_vvcodes.php liegt. Kein Problem! Wäre sehr nett, wenn mir jemand mal noch irgendwie einen Tipp geben könnte. Danke im Voraus
×
×
  • Create New...