Jump to content
xt:Commerce Community Forum

ripper017

Members
  • Content Count

    30
  • Joined

  • Last visited

  1. Okay, in so eine Richtung hab ich spekuliert. Habt ihr denn schon eine Idee woran das liegen k?nnte?? mfg Micha
  2. Hallo Leute, es ist so weit, ich kann mal nicht mehr weiter. Ich habe versucht dieses Gutscheinsystem zum laufen zu bringen. Ist ja ein klasse Idee. Ich habe den Gutschein ?berall aktiviert und in der Zusammenfassung freigeschalten. Wenn ich einen Gutschein per Mail versende und den Code dann eingebe dann funktioniert das alles wunderbar. Ich wollte einen Schritt weiter und hab versucht einen Wilkommensrabatt Kupon zu erstellen. Eigentlich auch keine gro?e Sache. Sobald man sich registriert hat, erh?lt man eine Mail mit dem Code. Wenn man diesen Code eingiebt dann wird die Seite neu geladen und dann ist es vorbei. Es ist nichts passiert. Wenn man die Bestellung dann noch fertig macht, dann w?re es als ob man diesen Kupon nie erhalten h?tte. Ich hoffe ihr k?nnt mir da weiter helfen. mfg Micha
  3. Hi, die Probleme die du da hadt, hatt eich am Anfang auch. Oft sind es die Kleinigkeiten die solche Probleme verursachen. Hast du garantiert alle Dateien im ASCII Mode upgeloaded?? Bei Programmen wie Flash FXP kannst du den Transfermode auf ASCII fix einstellen. Der Auto Modus macht da des ?fteren Fehler. Hoffe es hat dir geholfen mfg Micha
  4. Danke, das Problem hat sich gel?st, scheinbar waren wieder ein zwei Datein nicht im ASCI Mode kopiert worde. :wall: Trotzdem danke f?r die schnellen Antworten. Bye Micha
  5. Ja, das hab ich ja auch getan, aber trotzem kann man den Gutschein scheinbar nicht einl?sen??? Bye Micha
  6. Hi Leute, ich habe die neue Version von XTC aufgespielt. Nat?rlich konnte ich es mir nicht nehmen lassen alles gleich mal zu testen. Dabei bin ich auf Problem gesto?en. Ich hab das Gutscheinmodul aktiviert und habe Wilkommensgutscheine erstellt und auch Gutscheine verschickt per Mail. Als Kunde kann man diese Gutscheine dann auch best?tigen und es erh?lt ein Guthaben von den eingestellten Betrag. Aber wie kann man ihn einl?sen??? Ich dachte mir der Gutschein k?nnte am Ende einer Bestellung eingel?st werden??? Hoffe jemand kann mir Klarheit vershaffen. Mfg Mcha
  7. Danke f?r die Antworten, ich bin ja mal gespannt was da raus kommt. Die Idee mit den Templates ist ?brigens genial. Vorallem wenn Templates von solcher Qualit?t enthalten sind!! Bye Micha
  8. Hallo zusammen, ich habe mir gerade die neue Version von XTC raufgeladen. Erstmal gro?es Lob, ich bin sehr begeistert vom Leistungsumfang. F?r die vorherige Version gab es ein paar Templates von XTC als auch einem andern User. Die waren echt schon mal nicht schlecht. Besteht die M?glichkeit diese Templates auch in der neuen Version einzubinden?? Ich bin erst am einarbeiten mit coden, also bitte etwas R?cksicht. Vielen Dank f?r eure Antworten Micha
  9. Danke, ich hab ihm schon gemailt, ich hoffe es klappt. mfg Micha
  10. Sorry, jetzt kenn ich micht mehr aus. Ich dachte es geht hier um das Format des Bildes das ich uploaden will. Was hat denn dieses overlay.gif damit zu tun?? mfg Micha
  11. Ja das mag sein das der Server das nicht kann, aber das das Bild war ein jpg und kein gif. Es kommt die gleiche Fehlermeldung. Wenn es nur mit gif nicht funktionieren w?rde dann w?re es halb so schlimm. Idee??? mfg Micha
  12. Hi, ich habe das mir schon unz?hlige Berichte in diesem Forum zum Thema Bilder uploaden durchgelesen, aber ich konnte keine L?sung finden. Wenn ich versuche ein Produkt mit Bild zu uppen, dann bekomme ich folgende Fehlermeldung: Fatal error: Call to undefined function: imagecreatefromgif() in /home/virtual/site329/fst/var/www/html/Shop/admin/includes/classes/image_manipulator.php on line 177 Ich habe GD lib auf dem Server und zwar Version 1.6. Ich habe auch die mod. Datei von Hubi aufgespielt, allerdingds passiert rein gar nichts. Hat jemand eine Idee?? mfg Micha
  13. Danke, jetzt funktioniert das Erstellen von Ordener, allerdings tritt jetzt ein Fehler auf beim hochladen von Bildern. Fehler: Fatal error: Call to undefined function: imagecreatefromgif() in /home/virtual/site329/fst/var/www/html/Shop/admin/includes/classes/image_manipulator.php on line 51 Liegt das am Server oder an der Datei? mfg Micha
  14. Hi, ich hab gerade erst denn Shop auf den Server aufgespielt. War gar nicht so leicht weil er immer abgebrochen hat, egal. Nat?rlich hab ich gleich die neue general.php noch dazu gespielt. Sobald ich im Admin Men? versuche ein Produkt zu erstellen oder einen Ordener, oder die eine Sprache zu l?schen bekomme ich folgenden Fehler: Warning: Cannot add header information - headers already sent by (output started at /home/virtual/site329/fst/var/www/html/Shop/admin/includes/classes/spaw/class/lang.class.php:134) in /home/virtual/site329/fst/var/www/html/Shop/admin/includes/functions/general.php on line 100 Ich bin echt ratlos, ich hab schon geschaut ob irgendwo Lehrzeichen sind, aber ich kann nichts finden. Hoffe ichr habt mal eine Idee. mfg Micha
  15. Danke f?r eure Geduld, ich werd das mal mit meinem Hoster kl?ren, der soll das mal in Ordnung bringen. mfg Micha
×
×
  • Create New...