Jump to content
xt:Commerce Community Forum

baschi

Members
  • Content Count

    44
  • Joined

  • Last visited

About baschi

  • Rank
    Neuer Benutzer
  • Birthday 10/31/1962

Converted

  • Wohnort
    Kevelaer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Guten Morgen, ich habe zwar diese xtc-Version nicht, aber ich vermute mal, dass die genauso ist wie andere. Einfach mal oben unter SHOP mit der rechten Maustaste auf die Domain (Domainnamen) klicken. Im Kontextmenü müsste dann theoretisch stehen "Neue hauptkategorie". Wenn man die Hauptkategorien angelegt hat, kann man wiederum auf diese klicken und Unterkategorien anlegen. Vielleicht geht's ja. Viel Erfolg und einen schönen Tag noch.
  2. Hallol und vielen Dank. Wir brauchen keine Grundpreise. Es handelt sich um Haar, das ist nicht schwerer Problem ist ja auch nur, dass es bei 12,5 g funktioniert, aber bei 25 g nicht. Vielleicht gibt es dazu eine Lösung?
  3. Hallo, vielen Dank für die Antwort und den Link. Wir haben uns das schon gedacht, aber es ist wirklich eine Zumutung, wenn man viele Slaves hat. Vielleicht wäre das mal für ein Update der Shopversion sinnvoll, wenn man ein Extrakästchen hätte, um den Sonderpreis auf alle Slaves anzuwenden. Das Plugin erscheint uns für unser Vorhaben etwas sehr umständlich. Gucken wir uns aber noch mal in Ruhe an. Dankeschön.
  4. Hallo nochmals, noch etwas. Die Gewichtsangabe bei den Produkten ist nicht korrekt oder wird mal gerundet, mal nicht: Wir haben im Shop Artikel mit 12,5 g. Diese werden korrekt dargestellt im Frontend mit Gewicht 0.0125 kg. Bei Artikeln, die ein gewicht von 25 g haben, wird die Gewichtsangabe gerundet und im Frontend steht Gewicht 0.03 kg. Das ist aber nicht richtig, da es ja nur 25 g sind. Hat dazu jemand eine Idee? Vielen Dank und viele Grüße
  5. xt:Commerce 5 Guten Morgen, wir möchten gern einigen Artikeln einen Angebotspreis zuordnen. Den Angebotspreis haben wir dann unter "Sonderpreis" dem Artikel zugeordnet und ein Anfangs- und Enddatum eingetragen. Leider wird im Frontend kein geänderter Preis dargestellt. Das Plugin xt_special_products ist auf Master und normal eingestellt. Die Kundengruppen Gast und neuer Kunde haben ein Häkchen bei Rabatt. Mehr fällt uns dazu nicht ein, was evtl. nötig wäre, um den reduzierten Preis anzeigen zu lassen. Was fehlt noch oder was ist ggf. falsch? Vielen Dank und viele Grüße Edit: Hat sich erledigt, wir haben die kleine Registerkarte übersehen bei dem Reiter Sonderpreis. Es musste nur die Kundengruppe angekreuzt zu werden. Nachsatz: Leider hat sich nun doch noch eine Frage ergeben, und zwar kann es doch nicht sein, dass man dem Master und zusätzlich allen Slave-Artikeln einen Sonderpreis geben muss?! Der Masterartikel hat als Preis Masterpreis eingetragen. Im Plugin steht Master und normal. Müsste es dann nicht so sein, dass man nur dem Master den Sonderpreis geben muss? Wir haben 403 Slaveartikel!!!
  6. Hallo ins Forum, wir haben xtc 5.1.4 und das Master-Slave-Plugin ebenfalls in Version 5.1.4. In dem Handbuch steht, dass man verschiedene Einstellmöglichkeiten hat, um die Produktvarianten mal anzeigen zu lassen und mal nicht: Beim Plugin klickt man an "Anzeige Slaveartikel-Liste auf Produktseite" Hierbei sollen bei jedem Masterartikel alle Varianten (Slaves) unterhalb des Artikelbildes angezeigt werden. Beim Plugin klickt man NICHT die "Anzeige Slaveartikel-Liste auf Produktseite" an, sondern markiert dies beim Master-Artikel unter Reiter Master/Slave. Damit soll dann die Wahl zur Verfügung stehen, ob die Slaveliste angezeigt wird oder nicht (wie im Handbuch beschrieben). Leider funktioniert das nicht (auch nicht nach Löschen des Caches). Wenn ich im Plugin die Anzeige aktiviere, funktioniert es. Bei allen Artikeln werden die Slaves als Liste oder Band (je nach Template) angezeigt. Wenn ich im Plugin die Anzeige DEaktiviere, wird allerdings auch dann keine Liste angezeigt, wenn ich dies im Masterartikel angeklickt habe. Das Kästchen zur Wahl, ob Anzeige oder nicht, scheint ohne Funktion zu sein. Woran kann das liegen. Hat jemand eine Idee? Ist ja ein Softwareproblem. Wir haben zu einem Artikel 408 Slaveartikel, die sonst angezeigt werden. Wenn ich das Plugin deaktiviere, fehlen bei anderen Artikeln 102 Slaves, die aber als "Scrollband" angezeigt werden sollen. Viele Grüße und einen schönen Tag noch
  7. Hallo nochmals, hat keiner eine Idee? Die falsche Anzeige muss doch anderen Nutzern auch schon aufgefallen sein. Guß und schönen Tag noch
  8. Hallo und schönen Tag allen, ich habe ein Problem mit xtc 5.1.2 Ich gebe Versandkosten an im Backend ab 15.00 bis 1000.00 im Frontend wird angezeigt: Über 15.0000 Bis 1000.0000 Da sind glatt mal ein paar Kommastellen falsch! Wie kann das korrigiert werden? Viele Grüße (Ich habe diesen Post bereits vor ein paar Tagen als Edit auf eine Anfrage gestellt, war aber sicher das falsche Forum dafür)
  9. Hallo, ich habe im Grunde das gleiche Problem mit xtc 5.1.2 Ich gebe Versandkosten an im Backend ab 15.00 bis 1000.00 im Frontend wird angezeigt: Über 15.0000 Bis 1000.0000 Da sind glatt mal ein paar Kommastellen falsch! Wie kann das korrigiert werden? Viele Grüße Falls dies das falsche Forum ist, bitte verschieben
  10. Hallöchen in die Gemeinde, ich habe das Problem, dass beim Aufruf des Masterartikels statt des Auswahlfeldes "bitte wählen" die Vorauswahl mit einem Slave belegt ist (immer der gleiche, egal welcher Browser usw.), der aber nicht als Start-Slave aktiviert wurde. Die Slave-Liste ist durchnummeriert von 0 für Master bis 18 letzter Slave. Die Vorauswahl betrifft immer Slaveartikel 11. Im Plugin ist die Auswahl "zum ersten Slave springen" nicht aktiviert. Weiß jemand Rat? Vielen Dank und viele Grüße
  11. Guten Tag an alle Interessierten, hier das Ergebnis zu diesem Post. Es ist tatsächlich ein Fehler, der vom Support aufgenommen wurde und ggf. mit dem nächsten Patch behoben wird. Und ja, ich habe Hilfe dazu erhalten. Dies zur Information. Viele Grüße
  12. Hallo, guten Tag, vielen Dank für deine Antwort. Dann werde ich mich mal an XTC wenden, weil ich sonst keine Lösung weiß. Na, davon gehe ich mal aus, dass ich auch von dort Hilfe dazu bekome. Oder zumindest hoffe ich es. Danke und einen schönen Tag noch
  13. Einen schönen guten Tag an alle, vielleicht weiß hier jemand Rat. In der Shop-Software 4.1.10, Standard-Template, wurde für den Warenkorb im Backend festgelegt, dass eine Bestellung mit Nachkommastelle möglich sein soll. Funktioniert auch alles wunderbar. Leider aber nicht im Mobil-Template. Dort ist nur die Eingabe ohne Kommastelle möglich. Ist wahrscheinlich ein Fehler im System. Hat jemand einen Tipp, wie auch im Mobil-Template eine Nachkommastelle ermöglicht werden kann? Vielen Dank und viele Grüße
  14. Hallo Mike, vielen Dank für deine Antwort, die ich gerade erst gefunden habe. Hatte ich gar nicht mehr mit gerechnet nach dem Hinweis auf XTCommerce-Service. Für die Verspätung möchte ich mich entschuldigen. Ich habe inzwischen eine andere Lösung gefunden, da die Erstellung wie erst gedacht mit extrem hohen Kosten verbunden ist. Deine Päckchen-Idee geht nur im Baumarkt. Ich bin auf qm angewiesen, habe jetzt aber per JavaScript-Berechnung eine Lösung gefunden. Funktioniert auch wunderbar, allerdings habe ich gerade Folgendes bemerkt, wofür ich um Hilfe bitte, falls es jemand von den Profis hier weiß. Ich stehe leider ziemlich auf'm Schlauch. Im Backend ist der Shop mit Nachkommastelle eingerichtet, funktioniert in der Desktop-Version auch einwandfrei. In der Mobilversion kann man aber keine Kommastelle eintragen. Das Script funktioniert auch im Mobiltemplate, jetzt hapert es aber an der fehlenden Kommastelle (Bug?) im Mobiltemplate :-( Wäre wirklich nett, wenn jemand eine Idee hätte, wie ich die Kommastelle auch im Mobiltemplate aktiviere. Vielen Dank und viele Grüße
×
×
  • Create New...