Jump to content
xt:Commerce Community Forum

sugar99

Members
  • Content Count

    78
  • Joined

  • Last visited

  1. Ich habe die Erweiterung verwendet, mit der man ein Textfeld als Attribut verwenden kann. Jetzt wird dieses aber überall gekürzt, in der Bestellemail, im Admin Bereich. Wo kann ich die komplette Eingabe des Kunden sehen? Ungekürzt? Oder wie ändere ich es, dass es gekürzt wird???
  2. Also ich habe immer noch keine richtige Lösung. Der Amazon Button wird nur angezeigt im Warenkorb, wenn ich bereits meine Kundendaten eingetragen habe, bzw. wenn ich mich als bestehender Kunde eingeloggt habe. Rechteverwaltung ist eigentlich richtig. Veyton 4.0.13
  3. Also mir geht es genauso! Ich verzweifele langsam und mein Schreibtisch hat schon Bissspuren! Ich will ganz easy einfach nach Preis Versandkosten für DE und EU anlegen. Ohne groß mit Zonen also habe ich Beispiel Versandkosten2 aus dem Handbuch verwendet. Geht nicht. Und das war nur eins meiner Versuche. Bitte bitte um Hilfe!
  4. Ich habe das Amazon Checkout Plugin in meinen Veyton Shop installiert aber bekomme es einfach nicht zum laufen. Ich habe alles ausgefüllt und das Plugin ist aktiviert. Es wird aber einfach nicht als Zahlungsmittel angezeigt. Woran kann es liegen? Muss man das Häckchen beim "Versandarten" machen? (Obwohl ich beides ausprobiert habe ohne eine Veränderung zu sehen.) Schade das wie immer keine Anleitung bei dem Plugin dabei war.
  5. Hallo, ich habe eine sehr unübersichtliche Artikelsortierung im Admin (siehe Anhang). Auch der Klick auf "Artikel ID" sortiert nicht richtig. Kann man dies nirgendwo einstellen? Kann ich im Admin nach einer ID suchen? So ist es sehr unübersichtlich.
  6. genau das möchte ich ja! ich möchte einfach nur das die kategorie in der gesamten url mit angezeigt wird!
  7. Ich habe jetzt mal die SEO Url Einstellung geändert auf "manuell bearbeiten". Wenn ich jetzt die SEO Url wieder löschen will geht das leider nicht. Es bleibt jedesmal bestehen wenn ich speichere. Ist das ein Bug?
  8. Das hab ich natürlich eingeschaltet. Nur ändert sich leider nix.
  9. Ich verwende Veyton 4.0 aber ich finde SEO Url's nicht? Wo gibt es diese Option? Bei mir laufen die SEO Urls eigentlich ohne Probleme, nur wenn ich einen Artikel anklicke dann ist in der Produkt URL keine Kategorie vorhanden und im Pfad sieht man diesen auch nicht mehr. Das ist sehr unpraktisch weil man gar nicht mehr weiss, in welcher Kategorie man sich befindet? Ist das ein Session Problem wieder?
  10. Ich bräuchte wirklich dringend Hilfe: ginge es mit Veyton auch, dass man auf der Startseite aus den jeweiligen Hauptkategorien jeweils die Neuheiten anzeigen lässt? Also z.B. Unsere Neuheiten Kategorie 1 ... Unsere Neuheiten Kategorie 2 .... Ginge das? Wäre sehr wichtig!
  11. Zu diesem Thema hätte ich noch eine Frage: ginge es mit Veyton auch, dass man auf der Startseite aus den jeweiligen Hauptkategorien jeweils die Neuheiten anzeigen lässt? Also z.B. Unsere Neuheiten Kategorie 1 ... Unsere Neuheiten Kategorie 2 .... Ginge das?
  12. Hallo, nach einem Servercrash scheinen meine Zahlungsmodule nicht mehr richtig zu funktionieren. Obwohl ich drei verschiedene anbiete setzt es sich von allein nach einiger Zeit auf nur "Nachnahme" möglich zurück und die anderen wie z.B. "Überweisung" muss ich immer wieder manuell im Admin Bereich aktivieren? Woran kann es liegen? Ich habe schon alte Dateien wieder hochgeladen, daran kann es eigentlich nicht liegen, kann es immer noch am Server liegen? Bitte dringend um Hilfe!!
  13. Wenn ich im Admin Bereich auf "Kunden" klicke und dann bei einem Kunden mir die Bestellungen ansehen möchte, bekomme ich folgende Fehlermeldung: 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'limit 0, 20' at line 1 limit 0, 20 [XT SQL Error] Dabei hab ich nichts verändert? Wo muss ich nach dem Fehler suchen? In der "admin/orders.php" hab ich keine "limit" Anweisung gefunden?
  14. Ich wollte einen laufenden Online Shop auf UTF8 umstellen, folgende Schritte habe ich gemacht: - htaccess angelegt und utf8 festgelegt - datenbank konvertiert nach utf8 - header auf utf8 - language dateien auf utf8 - inc/xtc_db_connect.inc.php mit mysql_query("SET NAMES 'UTF8'"); Läuft auch soweit in der Shop Ansicht aber leider im Admin Bereich nur teilweise?? So ist die Bestellübersicht z.B. normal, will ich aber eine Bestellungen editieren tauchen wieder Fehler in den Umlauten auf. Was kann ich denn noch ändern???
  15. Ich habe den Shop auf utf8 umgestellt und es funktioniert auch alles bis auf einige Bereiche im Admin Bereich? Ich verstehe es nicht. Bestellübersicht ist ok aber will ich die Bestellungen bearbeiten dann werden die Umlaute als "Fragezeichen" dargestellt. � Datenbank usw. ist alles umgestellt. Brauche dringend Hilfe weil so funktioniert mein WaWi nicht mehr!
×
×
  • Create New...