Jump to content
xt:Commerce Community Forum

stbur

Members
  • Content Count

    21
  • Joined

  • Last visited

  1. Hallo zusammen Ich habe meine Produkte vom alten Shop auf den neuen Veyton übernommen. Nun habe ich 3 neue Lieferzeiten generiert und die alten irrtümlich gelöscht. Demnach haben die neuen Lieferzeiten jetzt STATUS ID's von 6, 7 und 8 bekommen. Ich müsste diese aber wieder auf 1, 2 und 3 setzen, da diese vom alten Shop übernommen wurden. Hat mir jemand einen Tip, wie ich das hinbekomme, dass ich wieder die ursprünglichen STATUS ID bekomme?? Vielen Danke für Eure Hilfe Jeanine
  2. hallo zusammen Ich machte jetzt ein Shop Update auf 4.1.10 genau nach Anweisung. Allerdings überschrieb ich dabei die alte xt_order_invoices Wenn ich jetzt im Admin versuche eine Rechnung zu erstellen, funktioniert nichts, d.h. es wird keine Rechnung erzeugt, nichts. Bei Rechnung mit Kommentar geht wohl das Fenster für den Kommentar auf aber beim Speichern funktioniert auch nichts. Ich bin sicher das es an einem kleinen Problem liegt. Habt Ihr Profis mir hier einen Tip wie ich das Problem lösen kann? Vielen Dank jetzt schon für Eure Hilfe. Benutze Professional Version (Update von Start auf Professional) Jeanine
  3. Funktioniert tatsächlich nur mit der Version 4.0. Mit dieser klappt es wunderbar
  4. Hallo zusammen Kann mir jemand sagen, welchen SQL Befehl ich verwenden muss, um die Datumsfenster des Ablaufdatums bei den Sonderpreisen zu füllen (zB mit 2022-01-01). Danke und schöne Grüsse Jeanine
  5. Hat super geklappt, Daaankeeeee Der Bilder Upload hat zwar eine Fehlermeldung gebracht aber ich habe diese dann einfach manuell in den Ordner Standartbilder geschoben. Alles perfekt. Vielen Dank nochmals für Eure Hilfe:D:D:D:D Liebe Grüsse Jeanine
  6. Danke für die schnellen Rückmeldungen. habe jetzt das Update von SP2 auf SP2.1 gemacht.. Kann jetzt xtMigration auch starten, was für eine Freude.. aber dann.. je nach ausgewähltem Objekt, welches ich importieren möchte erhalte ich folgende Fehlermeldung oder ähnlich: Fatal error: Call to a member function Execute() on a non-object in /home/www/web87/html/web/one/shop2/xtMigration/classes/class.import.php on line 53 Fatal error: Call to a member function Execute() on a non-object in /home/www/web87/html/web/one/shop2/xtMigration/pages/page.settings.php on line 392 Weiss wirklich nicht weiter:confused:.. kann mir das jemand machen.. Gerne auch gegen Bezahlung. Liebe Grüsse Jeanine
  7. An die Profis hier... Ich bin am Verzweifeln. Ich muss unbedingt meine Artikel aus einem alten xt:Commerce v3.0.4 SP2 Shop in die neuste Version 4.1.10 bekommen. Wie stelle ich das an. Leider klappt es mit dem xtMigration Plugin nicht, da dies anscheinend nur für die Version xt:Commerce v3.0.4 SP2.1 brauchbar ist. So erhalte ich ständig Fehlermeldungen:(. Kann ich die Datenbank oder das Plugin abändern, dass dies klappt? Bitte bitte bitte, brauche wirklich Hilfe dabei:D Liebe Grüsse Jeanine
  8. Hallo zusammen Anscheinend gab es früher mal eine Plugin, um vom alten Shop 3, beim Update auf Version 4 die SEO History zu übernehmen. Leider ist der Link, der dazumal angegeben wurde nicht mehr aktiv. Gibt es dieses Plugin noch, damit ich das Google Ranking beim Update von 3 auf 4 nicht verliere? Danke für Eure Hilfe Liebe Grüsse Jeanine
  9. Hallo zusammen ich wollte heute mittels xtMigration meine Stammdaten und Bilder aus meinem alten Shop 3 auf den neuen 4.1 übertragen. Nun erhalte ich folgende Fehlermeldung: Fatal error: Uncaught exception 'ADODB_Exception' with message 'mysql error: [1146: Table 'usr_web87_2.xt_customers' doesn't exist] in EXECUTE("SELECT count(*) as anz FROM xt_customers") ' in /home/www/web87/html/web/one/shop2/xtFramework/library/adodb5/adodb-exceptions.inc.php:78 Stack trace: #0 /home/www/web87/html/web/one/shop2/xtFramework/library/adodb5/adodb.inc.php(1074): adodb_throw('mysql', 'EXECUTE', 1146, 'Table 'usr_web8...', 'SELECT count(*)...', false, Object(ADODB_mysql)) #1 /home/www/web87/html/web/one/shop2/xtFramework/library/adodb5/adodb.inc.php(1049): ADOConnection->_Execute('SELECT count(*)...', false) #2 /home/www/web87/html/web/one/shop2/xtMigration/pages/page.connection.php(145): ADOConnection->Execute('SELECT count(*)...') #3 /home/www/web87/html/web/one/shop2/xtMigration/index.php(205): include_once('/home/www/web87...') #4 {main} thrown in /home/www/web87/html/web/one/shop2/xtFramework/library/adodb5/adodb-exceptions.inc.php on line 78 Fatal error: Uncaught exception 'ADODB_Exception' with message 'mysql error: [1146: Table 'usr_web87_2.xt_sessions2' doesn't exist] in EXECUTE("SELECT COUNT(*) AS cnt FROM xt_sessions2 WHERE /*! BINARY */ sesskey = 'cff0594d05b65540712c92b920da0485'") ' in /home/www/web87/html/web/one/shop2/xtFramework/library/adodb5/adodb-exceptions.inc.php:78 Stack trace: #0 /home/www/web87/html/web/one/shop2/xtFramework/library/adodb5/adodb.inc.php(1074): adodb_throw('mysql', 'EXECUTE', 1146, 'Table 'usr_web8...', 'SELECT COUNT(*)...', false, Object(ADODB_mysql)) #1 /home/www/web87/html/web/one/shop2/xtFramework/library/adodb5/adodb.inc.php(1030): ADOConnection->_Execute('SELECT COUNT(*)...') #2 /home/www/web87/html/web/one/shop2/xtFramework/library/adodb5/session/adodb-session2.php(729): ADOConnection->Execute('SELECT COUNT(*)...', Array) #3 [internal function]: ADODB_Session::write('cff0594d05b6554...', 'source|a:2:{s:6...') #4 [internal function]: session_write_close() #5 {main} thrown in /home/www/web87/html/web/one/shop2/xtFramework/library/adodb5/adodb-exceptions.inc.php on line 78 Kann mir bitte jemand einen Tip geben, was ich ändern muss. Lieben Dank Jeanine
  10. Hallo zusammen ich zieh das Thema mal hoch. Hat keiner eine Antwort oder Lösung? Schöne Grüsse Steph
  11. Hallo zusammen Ich habe auch das Problem, dass bei mir im admin die Rundschreibe-Abonnenten nicht gezählt werden. Ich sehe bei den Kundendaten, dass der Kunde den Newsletter abonniert hat, im admin bei Rundschreiben wird jedoch immer noch eine 0 geführt, bei Gast und bei Kunde?? Wäre super, wenn es zwischenzeitlich eine Lösung für dieses Problem gibt. Gruss
  12. ...kennt denn niemand die Lösung. Das Problem besteht teilweise immer noch. Manchmal funktioniert die Umstellung, ein andermal erhalte ich wieder eine Fehlermeldung, dass die Seite nicht gefunden wird. Gruss
  13. Hallo zusammen Ich brüte nun schon einige Stunden am Problem mit der Währungsumrechnung bei den Attributen. Etwas genauer: Unser Shop wird in Schweizer Franken betrieben. Zusätzlich sind die Währungen Euro und Dollar installiert. Die Attributen wurden natürlich auch in Schweizer Franken angelegt. Das Problem ist nun, dass die Attributaufschläge immer in Schweizer Franken dazugerechnet, anstatt in Euro oder Dollar umgerechnet zu werden. Beispiel: Produkt Standartpreis: CHF 100.00 Attribut1: + 20.00 (CHF) = CHF 120.00 Bei Auswahl in Schweizer Franken wird richtigerweise das Produkt für CHF 120.00 in den Warenkorb gelegt. Wenn man das ganze vorgängig in Euro anzeigen lässt ergibt sich folgende Situation: Produkt Standartpreis: Euro 60.25 Attribut1: + 20.00 = Euro 80.25 Ich hoffe es hat jemand eine Lösung für dieses Problem, ich weiss wirklich nicht weiter. Benutze übrigens Version SP2. Vielen Dank schon im Voraus. Gruss Bruggi
  14. Ich bin leider immer noch nicht weiter mit meinem Problem Hat denn wirklich niemand eine Lösung für mich? Ihr habt mir schon viel weiter geholfen. Deshalb kann ich es kaum glauben, dass ihr für dieses Problem keine Lösung habt. Programmier-Genies! Wo seid ihr?
  15. Hallo zusammen Ich brüte nun schon einige Stunden am Problem mit der Währungsumrechnung bei den Attributen. Etwas genauer: Unser Shop wird in Schweizer Franken betrieben. Zusätzlich sind die Währungen Euro und Dollar installiert. Die Attributen wurden natürlich auch in Schweizer Franken angelegt. Das Problem ist nun, dass die Attributaufschläge immer in Schweizer Franken dazugerechnet, anstatt in Euro oder Dollar umgerechnet zu werden. Beispiel: Produkt Standartpreis: CHF 100.00 Attribut1: + 20.00 (CHF) = CHF 120.00 Bei Auswahl in Schweizer Franken wird richtigerweise das Produkt für CHF 120.00 in den Warenkorb gelegt. Wenn man das ganze vorgängig in Euro anzeigen lässt ergibt sich folgende Situation: Produkt Standartpreis: Euro 60.25 Attribut1: + 20.00 = Euro 80.25 Ich hoffe es hat jemand eine Lösung für dieses Problem, ich weiss wirklich nicht weiter. Benutze übrigens Version SP2. Vielen Dank schon im Voraus. Gruss Bruggi
×
×
  • Create New...