Jump to content
xt:Commerce Community Forum

arnie83

Members
  • Content Count

    29
  • Joined

  • Last visited

  1. Hallo Leute, ich habe folgendes Problem: Ich bräuchte irgend ein Stück Software das automatisch innerhalb eines verzeichnisstamms bilder ausliest und pro Bild ein Artikel anlegt. Der Name des Artikels soll der Name des Bildes tragen. am Ende will ich das importfile dann uploaden und die Bilder gesondert in das Bilderverzeichnis und dann den ImageProzess drüberrennen lassen. woher bekomme ich denn sowas das automatisiert die .csv Datei erstellen kann? Pro Import sollen 300-500 neue Bilder(Artikel) angelegt werden. Texte / Überschriften sind hierbei uninteressant. Wäre super wenn hier jemand eine Lösung hätte!!!!! 1000 Dank schonmal. Gruss Andre
  2. Könntest Du mir genau sagen was ich machen muss um allgemein die PopUp Funktion zu deaktivieren. Danke!
  3. Wenn ich den Normalen Preis angebe dann steht wie es eigentlich auch sein soll Ab xx€ drin. Wenn man aber auf Kasse geht zählt er einfach den Ab Preis zu den Päfix = Kosten dazu. D.h. Ab 10,00€ Päfix 1000 = 100€ Die KAsse gibt 110.-€ aus. Diese soll aber nur den Präfixpreis nehmen also die 100€. Hoffe jemand kann mir helfen. Ich verzeifel hier bald gleich mit dem Shop!!!! Danke!
  4. Hi, schaut Euch mal das heir an: http://www.xt-commerce.com/forum/showthread.php?p=298854#post298854 Ich ahbe aber noch das Problem das überall "ab 0,00 Eur" steht was ja nicht stimmt. Hat einer ne Ahnung wo ich das komplett abstellen kann?????
  5. Hallo, das mit dem Präfix hat soweit super funktioniert. Ich habe jetzt das Problem das ich überall stehen habe "ab 0,00 EUR" was ja nicht stimmt. Er müsste mir hier den niedristen staffelpreis ausgeben. Macht er aber nicht. HILFE.....
  6. Hallo Leute, da ich eine Feste Größe der Bestellmenge hinterlegt habe benutze ich Attribute bei denen ich je Produkt Preise hinterlege. Jetzt habe ich das Problem das er überall beim Preis Ab 0,00EUR angibt. Ich würde es gerne machen das er mir hier den günstigsten Preis der Attribute angibt. Geht das??? Bzw. gibt es eine Anleitung überall d.h. Produktliste/Neue Produkte/Häufigsten angesehenen Produkte etc. überall das "Ab xxx.-EUR" herauszuwerfen. Danke für Eure Hilfe!
  7. Hallo Leute, habe ein sehr großes Problem mit XT-Commerce. Da ich die Preise abhängig von der Anzahl der Menge hinterlegen möchte kommt es nun zum Problem, dass ich nur den Präfix + oder - habe aber der Präfix = existiert nicht. Die Anzeige mit Präfix + würde die Übersichtlichkeit was das Produkt zum Schluß kosten würde nicht gewährleisten und ich glaube nicht dass das die Kunden sofort kapieren. Wenn ich nun den Preis auf 0 setzte würden die Mengen mit den PReisen und dem Präfix richtig angezeit zB. 100 + 12€ 200 + 20.-€ das würde klappen. Hier habe ich jetzt aber das Problem das in der Vorschau bzw. in den Produktgruppen immer PReise angezeigt werden und da steht z.B. ab 0.-€ oder nur 0.-€ und dass stimmt ja nicht. Kann man irgendwie die Vorschaupreise alle ausblenden bzw. das er mir die Preise erst ab der ersten Mengengruppe anzeigt???? Bräuchte dringenst eine Lösung!!! Bin schon im Verzug.... Ihr könnt mir auch gerne direkt eine Lösung an [email protected] zusenden. Danke Euch!!!!
  8. Hi Leute, will mir grade meine Produkte anlegen. Problem ist jetzt aber das XT-Commerce bei verschiedener Anzahl (Präfix-Preis) nur die Kosten addieren oder subtrahieren kann. Ich würde aber gerne das ich die Preise so eingeben kann wie sie nun mal sind. Und dazu bräuchte ich die Option " = ". Eine weitere Lösung wäre, wenn ich direkt bei der Produkt Erstellung den Preis auf 0.-€ lasse und die anderen Preise dann drauf addiere. Aber dann kommt ja im Shop z.B. die Anzeige. 1000 Plakate ab 0.-€ Und das stimmt ja nicht!!!!! Gibts da eine Lösung??? Gruß Andre
  9. Hallo nochmal, also der DIV-Tag hat sich in die Kategoriebeschreibung eingeschlichen. Aber wieso hat er das automatisch eingefügt???? Konnte die DIV-Tags jetzt mit der Ansicht Quellcode bei der Kategoriebeschreibung löschen. Hat jemand eine Idee wieso das <div style="height: 0px; width: 550px;"> </div> bei manchen automatisch eingefügt wird??? Wäre super zu wissen. MfG Andre
  10. Hallo, habs mir grad angeschaut, da hast Du recht. Aber wieso setzt er diese Zeile bei den Kategorien "Plakate" und "Briefpapier" rein aber bei "Visitenkarten" ist diese Zeile Code nicht zu finden bzw. mit 100% angegeben. Hast Du ne Ahnung wo ich das zentral ändern kann???? Das er mir nur 100% rein macht statt immer wieder 550px???? Danke!!! Gruß Andre
  11. Hallo Leute, mein Shop den ich grade aufziehe hat irgendwie ein Problem mit den Unterkategorien. http://print.webfacilities.de Wenn ich auf Visitenkarten klicke (2 Unterkategorien) wird der Shop normal angezeigt. Sobald ich aber auf die Rubrik Plakate klicke, zerhaut es mir das Design, da die Breite größer wird als 1000 pixel.... Wie kann das sein und wie kann ich das beheben???? Bin grad echt ratlos.... Hoffe es kann mir jemand helfen. Danke!!! Gruß Andre
  12. Hallo Leute, habe ein rießen großes Problem mit XT-Commerce. Und zwar habe ich ein altes Bild von einem Produkt gelöscht und das neue Hochgeladen. Jetzt hab ich das Problem das in der Vorschau (unter einer Kategorie) Also das Produktbild in klein nicht das neue Bild angezeigt wird sondern nur das alte, das ich aber gelöscht haben!!!!!! Wenn ich aber auf das Produkt gehe wird das neue Bild angezeigt!!!!! Wie kann ich das ändern, hoffe jemand hatte schonmal das Problem.... Bin am verzweifeln.... Danke Euch!!!!! Andre
  13. Hallo, ein Kunde hat den IE6 und wollte sich am Shop anmelden. Das Problem das jetzt aber entsteht, ist dass sich nichts tut wenn er auf den Button (Ich bin neuer Kunde, Anmeldung) auf Weiter klickt. Ist das Prinzipiell ein Problem mit IE6 oder gibts da ne Abhilfe bei den Einstellungen vom IE6 die nicht stimmt???? PS: Der Kunde geht mit der AOL Software rein, von da aus mit dem IE6 DANKE!!!!
  14. Habe in einem anderen Beitrag von mir von einem User folgenden Link bekommen: http://www.xt-commerce.com/forum/s-admininterface/38284-orderid-im-mail-bestelldatum-im-mail.html aber da ich leider kein Sponsor bin kann ich leider nicht darauf zugreifen. Vielleicht kann uns ja ein netter Sponsor weiterhelfen :-) Gruß Andre
  15. Hi, ich hab jetzt das Problem so gelöst: Einfach einen komplett neuen Shop aufgezogen mit der 3.0.4 SP2 und dann den SP 2.1 eingespielt. Jetzt funktioniert alles (hoffentlich) Mfg Andre
×
×
  • Create New...