Jump to content
xt:Commerce Community Forum

Parlan

Members
  • Content Count

    17
  • Joined

  • Last visited

  1. Ich habe den gleichen Wunsch bzw. Bedarf. Weiss jemand eine Lösung dazu? Vielen Dank und Gruss, Parlan
  2. Ich hatte den Fehler auch. Der Link wird falsch zusammengebaut. Nachdem ich folgende Änderung durchgeführt habe, funktioniert es tadellos: Datei: /plugins/xt_master_slave/classes/class.xt_master_slave_products.php alt: $_pdata[$key]['products_link'] .= "&action_ms=1".$msGET; neu: $_pdata[$key]['products_link'] .= "?action_ms=1".$msGET;
  3. Na dann reich ich mal den Kaffee und das Gipfeli rüber Vielen Dank für Deine Hilfe! Freundliche Grüsse, Parlan
  4. Hallo zusammen Ermutigt durch die schnelle Problemlösung im letzten Thread möchte ich eine weitere Frage stellen: Im Shop ist ja oben rechts ein Link zum Warenkorb zu sehen. Ich habe set längerem schon den Wunsch, dass hinter dem Link in Klammern die Anzahl der bereits in den Warenkorb gelegten Produkte angezeigt wird. Ein paar Versuche der Umsetzung habe ich mal begonnen, bin aber damit überfordert. Traumhaft wäre zusätzlich ein schmuckes, nach Einfügen eines Artikels in den Warenkorb temporär erscheinendes PopUp, welches die Aktion bestätigt. Hat da jemand einen Rat, Codeschnippsel oder weiterführenden Link (oder eine "Komplettlösung" ) parat? Vielen Dank im voraus, Parlan
  5. Guten Morgen John Juhuiii! Ich habe Variante 2 und 3 ausprobiert, letztere führte zum Erfolg! Vielen Dank für die blitzschnelle Hilfe! Noch eine Frage, auch wenn Sie bzgl. dieses Threads offtopic ist: weisst Du, wie man den installierten Versionsstand herausfinden kann. Würde mich doch interessieren, wie alt die Version ist... Einen schönen Tag, Parlan
  6. Hi John und vielen Dank für die Antwort. Nein, bei den anderen Browsern kommt kein PopUp. Den Shop findest Du hier Nicht wundern: der Shop ist per Wrapper ins Joomla reingewurstet... Bis dann, Parlan
  7. Hallo zusammen. Ich habe folgendes Problem: Wir setzen für unseren Onlineshop xt:commerce ein. Die Versionsnummer ist mir unbekannt, muss Stand Ende 2006 sein. (1) Eine Bestellung als Gast ist möglich, bei der Angabe der Adressdaten während des Bestellprozesses (create_guest_account.php) ist das Feld eMail-Adresse _kein_ Pflichtfeld. (2) In der Konfiguration wurde als Mindestlänge dieses Feldes 0 eingegeben. Mit Firefox, Opera und IE bis 7 funktioniert alles ok, doch der IE8 meckert nach Absendung des Formulars per PopUp, dass notwendige Angaben fehlen resp. die Emailadresse aus mindestens 0 Zeichen bestehen muss. Gibt man dann ein Zeichen ins Feld ein, kann es weiter gehen, doch ist es in Anbetracht der zunehmenden Userzahl des IE8 keine gute Lösung und verwirrt zudem die betroffenen User. Hat jemand eine Idee, wo man ansetzen muss, um auch dem IE8 klarzumachen, dass es sich um kein Pflichtfeld handelt? Vielen Dank für Eure Mühe und Vorschläge im voraus. Gruss, Parlan (1) Aufgrund zahlreicher undokumentierter Anpassungen möchte ich ein Update nur dann durchführen, wenn es gar keinen anderen Weg zur Problemlösung gibt. (2) Ein beträchtlicher Teil der Zielgruppe hat gar keinen Emailaccount. Eine Bestellung ist trotzdem möglich, es wird aber keine Auftragsbestätigung versendet, worauf im Vorhinein hingewiesen wird.
  8. Ich hatte eben das gleiche Problem. Bei mir lag es daran, dass ich zwar den Dateinamen des Bildes aus der Datenbank gezogen hatte, nicht aber den Pfadnamen davorgepackt hatte. Der richtige Eintrag im module_content-Array ist also: 'PRODUCTS_IMAGE' => DIR_WS_THUMBNAIL_IMAGES . $expected['products_image'] Vielleicht hilft das Dir ja auch weiter? Gruß, Parlan
×
×
  • Create New...