Jump to content
xt:Commerce Community Forum

verleger

Members
  • Content Count

    16
  • Joined

  • Last visited

  1. Hallo, ich kann meinen Shop nicht mehr aufrufen, obwohl er seit 3 Jahren fehlerfrei funktioniert und bekomme stattdessen folgende Fehlermeldung: 1030 - Got error 127 from table handler delete from whos_online where time_last_click < '1316244468' [XT SQL Error] Was kann das sein? Weiß jemand Rat? Gruß, Wolfgang
  2. Hallo zusammen, kennt jemand eine Möglichkeit, wie man die Anzahl der Kunden, die gerade online, sind auf der Startseite anzeigen kann? Die unterste Zeile sollte dann etwa so aussehen: eCommerce Engine © 2006 xt:Commerce Shopsoftware ................zur Zeit sind 3 Kunden online................... Wäre dankbar für eine genaue Beschreibung, da ich nur Grundkenntnisse in PHP habe. Gruß Wolfgang
  3. Hallo Wolfgang, du brauchst nur unter "Kategorien / Artikel" die Artikelbeschreibung aufrufen. Dort findest Du ganz unten die Möglichkeit, für jede Kundengruppe einen Extrapreis einzugeben. Achte jedoch bei der Preisangabe darauf, dass Du kein Komma sondern einen Dezimalpunkt eingibst. Also nicht 9,90 Euro sonder 9.50 Euro. Dann sollte es funktionieren. Gruß, verleger
  4. Hallo zusammen, ich würde gern den folgen Text bei der Zahlungsoption "Lastschrift" einfügen: BITTE BEACHTEN: Lastschriftbetrug ist in der Rechtsprechung mit Scheckbetrug gleichgestellt und wird entsprechend bestraft. Dies gilt sowohl für die bewusste Angabe von falschen Kontodaten als auch für die Vortäuschung der Zahlungsfähigkeit. Jeder Betrug bzw. versuchte Betrug wird zur Anzeige gebracht. Dieser Text sollte auf der Seite der Zahlungsoptionen direkt unter der Option "Lastschrift" stehen. Kann mir jemand sagen, auf welcher Seite ich diesen einfügen muss, damit er dort erscheint? Gruß, Wolfgang
  5. Hallo Forum, gibt es eine Möglichkeit, sich als Admin in ein Kundenkonto einzuloggen, wenn man das Passwort des Kunden nicht kennt? Nur dort kann man z.B. sehen, ob ein Download-Artikel bereits runter geladen wurde. Habe bereits eine ähnliche Frage dazu im Forum gefunden, jedoch keine Antwort. Weiß jemand eine Lösung? Dank im Voraus, Wolfgang
  6. Hallo Forum, nach dem Einrichten einer SSL-Verbindung funktioniert diese nur beim Abmelden (Check-out) jedoch nicht beim Anmelden mit eMail und Passwort im Kundenbereich. Dort ist weiterhin nur die ungesicherte Verbindung. Meldet man sich jedoch wieder ab, geht das über die SSL-Verbindung. Habe folgende Werte eingetragen: admin/includes/configure.php und configure.org.php define('HTTP_SERVER', 'http://www.meine-domain'); // eg, Default PLESK Page or - https://localhost should not be empty for productive servers define('HTTP_CATALOG_SERVER', 'http://www.meine-domain.de'); define('HTTPS_CATALOG_SERVER', 'https://ssl.kundenserver.de/meine-domain.de'); define('ENABLE_SSL_CATALOG', 'true'); // secure webserver for catalog module und in includes/configure.php und configure.org.php define('HTTP_SERVER', 'http://www.meine-domain.de'); // eg, Default PLESK Page - should not be empty for productive servers define('HTTPS_SERVER', 'https://ssl.kundenserver.de/meine-domain.de'); // eg, https://localhost - should not be empty for productive servers define('ENABLE_SSL', true); // secure webserver for checkout procedure? Müssen vielleicht noch weitere Eintragungen gemacht werden, damit auch beim Log-in die SSL-Verbindung aufgerufen wird?? Vielen Dank im voraus, Wolfgang
  7. Hat sich erledigt. Habe die Datei gefunden. unter: templates/mein-template/module/product_info/product_info_v1.html bei mir Zeile 160 folgendes gelöscht: <td align="center">{$PRODUCTS_ADDED}<br /></td> Nu jeets
  8. Hallo Olaf, vielen Dank für die schnelle Antwort. Leider bin ich nicht so fit in diesen Sachen, wie viele andere. Daher sage mir doch bitte etwas genauer, ob das der Code ist, um die Anzeige zu löschen, oder es im Admin-Bereich anzeigen zu lassen und wo ich das genau finde. Dank, Wolfgang
  9. Hallo Forum, gibt es eine Möglichkeit, die folgende Anzeige bei den Produktdetails zu unterdrücken: "Diesen Artikel haben wir am Montag, 18. Dezember 2006 in unseren Katalog aufgenommen." Vielen Dank im voraus, verleger
  10. Hallo Forum, habe nachträglich für meinen xtshop eine Subdomain bei 1und1 angelegt. Diese läuft über eine SSL-Verbindung und ist auf das Hauptverzeichnis meines Shops gesetzt. Wenn ich diese aufrufe (https://ssl.kundenserver.de/meinesubdomain.de/ erfolgt auch der Aufruf der Startseite meines Shops als SSL-Verbindung. Sobald ich jedoch einen Artikel des Shops anklicke, erfolgt der Aufruf wieder als unverschlüsselte Seite unter der alten Adresse. Daher meine Fragen: 1. muss ich den Shop neu installieren? 2. wenn ja, müssen dann alle Einstellungen neu gemacht werden? 3. gibt es vielleicht eine einfache Lösung des Problems Für Eure Hilfe Dank im voraus, verleger
  11. Hallo Justus, durch Deinen Tipp habe ich nach langem Suchen den Punkt Lieferstatus wieder aktivieren können, sodass er auch jetzt wieder angezeigt wird. Unter "Konfiguration" gibts den Punkt "Zusatzmodule". Dort kann mann den Punkt "Versandstatusanzeige aktivieren" auf "true" setzen. Dadurch erscheint der Punkt "Lieferstatus" auch wieder unter Konfiguration. Viele Grüße und frohe Weihnachten, Wolfgang
  12. Moin Justus, es laufen indentische Versionen. Aber mir liegt etwas, dass ich bei dem Punkt "Lieferstatus bearbeiten" in der Online-Version auf "löschen" geklickt habe. Ich bin mir aber nicht sicher. Die Datei "admin/shipping_status.php" ist jedenfalls noch vorhanden. Gruß, Wolfgang
  13. Hi Justus, vielen Dank für die Info. Habe das Problem jedoch nicht lösen können. Auf meiner Online-Testversion gibt es den Punkt "Lieferstatus" nicht. Hingegen ist der Punkt auf meiner Testversion, die zu Hause auf localhost läuft enthalten. Dort kann ich die Lieferzeit auch auf "sofort" setzen. Kann es sein, das der Punkt erst irgendwo aktiviert werden muss? Oder habe ich es evtl. bei der Vielzahl von Tests gelöscht? Vielleicht weißt Du noch mal Rat. Gruß, verleger
  14. Hallo Forum, bin relativ neu hier und habe schon alles abgesucht, jedoch ohne Erfolg. Wo finde ich die Datei, in der ich das Feld Lieferzeit von "3-4 Tagen" mit "sofort" überschreiben kann?? Vielen Dank im voraus, der Verleger
×
×
  • Create New...