Jump to content
xt:Commerce Community Forum

Spanier

Members
  • Content Count

    25
  • Joined

  • Last visited

  1. Hallo, ich suche einen zuverlässigen Support für meinen XT Shop (geplant ist aber eventuell ein Wechsel) Vorraussetzungen: Eine Firma mit Referenzen die innerhalb 24 Stunden auf Anfragen und Problemen reagiert. Brauche jemand der die Tabellen sortiert, der neue Module installiert etc. Zur jeder Arbeit brauche ich auch eine ordentliche Rechnung (auch für eventuelle Reklamationen falls was falsch läuft). Sicherlich werden nicht täglich oder wöchentlich Probleme auftauchen, aber wenn ... dann muss sofort darauf reagiert werden. Gerne mit schriftlichen Vertrag damit beide Seiten abgesichert sind. Wer so etwas anbietet oder mir Adressen nennen kann , meldet sich bitte. Schon mal vielen Dank für Eure Mithilfe. Gruss Markus
  2. Hallo, ich weiß zur Zeit keinen Rat und hoffe hier auf ein paar gute Tipps zur Problembehebung. Ich bekomme immer wieder von Kunden das Feedback, dass eine Bestellung in meinem Shop nicht möglich wäre. Problem: Als Gast wird der Warenkorb gefüllt und dann wird sich angemeldet. Nach der Anmeldung und dem Klick zur Kasse, leert sich der Warenkorb. Jetzt ist der Kunde zwar angemeldet und legt seine Artikel erneut in den Warenkorb, aber bei erneutem Klick zur Kasse leert sich wieder der Warenkorb. Jetzt habe ich ganz viele Testbestellungen gemacht. Auch Bekannte und Stammkunden. Alle mit verschiedenen Browsern und zum Teil auch unterschiedlichen Betriebssystemen, aber bei alle ging die Testbestellung ohne Probleme durch. Auch wurden verschiedene Sicherheitseinstellungen im Browsern verwendet. Der Shop ist über Strato im Netz und läuft im Bestellbereich über SSL. Nur da bei mir der Fehler nicht auftaucht, finde ich auch keinen Einsatz zur Lösung. Was mich verwirrt : Cookies können ja scheinbar bei den Kunden gesetzt werden, sonst würde sich der Warenkorb ja nicht füllen lassen. Der Fehler ist auch schon aufgetaucht, bevor ich die SSL Verschlüsslung aktiv hatte. Weiß jemand Rat der vielleicht schon mal das gleiche Problem hatte? xt:Commerce v3.0.4 SP2.1 PHP Version 5.2.12
  3. Guten Tag, ich lese gerade Euer Problem von April 2009 mit dem fehlenden Attribut. Bei mir ist vor 3 Tagen das gleiche passiert. Habt Ihr den eine Lösung/Ursache gefunden und könnt mir da einen Tip geben?
  4. Guten Tag, ich habe hier schon einiges an Beiträgen zu dem Thema lesen können, aber irgendwie finde ich keine Unsiversallösung die mir da weiterhilft. Wenn es da doch eine geben sollte, bin ich für den Hinweis wo ich diese finde sehr dankbar. Zum eigentlichen Problem. Ich habe für meinen Shop die SSL-Verschlüsselung aktiviert und das klappt auch sehr gut. Es werden nur die Seiten verschlüsselt wo es um Kundeneingaben geht und das ist auch so gewollt. Wie üblich, läuft im Firefox alles super...keine Fehlermeldungen und alle Bilder werden angezeigt. Nur im IE kommt die berühmte Fehlermeldung ob die unsicheren Datein auch angezeigt werden sollen. Klicke ich auf "Nein" wird weder das Template...noch irgendein Bild geladen. Die Bilder und Gifs liegen aber alle auf meinem Server in der Stammdatei. Gibt es jetzt an dieser Stelle eine Datei im Shop die ich öffne um dort was zu ändern...und alles funktioniert? Wäre schön wenn das in einfachen Worten erklärt werden könnte, da ich nicht wirklich Ahnung habe. Gruss Markus
  5. Hallo, was suchst DU den genau für Hilfe? Die Einstellungen im Adminbereich oder hast Du allgemein Probleme mit Paypal selbst? Ich hatte viele Zahlungsabbrüche und auch immer das Gefühl das Paypal nicht wirklich bei jedem Kunden klappt, aber der Support von PayPal hat damals über deren Email-Support weiterhelfen können. Vielleicht versuchst Du es mal dort wenn es um generelle Probleme geht die mit den eigentlichen Einstellungen im Adminmenü nichts zu tun hat. Gruss Markus
  6. Shopversion v3.0.4 SP 2.1 Hallo, ich möchte gerne die Funktion "Anzeige Widerrufsrecht in checkout_confirmation" nutzen. Dazu habe ich extra im Content Manager das Widerrufsrecht angelegt (als Content). Wenn ich nun in der Konfiguration die Zusatzmodule öffne, komme ich auch auf die Seite in der ich diese Funktion aktivieren kann. Wenn ich nur die Funktion aktivieren möchte und auch passend dazu die Link ID angebe, passiert gar nichts. Ich habe auch schon die Gruppen ID und die Reihen ID ausprobiert, aber auch da nichts. Was mir in diesem Modul auffällt, ist das ich die Funktionsauswahl "Anzeige Widerrufrecht?" zweimal habe. Sieht ungefähr so aus: Reverse Cross-Marketing Anzeige Widerrufrecht? Anzeige Widerrufrecht? Widerrufsrecht ID Allerdings wenn ich in der oberen Reihe "Anzeige Widerrufrecht?" die Funktion auswähle, springt die Auswahl direkt in die untere Reihe "Anzeige Widerrufrecht?" Was muss ich nun tun damit ich diese Funktion zu laufen kriege? Es ist unbedingt erforderlich das diese Funktion auf der Seite "checkout_confirmation" ausgeführt wird. Über eine schnelle Hilfe wäre ich sehr dankbar. Markus
  7. Guten Tag, für die Leute die es interessiert...ich komme wieder in das Zahlungsmodul ohne das der Shop sich aufhängt. Problemlösung = Nix ! Wirklich wahr, habe nix gemacht und denoch funktioniert es seit heute wieder. Wenn jemand eine Vermutung hat woran es gelegen haben könnte, dann wäre ich dafür dankbar. Ich meine ein Problem muss ja eine Ursache haben. Freundliche Grüße Markus
  8. Hi, wirklich Ahnung habe ich nicht, aber versuche doch mal folgendes: Adminmenü - Konfiguration - SuchOptionen - dort kannst DU Einstellen ob auch in den Attributen gesucht werden soll. Aber Achtung ... meinen Shop hatte es damals sehr langsam gemacht und daher habe ich diese Funktionen auf "false" gesetzt. Grüße Markus
  9. Hallo, ich habe die php. Datei von Sofortüberweisung rausgenommen und denoch klappt es nicht. Habe auch mitlerweile mit den Support dort telefoniert und man versicherte mir das es nicht an den php Datein von Sofortüberweisung liegen kann.
  10. Guten Tag, ich habe plötzlich ein sehr merkwürdiges Problem. Sobald ich im Adminmenü in mein Zahlungsmodul möchte, hängt sich der ganze Shop auf. Es öffnet sich zwar noch die Seite des Moduls...aber dann war es das. Die Zahlungen selber klappen ohne Probleme. Ich habe die Module : Paypal, Sofortüberweisung, Nachnahme, Vorkasse und Rechnung aktiviert. Wie gesagt, die Kunden können bestellen und auch via den Modulen bezahlen. Aber ich komme einfach nicht mehr in das Modul rein. Geändert an den Daten habe ich nichts, stehe also vor einem Rätsel. Das einzigste was mir dazu einfällt, ist das mir ein Mitarbeiter von Sofortüberweisung diverse Einstellungen in den Parameter gemacht hat, was aber doch eigentlich nichts mit meinem eigentlichen Adminmenü zu tun hat? Alle andere Funktionen laufen bei meinem Shop. Kann mir da bitte jemand weiterhelfen? Mfg Markus
  11. Ich kann es auch empfehlen. Installation war recht einfach und der Support von dort hilft auch schnell. Einige Kunden nehmen es gerne an ... andere wiederrum nicht. Daher sollte man eh mehrere Zahlsystem haben. FG*Markus
  12. Guten Tag, ich habe das Forum bereits nach Beiträgen die zur Lösung helfen könnten gesucht...aber nichts gefunden. Daher erstelle ich nun dieses neue Thema. Ich hatte vor einigen Wochen massive Probleme mit der Shopgeschwindigkeit. Aufbauzeiten der Seiten von bis zu 20 Sekunden waren plötzlich die Regel. Da ich Laie bin habe ich die Foren durchforstet und daraufhin die Datenbank von Typ 4 auf Tpy 5 geweselt und den Zend-Opti. installiert. Zusätzlich die XT-Cache aktiviert. Immerhin verringerten sich die Aufbauzeiten auf 3-6 Sekunden. Jetzt habe ich doppelte Index Einträge in diversen Tabellen in der Datenbank gelöscht und siehe da...die Aufbauzeiten haben sich nochmal verringert. Jetzt liegen Sie bei 2-4 Sekunden. Aber jetzt wird es merkwürdig (zumindest für mich als Laie) ... deaktiviere ich die XT-Cache Funktion , dann werden die Seiten nochmal schneller aufgebaut also mit der Funktion. Woran kann das den nun liegen? Normalerweise sollte doch genau das Gegenteil der Fall sein ?!? Kann mir da jemand sagen was los ist? Vielleicht gibt es ja einen Tip ... so das die Seiten noch schneller werden. Viele Shops haben ja eine Aufbauzeit von weniger als 1 Sekunde. Zur Info : Datenbankversion MySQL 5.0.51 / Hoster = Strato / Datenbank Cache ist aktiviert / Shoversion: v3.0.4 SP2.1 Über eine Erklärung warum das so ist ... oder sogar eine Lösung das ganze noch schneller zu bekommen ... würde ich mich wirklich freuen
  13. Guten Tag, ich versuche den Kaufbutton und die Attribute oberhalb der Artikelbeschreibung zu setzen. Bei mir gibt es viele Produkte die einen sehr langen Beschreibungstext haben und da geht der Kaufbutton unten am Ende der Beschreibung wirklich unter. Kann mir jemand von Euch da weiterhelfen? Gibt es im Adminmenü eine Funktion die ich aktivieren muss? Danke im vorraus und Grüße
  14. Das Problem ist gelöst. Die Einstellungen dazu waren im Adminbereich möglich. Allerdings wurden diese Einstellungen bei mir erst ersichtlich als der Cachespeicher gelöscht war.
  15. Hallo Also ich habe folgendes Problem. In den Rechnungen der Kunden tauchen die Artikelnummern fremder Artikel auf die mit dem eigentlichem bestellten Artikel gar nichts zu tun haben. Beispiele: Ein Kunde bestellt eine Hundeleine in Größe 4. Anstatt das die Artikelnummer xxxxx die auch in den Attributen gespeichert ist angezeigt wird, steht pötzlich die Artikelnummer zzzzzz die mit dem eigentlichen Artikel nichts zu tun hat. Das Problem habe ich aber erst nach einem Umzug auf einen anderen Server. Ich habe meine Attribute wie folgt gestaltet: Zum Beispiel unter den Größenangaben "Größe1", "Größe2" etc. habe ich ca. 100 Artikel laufen. Natürlich haben die Artikel andere Artikelnummern. Soll heissen...Artikelnummer der Hundeleine unter Größe 1 = 1111 , Artikelnummer eines Hundenapfes unter Größe 1 = 2222. In der Artikelbeschreibung steht auch alles korrekt drin und auch die Aufpreise der verschiedenen Größen werden passend zu den Artikel richtig berechnet. Aber in den Rechnungen tauchen grundsätzlich falsche Nummer auf sobald es um Attribute wie Farbe, Größe etc. geht. Was mir allerdings auffällt: Sämtliche falsche Artikelnummern die auftauchen sind mit dem bestellten Artikel in soweit Verwandt, das diese Artikel auch die gleichen Attribute haben. Zum Beispiel Größenauswahl oder Farbauswahl. Kann mir jemand dazu Tipps geben was falsch läuft und wieso? Muss dazu sagen das ich Laie bin und froh über jede Antwort ohne viel Fachlatain. Vielen Dank im vorraus Markus (Spanier)
×
×
  • Create New...