Jump to content
xt:Commerce Community Forum

eduard79

Members
  • Content Count

    43
  • Joined

  • Last visited

  1. Hallo, habe das gleiche problem es wird bei uns auch nur der Titeltext übergeben aber da der zu lang ist sieht man bei PayPal die Bestellnr. nicht Was kann man da machen das nur die Berstellnr. in der Verwendungszweck steht?? Bitte um Ihren Rat. Mfg Bergmann
  2. Help bitte......... Kann mir den niemand helfen
  3. Hallo, folgendes problem. Mein shop ist zur zeit mit www und ohne www ereichbar, ich möchte aber jetzt umsteigen das der shop nur mit www da steht. So die daten includes/config.php includes/configure.org.php admin/includes/configure.php admin/includes/configure.org.php habe ich angepasst! Jetzt über .htaccess weiterleitung angerichtet die sieht so aus RewriteCond %{HTTP_HOST} ^marina-mode\.de$ [NC] RewriteRule ^(.*)$ http://www.marina-mode.de/$1 [R=301,L] Alles funktioniert wunderbar das einziges problem ich kann mich nicht Einloggen es wird immer angezeigt ACHTUNG: Die eingegebene eMail-Adresse ist nicht registriert. Bitte versuchen Sie es noch einmal. Und was bestellen geht auch nicht woran kann das liegen? Bitte um Hilfe. Mfg
  4. Das würde mich auch interesieren. Hat schon jemand eine lösung?
  5. Hallo, also bei mir kommt ab und zu (paar mal im monat) diese meldung 1036 - Table 'whos_online' is read only delete from whos_online where time_last_click < '1108293838' [XT SQL Error] und ich muss ständug im phpMyAdmin die Tabele reparieren. Das närvt langsam, bin mal zB. wochenende nicht da und der shop kann ja in diesem moment abstürzen, dann bleibt der paar tagen off das ist blöd. Kann mir jemand tipp geben wie man das vermeidet? Im Sql verstehe ich nicht viel bitte ausführlich für die dummis Danke.
  6. Hallo, wer kann mir helfen? ich möchte das im Adminberreich bei den Bestellungen auch die Lieferzeit sieht, die für den Artikel angegeben wurde... Wenn die per Email kommt da sieht man es genau so möchte ich auch im Adminberreich haben. In welche datei sollte ich was ändern? Bitte ums Rat. Mfg
  7. Hallo, hat jemand eine lössung dafür... in product.php habe schon eingefügt 'PRODUCTS_OPTIONS'=>$array['products_options'], 'PRODUCTS_OPTIONS'=>$listing['products_options'], und bei Template {$products_options} {$module_data.PRODUCTS_OPTIONS} und passiert nichts... Es kann auch ein checkbox sein! Hat jemand eine idee? Mfg
  8. Habe das selbe Problem. Würde mich auch interessiert woran es liegt
×
×
  • Create New...