Jump to content
xt:Commerce Community Forum

frank.altmeyer

Members
  • Content Count

    18
  • Joined

  • Last visited

  1. Sorry nicht dhl sondern dpd File nat?rlich
  2. Hat keiner ne Idee? Habe mir analog zum dhl File mal die dp.php angeschaut, allerdings komme ich da nicht ganz raus wo die Nachnahme nun draufgerechnet wird, auch im cod.php (cash on delivery) habe ich nix konkretes gefunden. So far
  3. Ja supi, kannst du mir auch vielleicht etwas genauer sagen wo das zu ?ndern ist? Ich bin da nicht so supi drin.
  4. Hi Leute, hab mal wieder ein Problem. Ich habe mir vor ein paar Tagen das Modul zum Versand ?ber DPD runtergeladen und installiert, funktioniert echt super. Jetzt wollte ich aber ?ber DPD mit Nachnahme versenden. Funktioniert aber Leider nicht. Wenn ich den Versand ?ber die Deutsche Post laufen lassen klappt lles wunderbar. ?ber DPD klappt das leider nicht. Kann mir da jemand weiterhelfen? Danke!!!
  5. Funktioniert aber leider immer noch nicht. Bei der Bestellung werden keine Kosten f?r Versand hinzugef?gt.
  6. Hab ich gemacht, sieht jetzt so aus: Deutsche Post WorldNet True Handling Fee 0 Einzelne Versandzonen AT,DE,CH,UK,B,FR Steuersatz Standardsatz Versand Zone Steuerzone EU-Ausland Reihenfolge der Anzeige 0 DP Zone 1 Countries DE DP Zone 1 Shipping Table 0-5:6.70,5-10:10.50,10-20:28.5 ... DP Zone 2 Countries AT,CH, UK DP Zone 2 Shipping Table 0-5:25.00,5-10:35.00,10-20:45. ...
  7. Hallo, in meinem Shop k?nne Kunden aus ganz Europa bestellen. Ich habe als Versandart nur die Deutsche Post eingetragen da ja dpd nicht drin ist. Leider werden bei einer Bestellung (Kunde ist aus England) die Versandkosten nicht zum Artikelpreis dazugerechnet. Ich habe bei den Versandoptionen extra England mal einzeln angelegt: DP Zone 6 Countries UK DP Zone 6 Shipping Table -5:25.00,5-10:35.00,10-20:45.0 ... Hab ich was falsch gemacht? Kann man mit der Post nicht ins Ausland schicken? Und gibt es ein Modul f?r die Versandart DPD?
  8. Oh, sorry, ich wollte nicht unh?flich klingen. Danke nochmal f?r deine Hilfe. So long.
  9. Oh danke f?r die Antwort. Geht es auch etwas genauer?
  10. Ich habe 2 Kunden aus dem Ausland (Frankreich und Schweiz). Die k?nnen beide in meinem Shop nicht bestellen da Sie bei der Bestellung immer eine deutsche Lieferanschrift angeben m?ssen. Kann man das ?ndern, das auch Kunden aus dem Ausland bei mir bestellen k?nnen? Gru?
  11. Hallo Leute, ich habe vor kurzem das Sicherheitsupdate des Spaw Editors eingespielt. Seit diesem Zeitpunkt funktioniert der Editor des Shops nicht mehr. Ich habe die Installation genau nach der Textdatei gemacht, obwohl ich nicht genau wei? was mit 'admin the .htaccess into admin\includes\' bedeutet. Soll ich die Datei dorthin kopieren, was bedeutet 'in das Verzeichnis administrieren'? Falls ich der einzige bin der diesen Fehler hat, kann es auch an den Einstellungen meines Servers liegen, obwohl ich nicht daran glaube. Also vielleicht kann mir da jemand helfen.
  12. :rock: Ja supi, geht wieder. Aber gibts da keine andere L?sung? Die .htaccess Datei ist extra mit dem Sicherheits Update installiert worden. Wenn ich die jetzt raushole hab ich das Sicherheitsproblem von vorher wieder.
  13. Leute das Problem besteht seit der Editor geupdatet wurde. Nach dem Sicherheitsupdate hat der Editor nicht mehr richtig funktioniert. Mit ignirieren ist auch nicht da ich keine ?nderung mehr machen kann. Am Browser kanns auch nicht liegen ich hab von Netscape ?ber Firefox bis IExplorer alles gecheckt. Fehler ist immer da.
  14. Wenn ich einen Artikel bearbeite odrt neu Einstelle bekomme ich einen Javascriptfehler. Fehler in Zeile 1736. Objekt erwartet. Und zwar tritt der Fehler auf wenn ich mit der Maus ?ber die Symbole zur Editirtung des Textes fahre. Ich gehe mal davon aus das irgendwas per mouseover aufgerufen wird. Liegt der Fehler an der Konfiguration des Shop oder an der Einstellung des IE Explorers oder an sonst was. Vielen Dank f?r die Unterst?tzung.
  15. Hallo ich habe ein Problem mit der Versandart. Die Kosten f?r den Versand werden nicht richtig ausgerechnet. Ich habe einen Artikel angelegt mit einem Gewicht von 1 kg. Die Versandkosten sind von 0.2-2:4.50. Es sollten also 4.50? Versand auf den Artikelpreis dazugerechnet werden. Es werden aber 6.70 f?r das n?chst h?here Gewicht zum Artikelpreis dazugerechnet. Was l?uft da falsch??? Habe ich einen Fehler gemacht oder rechnet der Shop die Sache falsch aus?
×
×
  • Create New...