Jump to content
xt:Commerce Community Forum

kindspech

Members
  • Content Count

    354
  • Joined

  • Last visited

About kindspech

  • Rank
    Erfahrener Benutzer
  1. bisher blenden wir die Fehler nur aus. an DER Lösung müssen wir auch noch arbeiten.. ansonsten falls ihr auch das Login-Problem haben solltet: dies liegt an den Cookie-Einstellungen. da kommt ihr über die DB ran..
  2. könnt ihr wieder löschen... ist zum Glück nun doch gelöst...
  3. :eek: Heute hat es mich eiskalt erwischt.. HE hat auf php 5.3 umgestellt und zack läuft der Shop nicht mehr.. Erstmal habe ich in den application_top.php-Dateien error_reporting(0); gesetzt, so dass ich die Fehlermeldungen ausschalten konnte. Nun komme ich aber nicht mehr in den Admin rein. Auch Kunden können sich nicht mehr einloggen. Wenn ich mich als Admin einloggen möchte, wird entweder der Admin-Button erst gar nicht angezeigt, oder ich werde sofort wieder rausgeschmissen und lande auf der Login-Seite. Hat jemand eine Idee??
  4. ich hoffe, das das auch so gut war.. jedenfalls habe ich gerade festgestellt, dass seit der veränderten Einstellung bei Google sämtliche XTCsid-Links verschwunden sind (binnen weniger Stunden).
  5. Hallo, ich habe mich auch gewundert, dass ich nun bei Google XTCsid-Links gefunden habe.. auch ich hatte bereits Spider sessions vermeide = true gesetzt. in der robots steht unter anderem Disallow: XTCsid. nun habe ich bei Google in meinem Account unter Website-Konfiguration/Einstellungen/Parametereinstellungen anpassen/ eine Möglichkeit gefunden, XTCsid-Parameter zu ignorieren. (Google) Wie seid Ihr das Problem angegangen? Warum eigentlich werden die IDs nun gespeichert? Ich dachte, ich hätte das Thema schon abgehakt.. Liebe Grüße Natascha
  6. Hallo Leute, wie kann ich Giropay im Shop XTC 3.04 nutzen? Wo gibt es ein aktuelles Modul? Kann mir jemand weiterhelfen? LG Natascha
  7. man kann durchaus unversichert versenden, jedoch sollte dies mit keinem Wort auf der Shopseite stehen. denn der Kunde kann dann den Eindruck gewinnen, dass er bei Verlust dafür aufkommen muss. die Gefahr für den Versand liegt aber IMMER beim Verkäufer. kommt also was im Brief mal weg, muss er für Ersatzsorgen soweit dies geht oder den Betrag erstatten.
  8. die Mehrwertsteuer wird auch nicht angezeigt. Vielleicht hilft das weiter? Ich weiß es gab mal so ein Problem mit einem nicht-EU-Land. evtl. kann sich jemand an die Lösung erinnern, wenn es denn damals eine gab....
  9. Hallo, hab ein seltsames Problem.. der Shop läuft schon sehr lange und ich hab verschiedene Kunden aus Europa, so dass ich regelmäßig Bestellungen aus dem Ausland erhalte. Heute schreibt mich eine Kundin aus einem neuen europäischen Land an, dass sie im Checkout keine Zahlungsweise angezeigt bekommt. Ich habe es getestet, und tatsächlich! Sehr seltsam, denn für dieses Land habe ich nichts anders gemacht als für Italien, Frankreich, etc. Unter Vorkasse hatte ich das Feld für erlaubte Zonen erst frei - dann gelten ja alle. Habe nun aber die Zonen noch mal alle eingetragen: DE,AT,BG,CY,CZ,DK,EE,FI,FR,GR,HU,IE,IT,LV,LT,LU,MT,NL,PL,PT,RO,SK,SI,ES,SE,GB Auch die Versandweise ist nicht sichtbar. Angezeigt wird nur Free Shipping, das aber auch nur bei der Portofreigrenze anklickbar ist. Wenn zu wenig im Warenkorb ist, ist gar nichts wählbar. Ich habe noch ein wenig hin- und hergetestet und habe dann mit Schrecken feststellen müssen, dass diese Kundin sogar die Adminstatistik sehen kann. Dieses Land scheint nun generell ein großer Bug zu sein!!! Lieber Support, was mache ich nun? Danke jedem für jede Hilfe! Viele Grüße Natascha
  10. okey, war etwas nervös, weil Google etwas anderes erzählt.. wo kann man am besten IPs testen? showmyip.com gibt es ja nicht mehr.. Danke erstmal!!
  11. Hab eben einen seltsamen Gast entdeckt: 85.17.165.101 War schon fast 2,5 Stunden online. Google verrät zu der IP-Adresse mehr. Nun bin ich etwas verunsichert. Kann es sich trotzdem um eine Suchmaschine handeln? Aufgerufen wurden sämtliche Artikel im Shop, aber keine Seiten, die bedenklich werden könnten. Allerdings war gestern auch schon so jemand über Stunden online. Gestern sind Attribute unter Artikelmerkmale gelöscht worden, was sich keiner erklären kann. Aber kann das irgendwie zusammenhängen? Die IP hab ich erstmal im .htaccess gesperrt. :eek:
  12. Hallo, die Tage hatte ich immer wieder Probleme mit Emails an Yahoo-Emailadressen. Ich bekam dann diese Fehlermeldung: Die Emails wurden auch nach einigen Stunden nicht mehr zugestellt. Es gibt ein Formular, das man bei Yahoo ausfüllen kann. 421 4.16.56 [TS02] Messages from x.x.x.x temporarily deferred due to excessive user complaints Das hat jedoch nichts gebracht. Heute habe ich neue Fehlermeldungen bekommen: Eindeutig: Der Server ist als Spammer eingestuft worden! Nun stellt sich mir die Frage: Mein Shop Kindspech Naturwaren - Natürliches für Babys und Kinder läuft über Host Europe. Liegt dieses Problem bei HE? Können also tatsächlich über die mir zugeteilten IPs Spams versendet worden sein (von anderer Stelle)? Wie komme ich da wieder raus?? Ich bin völlig ratlos!!! Kann mir jemand einen Tipp geben? Gibt es hier jemanden, der diese Erfahrung schon einmal gemacht hat? Vielen Dank Euch allen! Grüße Natascha PS: Ich spamme ganz bestimmt nicht! Ich schicke ungefähr alle vier Wochen einen Newsletter raus - sonst nichts. Ich kann mir nicht vorstellen, dass sich da tatsächlich einer beschwert haben könnte...
  13. Hallo, irgendwie seh ich den Wald vor lauter Bäumen nicht... wo finde ich die Update-Dateien? Vielen Dank! Natascha
×
×
  • Create New...