Jump to content
xt:Commerce Community Forum

lunatic

Members
  • Content Count

    179
  • Joined

  • Last visited

About lunatic

  • Rank
    Erfahrener Benutzer
  1. Hallo Tormentor66, das ist leider etwas versteckt und verworren, soweit ich mich dunkel erinnern kann sind das Tabellenränder die dort farbig gesetzt sind (2 Stück meine ich, also von 2 Tabellen aussen um die Boxes...). Such mal bei der linken Box (in der CSS) nach border-right: ...; Du solltest dir mal den Firefox mit Firebug schnappen und die Seite mit CSS analysieren. Das geht sehr gut und vor allen Dingen schnell! Abgesehen davon würde ich dir empfehlen deinen Shop, sofern du das Wissen in HTML und CSS mit ein wenig PHP hast, auf Tabellenfrei umzustellen. Dafür gibt es entweder fertige Templates zum gleich Einsetzen oder du passt dir ein fertiges Template so an wie du es möchtest.
  2. 1000 Dank für die schnelle und ausführliche Antwort, Hetfield! LG Lunatic
  3. Hallo in die Runde, ist es auch möglich den "Startlink" auf eine andere Domain zu führen? Wenn ja, wie könnte ich das machen? In den includes oder eher im HTML direkt? Danke und LG Lunatic:D
  4. Hallo in die Runde, ein Shop (3.0.4SP2.1) spinnt bei den Staffelpreisen. Vielleicht ist es auch ein Bug? Wer kann helfen? Es geht um folgendes: Artikelpreis im Admin ist leer, Gast Preis ist gestaffelt ausgefüllt. Nun sieht ein Gast aber teilweise (nicht bei allen Artikeln! obwohl bei allen 0 eingetragen ist) den Betrag 0 Euro als Preis. Und auch wenn er 4 Artikel in den Korb legt, ist die Summe immer Null! Was ist da los? Hab ich was falsch gemacht? Bitte dringend um Antwort! Danke im voraus und LG Lunatic:D
  5. Hallo Hetfield, 1000 Dank für die schnelle Antwort. LG Lunatic
  6. Hallo in die Runde, ich bin gerade dabei einen Shop zu patchen, aber die Frage ist: muss ich das ipayment-Modul auch patchen wenn es nicht verwendet wird? Grund meiner Frage: ich setze ein Yaml-Template ein, und das ist deutlich anders aufgebaut als das xtc4. Nun gibt es im Patch der Datei checkout_confirmation.html 4 Stellen wo der Code gegenüber der xtc4 verändert ist. Ich weiss aber nicht, wie ich die Änderungen in das Yaml integrieren muss. Oder gibt es auch jemanden hier, der ein Yaml-Template einsetzt und der mir helfen könnte? Für eine schnelle Antwort wäre ich sehr dankbar... Danke und Gruß Lunatic
  7. Hallo, erstell den Ordner doch einfach per Hand im Hauptverzeichnis, dann sollte es klappen. Der Shop will was in den Cache-Ordner legen und stellt fest: "ui, den Ordner cache gibt es nicht, ich kann den Befehl nicht ausführen..." Sollte ich mich irren, bitte ich um einen Hinweis bzw. Korrektur und Nachsicht auf Grund der Uhrzeit... ;-) LG Lunatic
  8. ... leider wahr: Mein FTP Programm hat aus unerfindlichen Gründen die Dateien des Admin zerschossen, konkret: ab Zeile 40 einfach die DB-Anbindung rausgelöscht!!! Durch einen netten Support-MA sind wir dahinter gekommen, dass die Datei auf dem Server nicht identisch war mit der die ich hochgeladen hatte... Da soll mal einer drauf kommen! Das habe ich bisher nicht erlebt, aber anscheinend ist wirklich nichts unmöglich. Also, wenn mal was nicht will - auch an das "Daten-Nirwana" denken... LG Lunatic
  9. Hallo, ich habe für die DB das Pw geändert und das auch in allen 4 Config-Dateien eingetragen - Upload auf den Server - Frontend da - Admin weg! Stattdessen nur diese Meldung: Warning: mysql_connect() [function.mysql-connect]: Access denied for user 'xxx'@'localhost' (using password: YES) in /www/htdocs/xxx/shop/inc/xtc_db_connect.inc.php on line 24 Unable to connect to database server! Ich versteh die Welt nicht mehr. Warum läuft das nicht? Mit dem alten PW und den alten Configs läuft alles, aber wehe ich ändere das PW... Bitte dringend um Hilfe, ich verzweifle...! Danke und Gruß Lunatic
  10. Hallo in die Runde, ich habe kürzlich das Privacy Modul käuflich erworben. Leider stimmt die Einbau-Anleitung nicht und den Verkäufer kann ich nicht erreichen... Ich habe die Datenschutzbestimmung zum Anhaken an der Kasse und im Kontaktformular integrieren können, da stimmt die Anleitung. Aber die create_guest_account.php/.html Anweisung funktioniert nicht. Hat jemand schnell eine brauchbare Anleitung oder fertige Dateien? Ich komm mit meinem Shop überhaupt nicht weiter und die Zeit läuft mir davon. Bin für jede Hilfe dankbar! LG Lunatic
  11. Hallo in die Runde, ich hatte das gleiche Problem, allerdings bei den Kategorie-Bildern - die Artikelbilder funktionierten einwandfrei. Nachdem ich dem Categories Ordner auf dem Server die Rechte 777 zugewiesen hatte, lief es problemlos. Ich denke, das war es schon... LG Lunatic
  12. Hallo, könnte es sein, dass dein Provider was am Server verändert hat, z.B. an der DB oder so? Wenn die Dateien/Verzeichnisse noch da sind und auch die richtigen Rechte haben, dann kann es ja nur von der DB kommen - denke ich... Wenn du ein Backup der DB hast, kannst du das ja auch mal drüberlaufen lassen und schauen was passiert. Aber sicherheitshalber bitte vorher alles sichern...! ;-) LG Lunatic
  13. Hallo, ich möchte gern noch die Hintergrundfarbe des Popup-Fensters (Artikelbild) anpassen sowie die Schriftfarbe/-größe etc. Wo finde ich diese Angaben normal? Ich benutze YAML... LG Lunatic
  14. Hallo in die Runde, ich hab einen Shop, in dem die Artikel je nach Größe einen anderen Versandpreis benötigen. Bei ganz schweren Artikeln soll auch nur "Versandkosten auf Anfrage" erscheinen, damit die Kunden sich melden (es betrifft nur wenige...). Wie kann ich das realisieren im Shop? Oder benötige ich ein extra Modul? Danke im voraus! LG Lunatic
×
×
  • Create New...