Jump to content
xt:Commerce Community Forum

Sniperstyle

Members
  • Content Count

    4
  • Joined

  • Last visited

About Sniperstyle

  • Rank
    Neuer Benutzer
  1. Moinsen. Ich habe auch das Problem, kann das bitte jemand beantworten? phpadmin läuft und wartet auf Eingabe ;-) DANKE SCHONMAL. Jan
  2. Tagchen. Ich habe ein Problem mit meinem Shop, den ich eben neu aufgesetzt habe. Das Problem hatte ich vorher auch schon, nicht dass es an DIESER Installation liegt. Wenn ein Kunde etwas bestellt, wird alles korrekt addiert ( Versandkosten, Artikel, MwSt). Wenn ich jetzt aber für einen Kunden eine Bestellung aufgebe weil er mich persönlich anruft, fehlt die MwSt im Endbetrag IMMER. D.h. sie wird auf der Rechnung aufgelistet, genauso wie Versandkosten und Artikelpreis aber dann nicht dazugerechnet. Woran kann das denn liegen? Nervt WAHNSINNIG, weil ich das dann immer mit Kuli auf den Rechnung schreiben muss, was sehr unseriös wirkt. Danke schonmal, Jan XTC 3.04 SP2.1
  3. Guten Morgen. Hat nicht irgendjemand einen heissen Tip für mich, ich google mich schon wahnsinnig auf der Suche nach einer Lösung. LG und Dankschön, Jan
  4. Guten Tag. Ich habe ein "kleines Problem" mit meinem Shop v3.0.4 SP2.1 Diese Fehlermeldung habe ich im Adminbereich "Sessions", kann damit aber leider nichts anfangen. Habe auch schon eine ältere Version der Configuration.php eingespielt, aber ohne Erfolg ( vielleicht habe ich auch die falsche ersetzt, ich habe sie in den Ordner /Admin kopiert). Warning: constant() [function.constant]: Couldn't find constant SESSION_FORCE_COOKIE_USE_TITLE in /www/htdocs/v087811/king/shop/admin/configuration.php on line 174 Warning: constant() [function.constant]: Couldn't find constant SESSION_FORCE_COOKIE_USE_DESC in /www/htdocs/v087811/king/shop/admin/configuration.php on line 181 Im Safari bleibt der Warenkorb leer wenn ich mich einlogge, im Firefox funkioniert alles. Seltsam ist auch, dass wenn ich "Force_cookie_use_ auf "False" stelle, kommt trotzdem die Cookie Fehlermeldung über cookie usage. Stelle ich es auf "True" kommt sie nicht, also funktioniert der Button umgekehrt. Es geht um folgenden Shop: www.bonrollen-king.de Ich hoffe auf Hilfe, ich bin ziemlich verzweifelt. Vielen Dank schonmal und schönen Abend, Jan EDIT: Die Einstellungen bei "Sessions" sind : false false false false false Und TROTZDEM zeigt er auf eine fremden Rechner mit FF und IE die Cookiemeldung und lässt mich nicht anmelden. Aber auf meiner Laptop FF OS X komme ich rein! WIESODENNDES?? Ich bin verwirrt.
×
×
  • Create New...