Jump to content
xt:Commerce Community Forum

clownfish

Members
  • Content Count

    83
  • Joined

  • Last visited

Everything posted by clownfish

  1. ja, das Plugin war aktiviert, hätte ja sonst keine Attribute anlegen können Es lag definitiv an der Einstellung in den Hookpoints. Jetzt geht alles wunderbar Viele Grüße clownfish
  2. Durch Zufall habe ich die Lösung gefunden: Für alle, die das Problem haben, dass Slave Artikel nicht angezeigt werden: Bitte zu installierte Plugins gehen. Master/Slave Plugin auf bearbeiten. Dort die Registerkarte "Hookpoints" auswählen. Status auf "true" bzw. "Ja" setzen. Hätte eigentlich erwartet, dass so ein Lösungsansatz von den Entwicklern kommt...
  3. Neue Version aufgespielt, Plugin installiert, Atrtribute angelegt, Kategorie angelegt, Master angelegt, Slave angelegt, Slave Attribute zugeordnet... und wieder gehts nicht. Im Shop wird nur der Master angezeigt. Auf Klick kommt eine neue Seite mit Überschrift des Masters ohne Slave ohne Attribute. Für mich ist der Shop so nutzlos.
  4. Gibts auch noch ein Update von 4.0.8 auf 4.0.9 oder muss ich alles neu installieren? Sind die Master/Slave Probleme jetzt behoben?
  5. Guten Abend. Mein Kopf raucht, habe alle Beschreibungen zum Anlegen der Master/Slave Artikel gelesen und kriegs dennoch nicht gebacken:confused: Plugin installiert & konfiguriert. Attribute angelegt. Kategorie angelegt. Masterartikel in Kategorie angelegt- Slaveartikel angelegt (Art.Nr. vom Master ausgewählt) Slaveartikeleigenschaften Attribute ausgewählt. Wenn ich den Shop laufen lasse kann ich zwar den Master in der Kategorie anzeigen, wenn ich den anklicke passiert jedoch nix!!! Fragen: Welchen Preis kriegt der Masterartikel wenn Attributartikel unterschiedliche Preise haben? Was ist die Modelnummer? Woran kann es liegen, dass ich nicht weiterkomme? Lieben Dank clownfish
×
×
  • Create New...