Jump to content
xt:Commerce Community Forum

Wimpp

Members
  • Content Count

    4
  • Joined

  • Last visited

About Wimpp

  • Rank
    Neuer Benutzer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Habe den Fehler vermutlich gefunden. Er generiert der SEO URLs nicht neu, sodass im Frontend zu Problemen kommt. Weiß jemand wie ich die SEO URLs für die Kategorien alle neu generieren kann? lt. Handbuch gab es bei 4.1 eine Funktion bei Klick auf die Hauptkategorie. Das ist bei 4.2 anscheinend nicht mehr so. Dort gibt es zwar unter "SEO & Shop Optimierung" die Funktion die URLs für die Kategorien neu genereieren zu lassen. Er meldet zwar sucess aber ändert die Daten in der xt_seo_url nicht... Jemand eine Idee?
  2. Hallo Zusammen, ich habe die Version 4.1.0 auf 4.1.10 auf 4.2 upgedated. Nun möchte ich die Daten (Kategorien und Produkte) von 3.04SP2 übernehmen. Deshalb habe ich mir ein Script Programmiert das die Daten aus der alten Datenbank direkt in die neue schreibt und entsprechend anpasst (Artikelsortierung, Language Code, permission_id, etc.) Nun habe ich die Kategorien und Produkte im Backend. Bis dahin ist alles in Ordnung. Wenn ich nun allerdings eine Kategorie in eine andere verschieben will kommt eine Meldung: "Moving this Node is not allowed". Hat jemand eine Idee woran das liegen könnte? Habe mal neue Kategorien angelegt. Mit diesen funktioniert es. In der Datenbank ist aber kein Unterschied zwischen den übernommen und den neu angelegten Kategorien. Vielen Dank für eure Hilfe!
  3. Hast du die Dateien verändert? Der Fehler kommt wenn man in der Datei z.b. etwas einfügt und dann mit der falschen Codierung übertragt. In deinem FTP Programm muss die Übertragung auf ASCII gestellt sein. Ersetzte die entsprechende Datei einfach mit der Orginaldatei. Dann sollte es wieder funktionieren. Gruß
  4. Habe genau das gleiche Problem. Manchmal liegt es dran das set_include_dir nicht erlaubt ist. Dies ist bei mir Allerdings erlaubt. Auch habe ich das xtFramework/library Verzeichnis zum include dir in der php.ini hinzugefügt. Im Adminbereich ist das Menu und beim Dashboard steht nur loading.. Weiß jemand eine Möglichkeit das Error reporting im Admin bereich anzuschalten damit man nach dem Fehler suchen kann?? LG
×
×
  • Create New...