Jump to content
xt:Commerce Community Forum

revolution80

Members
  • Content Count

    8
  • Joined

  • Last visited

About revolution80

  • Rank
    Neuer Benutzer
  1. Habe versucht in meinen Shop einen Testeinkauf zu tätigen. Nun bekomme ich immer eine leere checkout_payment.php seite. Nachdem ich die Zahlungsart wähle und auf weiter klicke kommt die nächste seite leer. Habe die checkout_payment.php Datei neu geladen. Hat aber nichts gebracht. Kann mit jemand helfen? Gruss revolution80
  2. Habe in der Datei lang/german/german.php folgendes geändert: define('LANGUAGE_CURRENCY', 'EUR') in define('LANGUAGE_CURRENCY', 'CHF') nun funktionierts!!!
  3. Hallo Habe meinen Shop installiert und folgendermassen konfiguriert: Schweizer Franken als Standart Währung. Nun sind die Preise meiner Artikel immer auf 0. Was kann ich tun, um dies zu ändern? Wenn ich eine 2-Währung z. B. Euro installiere, dann werden die Preise auch mit 0 angezeit. Erst wenn ich dann von Euro auf Schweizer Franken umstelle, kommt dann der richtige Preis. Ich lege dann einen Artikel in Warenkorb, gehe zur Kasse und die pauschale Versandkosten sind auch bei 0 Schweizer Franken, obwohl ich diese bei 5 konfiguriert hatte. Nun weiss ich wirklich nicht mehr weiter. lg revolution80
  4. Ich dachte das Problem sei gelöst.. Mein Shop erscheint endlich. Was nicht geht ist folgendes: ich melde mich an - wenn ich dann auf Admin klicke kommt eine leere Admin seite. http://www.baby-nuscheli.ch/catalog/admin/start.php Was mache ich falsch???
  5. Endlich habe ich es geschafft!!! Habe das XTC seit gestern 10 mal installiert. Und nun hat es geklappt. Was das Problem war weiss ich auch nicht... trotzdem danke LG revolution80
  6. Hallo Besten Dank für deine Antwort. Die Installation ist gut verlaufen, alles ok. OS-Commerce hatte ich auch so installiert und es funktionierte. Habe das xtc nun mehrmals installiert, aber ich bekomme immer einen leeren Shop und eine leere login seite. Es ist ein Unix - Server. Gruss
  7. Hallo! Bin neu hier und habe gestern das XTC installiert. Nun bekomme ich jedoch immer eine leere login - Seite. Link: http://www.baby-nuscheli.ch/catalog/login.php Kann mir bitte jemand helfen? lg aus der Schweiz revolution80
  8. Hallo! Bin neu hier und habe eine ähnliche Frage. Habe das XTC installiert. Nun bekomme ich jedoch immer eine leere login - Seite. Link: http://www.baby-nuscheli.ch/catalog/login.php Kann mir bitte jemand helfen? lg aus der Schweiz revolution80
×
×
  • Create New...