Jump to content
xt:Commerce Community Forum

SlowChecker

Members
  • Content Count

    15
  • Joined

  • Last visited

About SlowChecker

  • Rank
    Neuer Benutzer
  1. Hallo zusammen, Saferpay und Google-Chrome ist so eine sache, das geht bei mir garnicht :-( Folgendes: Ich komme bis zur bestellung bestetigen, wenn ich das machen will werde ich nicht wie normal weitergeleitet zu Saferpay sondern die Bestellung wird sofort bestetigt ... Sprich ich komme auf "Vielen dank für Ihre Bestellung". Popup-Blocker sind es schon einmal nicht ... Hat einer eine Idee?? Habe auch Probleme mit der Buchung/Reservation geht auch garnicht, da bekomme ich immer in den Logs ne Fehlermeldung Missing Data.... Hat/Weiss jemand auch was datzu?
  2. Jo hab genau die gleichen Probleme... Keine Status änderung Keine Buchung Geht mit Google-Chrome garnicht... Der witz ist das ich das auch schon oft per support-Anfrage gemeldet habe ... aber bisslang kein Feedback ...
  3. Habe leider zu diesem Problem immer noch kein Feedback ... Aber gut das ich nicht der einzigste bin, dachte schon das nur cih dieses Problem hätte :-)
  4. Saferpayseitig waren die zu übergebenden Parameter für LANGID schon immer in der Form en für Englisch, de für Deutschland, fr für Französisch etc. Zahlencodes werden definitiv nicht akzeptiert. Und nu ?? Kommt bald n update vom SaferPay-Modul?
  5. hmmm ok, dann werde ich das mal so an saferpay weitergeben und schauen was die datzu sagen... sobald ich eine antwort von saferpay habe, poste ich diese ....
  6. Hallo zusammen, ich habe ein Problemchen und hoffe das Ihr mir weiter helfen könnt... Folgendes Problem, der Shop wird hauptsächlich in Frankreich aufgerufen ... Wenn ich aber in dem Shop eine Bestellung in Französisch machen will und Saferpay anklicke geht das Saferpay-Popup trotzdem in Deutsch auf... Saferpay-Support teilte mir mit das es daran liege das für die Sprach-Paramater der Shop eine Zahl überträgt und nicht wie es eigentlich sein sollte "FR"... Hat einer von euch eine Idee?
  7. Wenn ich mit SaferPay eine Zahlung/Bzw. eine Buchung machen bekomme ich immer diese Fehlermeldung im Veyton .... a:1:{s:5:"error";s:29:"ERROR: Missing DATA attribute";} Die erste Authorisierung geht problemlos durch und wenn es zur Buchung kommen soll, kommt immer obige Fehlermelding im Log von Veyton ... Hat jemand eine Ahnung woran das liegen kann ?
  8. PhpMyAdmin update xt_language_content set language_value = replace(language_value,"'","\\'") where language_code = 'fr' and class = "admin";
  9. Hallo zusammen, habe das SaferPay -Modul installiert und aktiviert alles eingetragen etc ... In der Konfiguration unter Einstellungen/Zahlungsweise..., habe ich auch bei "Nur Authorisieren" = false eingestellt aber trotzdem werden meine Bestellungen alle nur Authorisiert :-( Kann mir einer Helfen, bzw. hat einer eine idee ? :D:D In den Logs habe ich 2 Einträge zur Bestellung! Einmal denke cih die Reservation wo alles ok ist und einmal einen Eintrag mit einem Error: TransaktionID = leer Text_CALLBACK_DATA = leer Klasse = error Fehlermeldung = verification error FehlerdatenERROR: ERROR: Missing DATA attribute
  10. Hallo zusammen, folgendes Problem habe ich in meinem Veyton 4.0.13: Wenn ich im backend bin und die Sprache oben im DropDown von Deutsch auf Englisch umschalten will, dann lädt er zwar schön brav die Seite neu aber nichts passiert, steht trotzdem alles auf Deutsch da .... Hab auch schon einmal alle Caches geleert, vom Veyton und von meinem Browser, leider ohne Erfolg ... Habe es im IE, FireFox, Chrome getestet überall das Gleiche .... Hat einer ne idee ?? Anhang: Es ist nicht das berühmte mit "www" ohne "www" problem ... Dennoch bekomme ich in der DB einen ähnlichen Fehler beim Verusch folgendes SQL auszuführen: select config_value from xt_config_ where config_key = '_STORE_LANGUAGE' Da fehlt bei xt_config_ <-- die 1 oder 2 am ende...
  11. Hallo zusammen habe jetzt mein PayPal Express und neuestes SP soweit das es (local) funktioniert... / Sobald ich aber alles online spiele habe ich folgendes Problem(e): - Will ich was in den Warenkorb legen, lande ich auf der Startseite - Will ich mich anmelden, lande ich auf der Startseite Kann es sein das es an meiner PHP-Versionen online liegt oder so? Bin für jeden Hinweis dankbar...
  12. Erstmal: Bei MySQL ist alles ein wenig anders als bei ORACLE :-) Das erste alter fürst du einfach so aus wie es ist, bei den Abfragen auf die bisherigen spalten kommt dann einfach ein NULL zurück... / Das funkt. auch so :-) Beim zeiten alter hast Du auch vollkommen recht, einfach den Standartwert für die Spalte auf 0 setzen...
  13. Hallo zusammen, ich habe jetzt mal mein PayPal Express soweit das ich was in den Warenkorb legen kann.... / Wenn ich dann aus "Express-Kauf mit PayPal" klicke bekomme ich folgende Fehlermeldung: "Error Number: 3 Error Message: malformed". Öhhhm, wo soll ich Anfangen meinen Fehler zu suchen? Kann mir einer helfen?
  14. Hallo zusammen, ich habe 2 Probleme: - Ich habe das Paypal Express-Tool runtergeladen und eingerichtet, nur den letzten schritt bekomme ich irgendwie nicht hin... Da steht ich soll das Modul PayPal und PayPal Express neu installieren (unter Zahlungsoptionen) und dann Meine Daten eintragen... Mein Problem: Ich habe meine API-Daten von PayPal aber wo kann ich die eintragen in den Modulen find ich keine passende Felder datzu...? - Wenn ich ein Produkt in den Warenkorb lege und dann auf Zahlen mit PayPalExpress klicke kommt auf einer Folgeseite Ihr Warenkorb ist leer ?? Ohh man, ich bin voll am Ende und hoffe das mir einer von euch helfden kann... // Bin für jeden Tipp Dankbar....
×
×
  • Create New...