Jump to content
xt:Commerce Community Forum

blauertacho4u

Members
  • Content Count

    21
  • Joined

  • Last visited

About blauertacho4u

  • Rank
    Neuer Benutzer

Contact Methods

  • ICQ
    595522651
  1. hat soetwas noch keiner gehabt? seit kurzem haben auch firefox user das problem! ein Kunde lieferte uns folgende Fehlermeldung: Die Fehlerkonsole von Firefox meldet ein _*cve-2009-3555*_ -Ereignis beim Übergang von Warenkorb zu Kasse; vgl. dazu _https://wiki.mozilla.org/Security:Renegotiation_ Offensichtlich ein ungelöstes Mozilla-Firefox-Sicherheits-Protokoll-Server - Problem: die jeweiligen Anforderungen sind nicht miteinander kompatibel. weiß jemand Rat??
  2. bei uns bleiben Safari-User grundsätzlich im Warenkorb hängen. ein Klick auf "Kasse" bleibt ohne Ergebnis... egal ob eingeloggt, als admin oder testkunde.... egal ob PC mit Safari oder Mac. weiß jemand Rat?
  3. Das Problem besteht weiterhin, keiner eine Idee woran es liegen könnte?
  4. doch doch nach mehrstündge suche, ist es wohl normal so das die artikelnummer die man bei den attributen eingibt hinter die gesetzt wird die der stammartikel hat. das passiert bei uns nur leider nicht
  5. Dies funzt bei uns nicht, weiß jemand rat woran das liegen könnte?
  6. Hallo, wir haben folgendes Problem: bei uns wird im xtc 3.0.4 SP2.1 bei Artikelnummervergabe in den Attributen diese nicht übernommen, weder die Grundartikelnummer ersetzt noch hintendranngehängt... gibt es dort eine Einstellung oder ist das ein von uns noch nicht gefixter bug ??
  7. war wohl nen alter fehler in der .htaccess der nun erst wirklich zu tragen kam.
  8. Darf man denn erfahren wo und welche Zeile? Ansonsten echt super tool. vielen Dank schon mal
  9. hallo (nein nicht Rene) weil wir Mysql 5 uns PHP 5 für den Veyton benötigen.
  10. Hallo, habe inzwischen nach lange Suche etwas von einem "mysql 5 fix für xtcommerce 3.04 SP 2" gelesen finde den aber ausser im (zensiert) nirgends zum download... hat den jemand noch local liegen oder kann mir sagen wo ich den finden könnte? (bezieht sich aus dieses problem: http://www.xt-commerce.com/forum/installation-und-konfiguration/74256-3-0-4-sp2-1-zeigt-seit-update-auf-mysql-preise-falsch.html ) ist wirklich dringend
  11. Hallo , vieleicht kann uns hier jemand helfen, unser Server (all-inkl.) wurde auf Mysql 5.0.83 geupdatet, leider spinnt seit dem unser shop. Als Gast werden die Preise normal angezeigt, sobald aber ein kunde oder ich als admin etwas kaufen möchte wird bei jedem artikel als preis nur noch 0 angezeigt... weiß jemand rat? *edit* das ganze tritt spradisch auf.... mal gehts mal gehts nicht...
  12. Hallo Habe folgendes Problem, Sobald ich auf XT-Module klicke erscheint oben der Fehler: "export/ Verzeichniss nicht beschreibbar!" Wenn ich dann auf Froogle gehe und meine Eport-Datei herunterlade, bekomme ich ein leeres Dokument auf den Desktop gelegt. Habe bisher noch nicht mit den Modulen gearbeitet und bin daher total ratlos. Ich hoffe ihr könnt mir helfen! Danke im vorraus.
×
×
  • Create New...