Jump to content
xt:Commerce Community Forum

ice-ess

Members
  • Content Count

    96
  • Joined

  • Last visited

  • Days Won

    1
  1. ich hätte hier auch gerne eine einfache und problemlose lösung, da es immer wieder zu problemen kommt, wenn kunden aus dem ausland bestellen und ihr land nicht korrekt auswählen. da standardmäßig DEUTSCHLAND ausgewählt ist, werden immer die versandkosten für deutschland berechnet. für nicht-EU länder wie die schweiz ist es noch dämlicher, da dann auch noch die steuer berechnet wird. hier ist dringend abhilfe geboten.
  2. kann ja wohl nicht sein, daß man für grundfunktionen extra bezahlen muß
  3. Problem steht ja schon da. Seit dem Update auf 4.0.14 ist der Button im Backend, bei dem ich manuell eine Bestellung erfassen kann, funktionslos. Wie kann man den wieder aktivieren??
  4. Nach einem erfolgreichen und anscheinend fehlerlosen Update auf 4.0.14 funktioneren unsere Master/Slave-Produkte nicht mehr. Nach der Auswahl dreht sich alles im Kreis, eine Endlosschleife ohne Bestellbutton. Woran kann das liegen? Ich brauche DRINGEND Abhilfe! Link zum Beispielartikel: http://shop.geburtspool.de/index.php?page=product&info=38
  5. Im Warenkorb funktioniert es, aber in allen anderen Bereichen nicht. In der Bestellbestätigungsmail sind die Nachkommastellen drin, in der Bestellübersicht im Shop ebenfalls. Das muß man doch abschalten können?
  6. das hätte ich gerne. hab das auch folgendermaßen eingestellt: Shopeinstellungen ==> Mandanten ==> MEIN MANDANT Mein Shop ==> Erlaubte Kommastellen im Warenkorb auf "false" trotzdem erscheinen alle artikelzahlen mit zwei nachkommstellen. wie kann ich das abschalten?
  7. das problem ist, daß es nicht funktioniert plugin ist installiert. häkchen bei "Rabatt auf Produkte" ist in der kundengruppe gesetzt die zahl "10" ist bei rabattstaffeln eingetragen. alles prima - nur: ES FUNZT NICHT! die einstellungen werden komplett ignoriert und ich frage mich, warum.
  8. gute frage. ich wär schon mal froh, wenn das rabatt-teil überhaupt mal funktionieren würde. ich möchte einer kundengruppe generell rabatt einräumen. funzt nicht *nerv*
  9. Habe Veyton 4.0.13 im Einsatz und versuche, das Rabattmodul xt_customersdiscount (Version 1.0.0) zum Laufen zu bringen. Leider bislang ohne Erfolg. Plugin ist installiert und aktiviert. Bei den Kundengruppen ist das Häkchen bei "Rabatt auf Produkte" gesetzt, bei "Rabatt" ist 10 eingetragen (10% Rabatt gewünscht). ES FUNKTIONIERT ABER NICHT. Wie kriegt man das hin, daß es funktioniert?
  10. das gleiche problem habe ich auch, gibt es mittlerweile eine lösung? ich habe von einem artikel verschiedene größen und möchte ab einer bestimmten anzahl rabatt anbieten. wieviel von welcher größe der kunde kauft, ist egal, es kommt allein auf die gesamtstückzahl an. in xtcommerce ging das problemlos, doch wie lässt sich das in veyton realisieren??
  11. hab jetzt das paypal-plugin komplett deinstalliert UND den ordner im shopverzeichnis komplett gelöscht und neu übertragen. danach plugin neu installiert, zugangsdatein (API) eingetragen und voilà, jetzt geht's.
  12. hab das plugin nochmal komplett runtergeschmissen und neu hochgeladen und installiert. jetzt geht's. nochmal danke!!
  13. und wo kriegt man die 12er version? hab bei den plugins nix gefunden.
×
×
  • Create New...