Jump to content
xt:Commerce Community Forum

ice-ess

Members
  • Content Count

    96
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by ice-ess

  1. ich hätte hier auch gerne eine einfache und problemlose lösung, da es immer wieder zu problemen kommt, wenn kunden aus dem ausland bestellen und ihr land nicht korrekt auswählen. da standardmäßig DEUTSCHLAND ausgewählt ist, werden immer die versandkosten für deutschland berechnet. für nicht-EU länder wie die schweiz ist es noch dämlicher, da dann auch noch die steuer berechnet wird. hier ist dringend abhilfe geboten.
  2. kann ja wohl nicht sein, daß man für grundfunktionen extra bezahlen muß
  3. Problem steht ja schon da. Seit dem Update auf 4.0.14 ist der Button im Backend, bei dem ich manuell eine Bestellung erfassen kann, funktionslos. Wie kann man den wieder aktivieren??
  4. Nach einem erfolgreichen und anscheinend fehlerlosen Update auf 4.0.14 funktioneren unsere Master/Slave-Produkte nicht mehr. Nach der Auswahl dreht sich alles im Kreis, eine Endlosschleife ohne Bestellbutton. Woran kann das liegen? Ich brauche DRINGEND Abhilfe! Link zum Beispielartikel: http://shop.geburtspool.de/index.php?page=product&info=38
  5. Im Warenkorb funktioniert es, aber in allen anderen Bereichen nicht. In der Bestellbestätigungsmail sind die Nachkommastellen drin, in der Bestellübersicht im Shop ebenfalls. Das muß man doch abschalten können?
  6. das hätte ich gerne. hab das auch folgendermaßen eingestellt: Shopeinstellungen ==> Mandanten ==> MEIN MANDANT Mein Shop ==> Erlaubte Kommastellen im Warenkorb auf "false" trotzdem erscheinen alle artikelzahlen mit zwei nachkommstellen. wie kann ich das abschalten?
  7. das problem ist, daß es nicht funktioniert plugin ist installiert. häkchen bei "Rabatt auf Produkte" ist in der kundengruppe gesetzt die zahl "10" ist bei rabattstaffeln eingetragen. alles prima - nur: ES FUNZT NICHT! die einstellungen werden komplett ignoriert und ich frage mich, warum.
  8. gute frage. ich wär schon mal froh, wenn das rabatt-teil überhaupt mal funktionieren würde. ich möchte einer kundengruppe generell rabatt einräumen. funzt nicht *nerv*
  9. Habe Veyton 4.0.13 im Einsatz und versuche, das Rabattmodul xt_customersdiscount (Version 1.0.0) zum Laufen zu bringen. Leider bislang ohne Erfolg. Plugin ist installiert und aktiviert. Bei den Kundengruppen ist das Häkchen bei "Rabatt auf Produkte" gesetzt, bei "Rabatt" ist 10 eingetragen (10% Rabatt gewünscht). ES FUNKTIONIERT ABER NICHT. Wie kriegt man das hin, daß es funktioniert?
  10. das gleiche problem habe ich auch, gibt es mittlerweile eine lösung? ich habe von einem artikel verschiedene größen und möchte ab einer bestimmten anzahl rabatt anbieten. wieviel von welcher größe der kunde kauft, ist egal, es kommt allein auf die gesamtstückzahl an. in xtcommerce ging das problemlos, doch wie lässt sich das in veyton realisieren??
  11. hab jetzt das paypal-plugin komplett deinstalliert UND den ordner im shopverzeichnis komplett gelöscht und neu übertragen. danach plugin neu installiert, zugangsdatein (API) eingetragen und voilà, jetzt geht's.
  12. hab das plugin nochmal komplett runtergeschmissen und neu hochgeladen und installiert. jetzt geht's. nochmal danke!!
  13. und wo kriegt man die 12er version? hab bei den plugins nix gefunden.
  14. tja, was soll ich sagen? das plugin ist installiert. versuche ich allerdings, eine bestellung zu bearbeiten, erscheint folgende fehlermeldung: "Leider konnte die Seite nicht geladen werden. Bitte drücken Sie F5 oder den Aktualisieren Button in Ihrem Browser und versuchen Sie es erneut. Sollte das Problem nach dem Neuladen erneut auftreten wenden Sie sich bitte an unseren Support unter ([email protected])"
  15. hab die felder auch in englisch beigefügt. das einzige, was sich geändert hat, ist die zeit, bis die fehlermeldung kommt. das dauert jetzt länger. aber es funktioniert immer noch nicht.
  16. es ist jetzt 2011. habe V4.013. bestellung nachträglich ändern geht nicht. ist ja wohl nicht wahr, oder?
  17. habe die variablen auch zugefügt, leider ohne erfolg! auch bei uns funktioniert paypal nicht.
  18. Im Admin kann man unter Mandanten - MeinShopName den Shoptitel angeben. Hab ich gemacht. Nur: es bringt nix, die Angabe wird ignoriert. Ruft man den Shop auf, erscheint als Seitentitel "xt:Commerce VEYTON 4.0". Das ist ärgerlich. Wieso wird die Angabe ignoriert? Was kann ich tun, damit der korrekte Shoptitel angezeigt wird?
  19. kann mir einer das geheimnis verraten, warum manche kategoriebilder angezeigt werden und andere nicht?? Zubehör gibt es eine zauberformel, auf welchem weg man narrensicher kategoriebilder hochlädt, so daß sie sicher angezeigt werden? gibt es restriktionen im dateinamen, in der reihenfolge der auswahl oder sonstwas nicht dokumentiertes? irgendeine idee??
  20. langsam steigt der verzweiflungsgrad... seit dem update kann ich alles bearbeiten - alles AUSSER kategorien oder artikeln. wenn man das versucht, sieht es aus wie oben im bild. woran kann denn das liegen und wie kann man das beheben, daß wieder kategorien und artikel bearbeitet werden können? vor dem update lief das alles reibungslos.
  21. hat jemand erfahrungen mit MentionFREE?? mention Software GmbH ist kostenlos und hat eine xt-commerce-schnittstelle sowie afterbuy-schnittstelle inklusive
×
×
  • Create New...