Jump to content
xt:Commerce Community Forum

Flexi555

Members
  • Content Count

    8
  • Joined

  • Last visited

  1. Ich wäre sehr daran interessiert, da das bei mir auch nicht funktioniert. PM scheint irgendwie nicht zu klappen.
  2. Ich reihe mich mal nach x Jahren ein. Gibt es eine Lösung zu den Checkboxen und Radioboxen im Kontaktformular? Ups, meine Frage galt eigentlich für Veyton.
  3. Gut ok, Danke. Dann wurde das Template beim Update wohl nicht angelegt.
  4. Ich habe spaßeshalber die alte contact.php wieder kopiert und siehe da, es klappt mit der E-Mail-Übertragung. Kann also nur ein Bug sein. Nur komisch, dass das noch keinem aufgefallen ist.
  5. Oh, vielen Dank. Dort stehen Fehlermeldung aus denen werde ich gerade nicht ganz schlau: ID= 0 a:1:{s:5:"error";s:69:"looked for e-Mail Type:contact_mail lang:de group:1 Special:-1 Shop:1";} Es scheint wohl so, dass er nach einem der Daten sucht und sie nicht findet.
  6. Wir haben gerade das Problem nach einem Update auf 4.1, dass das Kontaktformular keine Mails mehr versendet. Es erscheint ganz normal: "Ihre Anfrage wurde gesendet" Es kommt aber keine Mail an. Alles andere im Shop funktioniert. Eingestellt in den EMail-Einstellungen ist sendmail. Die anderen Einstellungen habe ich aber auch schon ausprobiert. In der DB habe ich _STORE_CONTACT_EMAIL gefunden. Das wird ja für die Mail benutzt. Kann man das irgendwo im Detail verfolgen und nach Fehlern suchen?
  7. Wenn ich fragen darf. Wie kommen denn die unterschiedlichen Rabatte zustande? Mit Rabattstaffelung? Wir haben auch die Version 1.02 und im Shop wird nichts angezeigt. Weder im Produkt, noch im Warenkorb. Ganz komisch.
×
×
  • Create New...