Jump to content
xt:Commerce Community Forum

freche*hex

Members
  • Content Count

    12
  • Joined

  • Last visited

About freche*hex

  • Rank
    xt:Commerce Support Kunde
  1. Super! Jetzt klappt das wunderbar. Vielen Dank für die schnelle Rückantwort. Noch ein schönes Wochenende
  2. Hallo Zusammen, wo wird denn die Admin Info Statistik zusammengesetzt? Würde diese nämlich gerne nebeneinander horizontal anzeigen. Habe aber bis jetzt nur etwas inder box_admin.html gefunden: {#heading_admin#}{$BOX_CONTENT}[/HTML] dass hilft mir aber nicht weiter.
  3. Hallo liebe Community, kann leider in meinen Produktinfos keine Navigation anzeigen lassen, so kann ich leider nicht zur nächsten Produktinfo gelangen ohne über den BrowserButton zurück zur Auflistung zugehen um dann von dort in die nächste Produktinfo zu kommen. Dachte {$PRODUCT_NAVIGATOR} wäre für die Anzeige zuständig (Seiten: 1 2 3 ... [nächste >>])und hab es mit einem <div> an die gewünschte Stelle platziert, klappt aber nicht. Denkfehler? Hier mein Quellcode. {config_load file="$language/lang_$language.conf" section="product_info"} <!--{$PRODUCT_NAVIGATOR}--> {$FORM_ACTION} <div id="txtFieldInfo" class="typoStandard"> <div id="headerDetail" class="typoHeader">{$PRODUCTS_NAME}</div> <div id="textField"> <img src="{$tpl_path}img/produkte/textFieldDetails.png" border="0"> </div> </div> <div id="txtDetail" class="typoStandard"> {if $PRODUCTS_DESCRIPTION !=''}{$PRODUCTS_DESCRIPTION}<br />{/if} <br />{if $MODULE_product_options !=''}{$MODULE_product_options}<br />{/if} </div> <div id="txtAllInfo"> <!--<font class="typoHeaderInfo">{$PRODUCTS_NAME}</font><br>--> <font class="typoHeaderInfo">{if $PRODUCTS_SHORT_DESCRIPTION !=''}{$PRODUCTS_SHORT_DESCRIPTION}</font>{/if} <p class="typoBlue">{$CATEGORIES_HEADING_TITLE}</p> <font class="typoBlack"><strong>{$PRODUCTS_PRICE}</strong></font><br> <font class="typoBlue">{$PRODUCTS_TAX_INFO}{if $PRODUCTS_SHIPPING_LINK}{$PRODUCTS_SHIPPING_LINK}{/if}</font><br> <br> <font class="typoBlack"> {if $PRODUCTS_VPE}{$PRODUCTS_VPE}<br />{/if} {if $PRODUCTS_MODEL!=''}{#model#} {$PRODUCTS_MODEL}{/if} {$PRODUCTS_DISCOUNT}<br /> {#print#}{$PRODUCTS_PRINT} </font> <p class="typoBlack">{$ADD_QTY}</p> {$ADD_CART_BUTTON} </div> <div id="openerDetail"> {if $PRODUCTS_IMAGE!=''}<img src="{$PRODUCTS_IMAGE}"/>{/if} </div> <div id="seiten"> {$PRODUCT_NAVIGATOR} </div> <div id="rightLine"><img src="../pics/all/rightLine.gif" alt="" border="0"></div> {$FORM_END} [/HTML] Würde mich sehr über eine Hilfestellung freuen. Liebe Grüße freche*hex
  4. Super Danke, genau das hab ich kurz vor Deinem Eintrag gemacht, aber fein wenn man bestätigt wird. Nochmal vielen Dank
  5. Hab's raus gefunden, wie es funktioniert. Die gesamte js.Datei einfach in templates/meintemplate gelegt und in includes/header.php direkt eingebunden <script language="javascript" type="text/javascript" src="<?php echo 'templates/'.CURRENT_TEMPLATE.'/swfobject_source.js'; ?>"/> Jetzt taucht auch das ganze script nicht mehr im Quelltext auf. Wäre nur nett wenn mir jemand sagen würden ob es damit Probleme geben könnte oder das Einbinden von js auch so korrekt ist?
  6. Danke erstmal für die schnelle Antwort. Du meinst also das an dem script selbst etwas nicht stimmt, oder verstehe ich das falsch? Allerdings hab ich das Script von dieser Seite /* * SWFObject v1.5.1: Flash Player detection and embed - http://blog.deconcept.com/swfobject/ * SWFObject is © 2007 Geoff Stearns and is released under the MIT License: * http://www.opensource.org/licenses/mit-license.php */ und ich benutze es auch erfolgreich auf x-anderen Seiten und da funzt es. Muß also irgendwie am Einbinden hier im shop liegen. Noch ne Idee?
  7. Hallo Zusammen, habe ein Javascript zum Freischalten von swf-Dateien im IE eingepflegt templates/javascript/general.js.php Man kann das Script im Quelltext sehen - http://www.anriss.de/MSE-Pharma/mse-shop/ - aber es wird nicht umgesetzt. Stehe ziemlich auf dem Schlauch. Weiß jemand was ich übersehen habe? Bin für jede Idee dankbar
×
×
  • Create New...