Jump to content
xt:Commerce Community Forum

AndreWeingart

Members
  • Content Count

    84
  • Joined

  • Last visited

About AndreWeingart

  • Rank
    Benutzer
  • Birthday 04/17/1979

Converted

  • Wohnort
    Fernwald
  1. Klasse Sache, funktioniert einwandfrei: Das Abnehmspiel-AB_Abnehmspiel Ich benutze die Share Funktion... Vielen Dank
  2. Gibt es hier für eine Lösung? Ich bin im Händlerbund und daher muss ich den Grundpreis auch bei den Top Artikeln etc. anzeigen lassen (unmittelbare Nähe). Wäre schön, wenn ihr eine Lösung hättet. Ich möchte auf dieses Feature nicht verzichten müssen. Danke André
  3. Was ich gerade nicht verstehe ist, dass ich nach dem Import obwohl ich Brutto Preise false eingegeben habe, alle Preise als netto importiert wurden. Als ich dann die Spalte mit den Preisen gelöscht habe, waren alle Preise auf 0,00€ Was muss ich denn jetzt anstellen, damit die Preise vernünftig importiert werden???
  4. okay, habe herausgefunden, dass es ein update gab... Gibt es eigentlich eine Möglichkeit, die Plugins upzudaten, ohne sie zu deinstallieren und dann wieder zu installieren? dabei gehen immer alle Daten verloren....
  5. Hallo, ich bekomme seit meinem Update auf 4.13 nur noch leere Tabellen beim Export (Überschriften sind da, aber keine Artikel) Einstellungen Import / Export: Export Typ: products Primary key: products_id Beschreibung: Export Dateiname: Export. csv Trennzeichen: | Datensätze pro Durchgang: 100 Sprachabhängig: ja Weiß jemand woran das liegt?
  6. okay, danke für deine Hilfe Problem gelöst. Die Conf Dateien wurden nicht alle übertragen....
  7. Ja, ich schaue per Browser. Wenn ich im Admin jetzt Umlaute eingebe, werden Sie "&"- Kolonne angegeben. Es muss also irgendetwas an der Datenbabnkverbindung sein. Das Bugfix von Veyton habe ich schon eingespielt. Keine Ahnung was ich noch machen soll. Versuche gerade händisch die Kollation überall von utf8_general auf utf8_unicode umzustellen. Bisher ohne Auswirkung.
  8. also da ist alles in Ordnung. Ich verstehe es nicht. In der Datenbank werden die Umlaute korrekt angezeigt...
  9. function deleteCategoryConfirm(node_id,btn) { var node_id = node_id; if (btn == 'yes') { Ext.Ajax.request({ url: 'adminHandler.php', method: 'GET', params: { multiFlag_unset: 'true', load_section:'category',edit_id:node_id} }); Ext.MessageBox.alert('Message', 'Kategorie erfolgreich gel�scht');
  10. Ich habe beides ausprobiert: westlich oder unicode - keine Veränderung. Problem bleibt bestehen.
  11. Ich habe keine Ahnung wo man das überprüft, aber die Umlaute werden überall korrekt angezeigt nur nich im Admin des Shops (Daten in der Datenbank sind in Ordnung.)
  12. Die Datenbank läuft auf utf-8 und die Datenbankverbindung auf utf-8_ general_ci
  13. Ich habe das gleiche Problem. Leider sind bei mir die Namen von Kunden und Artikelnamen vor dem Umlaut abgehackt. Dadurch kann ich leider auch keinen Datenexport vornehmen, weil viele Artikel jetzt nicht mehr eindeutig sind (30 Artikel heißen z.B. alle nur M). In der Datenbank ist alles korrekt. Wenn ich die Daten über das Backend aufrufe sind die Bezeichnungen auch alle da nur eben mit dieser ? Raute. Ich bitte um Hilfe. Vielen Dank...
  14. Ich benutze Plesk und filezila und über beide Programme wird der Inhalt der Cache datei leider nicht angezeigt. Die Programme hängen sich dann immer auf...
×
×
  • Create New...