Jump to content
xt:Commerce Community Forum

andy127

Members
  • Content Count

    47
  • Joined

  • Last visited

Everything posted by andy127

  1. uups ... hallo raphael, k?nntest Du mal in unserem Shop ein Konto er?ffnen und mir kurz berichten, ob das ohne Probleme funktioniert? www.dv-works.de Gruss Andy
  2. Auch MAC-Browser? Ich kanns leider nicht testen, habe keinen MAC bzw. kenne auch niemanden mit einem MAC ... Bei den Browsern, die ich hier auf meinem "XP"chen getestet habe, funktionierten auch soweit ... komisch :grml:
  3. Hallo, nachdem wir nun ein paar Wochen mit unserem Online Shop online sind, haben wir heute eine Mail eines Kunden bekommen der kein Kundenkonto mit seinem Browser erstellen konnte und mit einem anderen Browser ebenfalls Probleme hatte. Er konnte mit dem Macintosh-Browser "Safari" kein Kundenkonto erstellen und mit einem Mozilla FireFox-Browser auf PC-Basis hat die Druckfunktion in der Bestellbest?tigungsseite nicht funktioniert und zwischendurch hat er wohl die Session verloren, da seine Bestell?bersicht aufeinmal nicht mehr zug?nglich war. Gibt es f?r XTC eigentlich eine Kompatibilit?tsliste??? Bzw. Weiss jemand, mit welchen Browsern XTC 100% kompatibel ist??? Gruss Andy
  4. Hallo zusammen, ich habe mal eine Frage zum Preissuchmaschinen-Export. Wir nutzen einige Preissuchmaschinen und w?rden gerne die Links dieser auswerten k?nnen. Ist sowas mit xt:Commerce m?glich? Bzw. kann man hierf?r das Affiliate-Modul benutzen? Das Problem ist folgendes: z.B. eVendi unterdr?ckt die herkunft der Klicks. Somit kann man anhand des Weblogs nicht erkennen, wieviele von eVendi kamen. Laut eVendie Support k?nnte man dies mit einem Refer (&ref=evendi) hinter dem Deeplink erreichen. Nur m?sste dies ja noch irgendwie ausgewertet werden. Gruss Andreas
  5. Und nochmal ich: Besteht die M?glichkeit diese Newsletter-Erweiterungen wieder zur?ckzubauen? D.h.: wenn man den alten Zustand wieder herstellen will, muss man dann nur die Erweiterungen wieder ausbauen, oder muss noch etwas an der datenbank ge?ndert werden? Gruss Andreas
  6. Hi Matthias, danke f?r die schnelle Antwort! Ich muss aber nochmal nachfragen: Besteht irgendwie die M?glichkeit, die Anmeldung mit in die Kontoerstellung zu integrieren? Ich denke mal, dass dies f?r alle Shop Betreiber wichtig w?re, die einen Newsletter anbieten. F?r den Kunden ist es doch leichet kurz ein H?kchen zu setzen und den Code einzugen, als nochmal extra den Newsletter zu abonnieren. das m?sste doch ?hnlich wie bei der convert.php funkionieren ... oder? Da ja vor der Konvertierung, dieser Code auch nicht vergeben war. Ist denn irgendwie ein manuelles Anlegen vorgesehen? Vielleicht f?r eine zuk?nftige Version. Es gibt ja auch Kunden, die telefonisch, per Fax oder Brief bestellen und trotzdem auf dem Laufenden gehalten werden wollen. Gruss Andreas
  7. @ Matthias erst mal ein kompliment f?r das Newsletter-Tool ... Ist echt klasse! Hierzu h?tte ich noch zwei Fragen: Besteht die M?glichkeit die Anmeldung auch in der Kontoerstellung f?r Kunden und G?ste einzubinden? Bzw. was passiert wenn, man die alte Newsletter-Anmeldung ohne Zufallszaheln und Aktivierungslink in der Kontoerstellung stehen l?sst? Und noch eine Frage: Kann man als Shopbetreiber Newsletter-Abonnenten hinzuf?gen oder irgendwie ?ber eine externe Datei importieren? Gruss Andy
  8. @ all Vielen Dank !!! Mit soviel postivem Feedback habe ich gar nicht gerechnet ... :-)) @ marcus Die Artikel auf der Startseite werden genauso aktiviert, wie thomas es beschrieben hat. Die ganze Sache hat nur einen Haken: Wenn man ein verlinken Artikel anklickt, wird die zugeh?rige Warengruppe nicht mehr in der Navigation und nicht mehr im Produktkatalog angezeigt. Dies scheint noch ein Bug zu sein. Eine L?sung habe ich leider noch nicht gefunden ... Falls jemand eine Idee hat, oder die dies bereits gel?st hat, w?re ich f?r jeden tip dankbar ... Liebe Gr??e und noch einen sch?nen Abend ,,, Andy
  9. Hallo zusammen, vielen Dank f?r das positive Feedback! Dank der Tips aus diesem Forum, funktioniert mittlerweile auch die SSL Verschl?selung ... Gruss Andy
  10. Hallo Zusammen, erst mal einen ganz herzlich Dank an das Forum und die Entwicker von XT:Commerce. Ein super Shopsystem! Nach langer Bastelei und einigen Nervenzusammenbr?chen ;-) haben wir's geschafft ... unser neuer Shop ist Online! In unserem Shop bieten wir alles rund um die digitale Videobearbeitung. Hier der Link: DV Works - Digital Video Shop Schaut Euch ruhig mal um. Verbesserungsvorschl?ge und Anmerkungen sind sehr willkommen. Gruss Andy
  11. Hallo Thomas, hast Du evtl. die Korrektur f?r diesen Fehler eingebaut, bzw. k?nntest Du mir diese zur Verf?gung stellen? Ich habe versucht danach zu suchen, aber leider ohne Erfolg. Irgendwie st?rt mich dieser Bug beim Aufruf der verlinkten Produkte ganz sch?n ... Gruss Andreas
  12. Hallo, @luebke Ja die meine ich und die category box. Bei beiden wird die Warengruppe nicht mehr angezeigt, sobald man ein verlinktes Produkt aufruft. Ich werde mich mal auf die Suche nach "breadcrumb" machen.... danke f?r den tip! Gruss Andy
  13. Hallo miral, danke f?r deine Antwort, aber ich glaube hochladen brauchst Du es nicht mehr ... im Bugtracker habe ich schon eine L?sung gefunden: ID 0000249 Aber vielleicht k?nnte ein Admin dies in der n?chsten Version einbauen und nicht auf den Browser schieben ... ;-)
  14. so jetzt aber leserlich: Ich hab's: einfach in den gew?nschten Zahlungarten (includes\modules\payment) nach ... if ($this->enabled == true) { if ($order->content_type == 'virtual') { $this->enabled = false; } } folgendes erg?nzen: if ($this->enabled == true) { if ($_SESSION['shipping']['id'] == 'selfpickup_selfpickup') { $this->enabled = false; } } wobei bei der angegebenen Lieferart diese Zahlungsart dann deaktiviert wird! Im Beispiel oben wird z.B. die Nachnahme bei Selbstabholung deaktiviert.
  15. Gibt's eigentlich schon eine L?sung f?r die fehlende Kategorieangabe und Navtrail bei den verlinkten Produkten (z.B. Top-Produkte)? ... ohne jetzt auf die neue Version warten zu m?ssen? :pst:
  16. Hallo Newlukai, k?nntest Du kurz erkl?ren, was man genau machen muss, um dieses zu bewerkstelligen??? Ich w?rde gerne die Versandart "Abholung" mit "Barzahlung" kombinieren, hab's aber noch nicht hinbekommen. Bin noch PHP Laie... :cry:
  17. Das Problem mit der Nachnahmegeb?hr konnte ich schon l?sen: Der Fehler ist in ot_cod_free.php Zeile 64: if ($cod_zones[$i] == $order->billing['country']['iso_code_2']) { Wenn man diese Zeile duch folgendes erstetzt funktioniert es: if ($cod_zones[$i] == $order->delivery['country']['iso_code_2']) { So scheint dies schonmal zu funktionieren ...
  18. danke f?r die superschnelle antwort !!! es stand "voreingestellt": UST in Rechnung ausweisen auf NEIN, das war's ... :wall: Ge?ndert auf JA und die Ausweisung ist okay ... nochmals danke f?r den Tip! Jetzt habe ich nur noch eine kleineigkeit: Ob die Preis inkl. oder exkl. MwSt angezeigt werden, wird ja durch die Standard-Adresse festegelegt. Was ist aber, wenn die Standard-Adresse in der Schweiz ist und die Lieferadresse in Deutschland. Dann m?ssen wir doch die MwSt. berechnen, da wir die Ware ja nicht ausf?hren, sondern der Kunde (oder Empf?nger). Dies kommt bei uns h?ufiger vor, da kunden, die an der grenze wohnen, sich die Ware r?berbringen lassen. Bei dieser Konstellation passiert auch folgendes: Bei einer Versandart nur f?r Deutschland (in Versandart eingestellt: Einzelne Versandzonen = DE), wird dann nicht mehr die Nachnahmegeb?hr berechnet, da Rechnungsadresse die Schweiz ist. Muss nicht hier die Grundlage auch die Lieferadresse sein? Ausw?hlen kann man die Nachnahme, aber die Geb?hr wird nicht mehr mitberechnet. Wenn Du mir dabei noch kurz helfen k?nntest, w?re es total klasse ... ;-)
  19. Sorry dass ich nochmal fragen muss: Aber warum dann so ein durcheinander mit der Steuer???? Artikel ohne Mehrwertsteuer Versandkosten mit Mehrwertsetuer Nachnahme mit Mehrwertsteuer Und nochmal 16% MwSt aus der Gesamtsumme ausgewiesen .... das kann doch nicht stimmen :grml:
  20. danke f?r die schnelle antwort Aber warum entseht dann so ein durcheinander (Artikel ohne MwSt und Versandkosten mit MwSt.)? und warum wird dann ein falsche Ausweisung der Mehrwertsteuer angezeigt. das verstehe ich nicht so ganz :grml: Normalerweise ist doch lieferadresse entscheidend f?r die berechnung der Nachnahmegeb?hr. Ein Lieferung nach Deutschland bekommt die Nachnahmegeb?hr f?r eine Lieferung ins Ausland, das kann doch nicht richtig sein ??? und noch eine ungereimtheit: Wenn man eine Lieferart nur f?r ein Land (z.B.) DE anbietet, wird bei einer Standardardresse im Ausland ohne MwSt. angezeigt. das ist doch irgendwie auch nicht richtig, oder???
  21. Hallo zusammen, ich habe da ein kleines Problem mit der Mehrwertsteuer: Ich habe 2 versandarten: DPD nur Deutschland & DHL Deutschland un Europa So nun zur Frage: Wenn die Rechnungs- und Standardadresse in der Schweiz ist und die Lieferadresse in Dutschland darf doch nicht die Mehrwertsteuer rausgerechnet werden, da die Lieferung ja nach Deutschland geht, oder sehe ich das Falsch??? In diesem Fall werden die Produkte ohne Mehrwertsteuer angezeigt, die Versandkosten und Nachnahmegeb?hren mit Mehrwertsteuer und es wird zus?tzlich nochmal die Mehrwertsteuer aus der gesamten Summe angezeit, obwohl die Produkte ja ohne MwSt. sind. Dann ist mir noch etwas aufgefallen: Warum wird die Nachnahmegeb?r abh?ngig von der Rechnungsadresse angezeigt? Dies m?sste doch eigentlich abh?ngig von der Lieferadresse sein???
  22. hab mir mal die m?he gemacht und oscommerce installiert ... irgendwie komisch, dass da der fehler nicht auftritt und das mit dem gleichen browser, bei dem xtcommerce immer den script-fehler anzeigt.... :grml:
  23. Nachtrag: Hab's gerade mal in deinem Shop ausprobiert. Der Scriptfehler erscheint bei mir im Browser ebenfalls.
  24. Hallo Manfred, ausw?hlen kann ich auch alles. Nur bei der Auswahl der Versandart oder der Lieferadresse erscheint im IE 6 links unten ein Scriptfehler mit dieser omin?sen Meldung: 'document.checkout_payment.payment' ist null oder kein Objekt' Das Standard-Template habe ich auch schon zur?ckgespielt. Der Fehler bleibt.
  25. Sorry, aber ich muss nochmal auf diese komische Fehlermeldung zur?ck kommen: Irgendwie kann ich nicht verstehen, dass dies am Browser liegen soll, denn die gleiche Funktion klappt ja ohne Fehlermeldung bei den Zahlungsarten :grml:
×
×
  • Create New...