Jump to content
xt:Commerce Community Forum

Sound-Boss

Members
  • Content Count

    7
  • Joined

  • Last visited

About Sound-Boss

  • Rank
    Newbie

Contact Methods

  • ICQ
    72645997
  1. jo versuche es schon seit stunden... da finde ich leider garnichts dazu wie ich es Update oder installiere... vielleicht liegt es auch daran das ich schon 16stunden am rechner sitzte.. LOL Frage: kann ich den auf meinem RootServer (Debian 3 Linux) einfach so einen Patch dann starten ? ohne das was in irgendwelchen Config datein zerst?rt wird ? Sorry.. bin total neu in diesem gebiet und hab angst das mit irgendwas an Apache.MySQL oder sonstigen kaput geht ! gibts da ne Deutsche anleitung wie ich den Patch installiere ? falls ich diesen jehmals finde ?
  2. hi ! ja hab diese 2 eintr?ge Merge rausgenommen ! einer war schon weg..also 3 - es klappt trozdem nicht! kann zwar hocladen, aber er zeigt nichts an ! lade nur jpg hoch... habe ein einem anderen Forum gesehen (lesen) das GDlib kein Gif mehr unterst?tzt .. warum wird die dann ?berhaupt noch verwendet wenn Sie kein Standart lesen / schreiben kann .?. oder wird gleich Modifiziert das die alle Thumbs in jpg oder png schreibt.. gibts sowas und wie installier oder Editiere ich das auf dem Server ?
  3. HI ! ja logo habe ich die Suche benutzt... nur habe ich kein Gif sondern ein jpg geuppt..!
  4. HI ! in der php info gd GD Support enabled GD Version 2.0 or higher FreeType Support enabled FreeType Linkage with freetype T1Lib Support enabled JPG Support enabled PNG Support enabled WBMP Support enabled ------------ ich hatte vorher die alte Version von XT auf einem anderen WebSpace und dort ging es.
  5. Hallo ! hoffe ich bin hier richtig ?! Ich habe mir mal die neuen version XTC v2.0 RC1.2 installiert ! Super arbeit aber leider habe ich ein Problem wenn ich z.b. eine Kategorie Anlege und daf?r ein Bild hochladen will, wird es nicht angezeigt ! bei Produkten genauso ! Ohne Bilder scheind alles zu gehen, nur sobald ich ein Bild ( jpg ) w?hle, geht nichts mehr und ich mu? alles loeschen ! unter Kategorien / Artikel wird es schon garnicht angezeigt ! also im Admin bereich. Fehlermeldung: Fatal error: Call to undefined function: imagecreatefromgif() in /home/xxx/www.xxx.de/admin/includes/classes/image_manipulator.php on line 182 Gib es da abhilfe.. ? w?rd mich freuen danke
  6. HI ! jau. super.. stand leider nirgends ! das hat geklappt ! leider bekomme ich jetzt eine Fehler Meldung im Admin bereich ! XT-Commerce 1.0 Beta can be downloaded at this website. ---------------------------------------------- Warning: touch() [function.touch]: Unable to create file /home/www/web66/html/xtcommerce/admin/rss/xt-news.cache because Permission denied in /home/www/web66/html/xtcommerce/admin/includes/classes/carpinc.php on line 264 Warning: fopen(/home/www/web66/html/xtcommerce/admin/rss/xt-news.cache) [function.fopen]: failed to create stream: No such file or directory in /home/www/web66/html/xtcommerce/admin/includes/classes/carpinc.php on line 265 [CaRP] Can't open cache file. Warning: touch() [function.touch]: Unable to create file /home/www/web66/html/xtcommerce/admin/rss/xt-news.cache because Permission denied in /home/www/web66/html/xtcommerce/admin/includes/classes/carp.php on line 110 [CaRP] Unable to create/open RSS cache file. -------------------------------------------------------- was hat dieses zu bedeuten ? sorry das ich so bl?de fragen stelle. bin darin noch Anf?nger ! danke f?r Die Hilfe ! :dafuer: mfg KIM
  7. Hallo ! habe hier ein Problem mit der Installation ! xtcommerce_v1.0Beta1 ich komme bis install_step4.php ! und dann kommt die Meldung Der folgenden Fehler ist aufgetreten: -------------------------------------------------- Die Konfigurationsdateien existieren nicht, oder deren Rechte sind nicht richtig gesetzt. Bitte F?hren Sie folgende Aktionen durch: cd /home/www/web66/html/xtcommerce/includes/ touch configure.php chmod 706 configure.php cd /home/www/web66/html/xtcommerce/includes/ touch configure.php chmod 706 configure.php -------------------------------------------------- ich habe diese Datei auf 706 und 777 gesetzt ! beides geht nicht ! ich habe hier WINXP laufen falls das wichtig ist ! steht bei Step 4 ganz unten, ich sollte was umbenennen ! aber was ? und warum ? kann mir da einer weiter helfen ? w?hre nett Mfg Sound-Boss :lupe:
×
×
  • Create New...