Jump to content
xt:Commerce Community Forum

dimark

Members
  • Content Count

    13
  • Joined

  • Last visited

  1. dimark

    Kategoriebilder

    Habe ich bereits getan, aber es wird nicht angezeigt. Hatte das gleiche Problem ja schon mit den Kategoriebeschreibungen, die ich aber dank Deiner Hilfe einbinden konnte.
  2. Hallo! W?rde gerne die Kategoriebilder aktivieren, scheiter aber leider kl?glich. Kann jemand helfen? Dirk
  3. sql Befehl ausgef?hrt und ... :bounce: ... es geht !! Danke!!!
  4. Dann soll es nicht st?ren, wenn ich mich in der Kategoriebeschreibung k?rzer fasse. Werde es vorerst so belassen. Vielen Dank nochmal f?r Deine schnelle Hilfe!
  5. Habe die Codes unver?ndert ?bernommen. Wahrscheinlich ist die Gr??e der Spalte in der Datenbank begrenzt, denn es wird immer wieder abgeschnitten. Werde mal dort schauen. Welche Folgen hat die Deaktivierung der search engine friendly urls f?r die Suchmaschinen? Ist es besser das Bild aus dem Datenblatt zu entfernen?
  6. Die Einstellung der Kategoriebeschreibung hat auch geklappt. Vielen Dank f?r die Hilfe! Leider wird diese aber nach der H?lfte abgeschnitten. Wo kann ich die L?nge der angezeigten Beschreibung ?ndern? Habe vergeblich danach im Admin gesucht.
  7. Daran hat?s gelegen. Vielen Dank vorerst. Punkt 2 werde ich probieren.
  8. Danke f?r die schnelle Antwort. Die Bilder in dem Popup-Fenster haben folgenden Pfad: .../print_product_info.php/products_id/images/product_images/thumbnail_images/test.jpg Alle anderen Bilder haben folgende Adresse und werden auch dargestellt: .../images/product_images/thumbnail_images/test.jpg Habe leider nicht gefunden, wo man den Pfad ?ndern kann. In der print_produkt_info.php ?
  9. Hallo und ein gesundes neues Jahr! Wollte nochmal nachfragen, ob sich zu Punkt 1 schon eine L?sung gefunden hat? In einigen eingetragenen Weblinks scheint dies in der Beta2-Version bereits zu fuktionieren. Punkt 2 geht leider auch nach L?schung aller Dateien im Verzeichnis xtcommerce/templates_c/ auch nicht. Gru? Dirk
  10. Hallo! Habe noch zwei Kleinigkeiten gefunden, welche ich gerne beheben w?rde und bitte nochmals um Hilfe. Punkt 1: Im Produktdatenblatt werden leider keine Bilder, sondern nur die Platzfreihalter angezeigt. Wie kann ich diese mit anzeigen lassen. Punkt 2: Ich w?rde gern die Kategoriebeschreibung verwenden und habe im Admin den entsprechenden Wert daf?r auf true gesetzt. Leider wird diese nicht mit dargestellt und es erscheint auch keine Fehlermeldung. Welche ?nderungen muss ich vornehmen, um diese zu aktivieren? Im Voraus vielen Dank! Dirk
  11. Hallo und ein frohes Fest! Habe noch zwei Kleinigkeiten gefunden, welche ich gerne beheben w?rde. Punkt 1: Im Produktdatenblatt werden leider keine Bilder angezeigt. Ich hatte beim Upload der Bilddateien die H?he auf 0 gesetzt und erhielt daraufhin folgende Fehlermeldung: Warning: Division by zero in /usr/kunden/confixx/kunde278/html/admin/includes/classes/image_manipulator.php on line 47 Warning: Division by zero in /usr/kunden/confixx/kunde278/html/admin/includes/classes/image_manipulator.php on line 47 Warning: Division by zero in /usr/kunden/confixx/kunde278/html/admin/includes/classes/image_manipulator.php on line 47 Warning: Cannot modify header information - headers already sent by (output started at /usr/kunden/confixx/kunde278/html/admin/includes/classes/image_manipulator.php:47) in /usr/kunden/confixx/kunde278/html/admin/includes/functions/general.php on line 98 Daraufhin entfernte ich die Bildh?he ganz, um die unterschiedlichen Bildproportionen zu erhalten, aber die Fehlermeldung kam erneut. Die Darstellung im Shop wird dadurch nicht beeintr?chtigt. Kann das Fehlen der Bilder im Datenblatt darauf beruhen oder gibt es eine andere M?glichkeit die Bilder anzuzeigen? Punkt 2: Ich w?rde gern die Kategoriebeschreibung verwenden und habe im Admin den entsprechenden Wert daf?r auf true gesetzt. Leider wird diese nicht mit dargestellt und es erscheint auch keine Fehlermeldung. Welche ?nderungen muss ich vornehmen, um diese zu aktivieren? Im Voraus vielen Dank! Dirk
  12. Hallo und danke f?r die schnelle Antwort. Die Dateiattribute des cache-Verzeichnisses waren auf 777 gesetzt, jetzt nach Deaktivierung der Cache-Fuktion scheint es auf den ersten Blick zu klappen. Nochmals vielen Dank und ein sch?nes Weihnachtsfest! Dirk
  13. Hallo und einen sch?nen Tag. Leider habe ich ein kleines Problem mit der Beta 2. ?ber die Suchfuktion konnte ich leider keine L?sung finden. Beim Klick auf die Kategorien erhalte ich folgende Fehlermeldung, welche beim 2. Klick auf die entsprechende Kategorie verschwindet. Ebenso werden die Artikel in den Kategorien nicht aufgelistet oder angezeigt. Warning: Cannot modify header information - headers already sent by (output started at .../html/includes/header.php:19) in .../html/includes/classes/smarty/Smarty.class.php on line 1139 Kann jemand helfen? Im Voraus vielen Dank!
×
×
  • Create New...