Jump to content
xt:Commerce Community Forum

Broker1

Members
  • Content Count

    17
  • Joined

  • Last visited

  1. Die anderen beiden Dateien hast du unangetastet gelassen, also die configure.org.php? Hi Ja schon wieder ich. Habe diese anfangs unangetastet gelassen da im Forum nur von den anderen beiden die Rede war. Nach einer Weile habe ich das Passwort in den anderen beiden auch geändert übertragen jedoch nichts. Habe auch den Benutzername welcher beim Strato hinterlegt ist und das Passwort geändert übertragen aber nichts immer die gleiche Meldung. @'bighenri.sto' (using password: YES) in /mnt/web7/50/77/51740077/htdocs/inc/xtc_db_connect.inc.php on line 24 Unable to connect to database server! Bin verzweifelt habe alles gemacht was im Forum stand und nichts. In inc/xtc_db_connect.inc.php on line 24 steht // include(DIR_WS_CLASSES.'/adodb/adodb.inc.php'); function xtc_db_connect($server = DB_SERVER, $username = DB_SERVER_USERNAME, $password = DB_SERVER_PASSWORD, $database = DB_DATABASE, $link = 'db_link') { global $$link; if (USE_PCONNECT == 'true') { $$link = mysql_pconnect($server, $username, $password); } else { $$link = mysql_connect($server, $username, $password); } if ($$link) mysql_select_db($database); return $$link; } ?> In der xtc_db_connect_installer.inc.php In der line 24. Steht $db_error = 'No Server selected'; Hat es damit was zu tun????? Was soll ich tun ?
  2. Wollte meine Datenbank schützen habe das Passwort geändert jetzt keine Verbindung zwischen Shop und DB. Alle Beiträge dazu gelesen alle ausprobiert keine Wirkung was mach ich falsch? Server Strato. Meldung: Warning: mysql_connect() [function.mysql-connect]: Access denied for user 'U415484'@'boywillie.st' (using password: YES) in /mnt/web7/50/77/51740077/htdocs/inc/xtc_db_connect.inc.php on line 24 Unable to connect to database server! Passwort in includes/configure.php und admin/includes/configure.php geändert gespeichert u. übertragen. Keine Besserung define('DB_SERVER', 'localhost'); // eg, localhost - should not be empty for productive servers define('DB_SERVER_USERNAME','root'); define('DB_SERVER_PASSWORD','root'); STATT ROOT PASWORT EINGEGEBEN define('DB_DATABASE', 'xtc_sp2'); define('USE_PCONNECT', 'false'); // use persisstent connections? define('STORE_SESSIONS', 'mysql'); In der /mnt/web7/50/77/51740077/htdocs/inc/xtc_db_connect.inc.php on line 24 steht include(DIR_WS_CLASSES.'/adodb/adodb.inc.php'); function xtc_db_connect($server = DB_SERVER, $username = DB_SERVER_USERNAME, $password = DB_SERVER_PASSWORD, $database = DB_DATABASE, $link = 'db_link') { global $$link; if (USE_PCONNECT == 'true') { $$link = mysql_pconnect($server, $username, $password); } else { $$link = mysql_connect($server, $username, $password); } if ($$link) mysql_select_db($database); return $$link; Und in der xtc_db_connect_installer.inc.php steht function xtc_db_connect_installer($server, $username, $password, $link = 'db_link') { global $$link, $db_error; $db_error = false; if (!$server) { $db_error = 'No Server selected'; return false; } $$link = @mysql_connect($server, $username, $password) or $db_error = mysql_error(); return $$link; } ?> Bitte sagt mir wo ich was eingeben muß das es wie gewohnt funzt. Danke im Voraus
  3. Man man man ich wollte doch nur unsere Kundendaten in csv exportieren da es die beiden anderen Programme (mein Büro ,Intraship) auch lesen können. Bei dem Export von den Produkten klappt es doch auch. JTL-Wawi hab ich gelesen sagt mir nur leder nichts. Mein Fachgebiet ist Medizin. Wawi ist für mich wie für andere Vaskuläre Enzephalopathie ????. Unseren Shop habe ich nur mit viel Mühe, Zeit und natürlich dank Personen wie dir irgendwie aufgebaut. Jeder Vorschlag wie wawi bedeutet für mich Verwirrung Aufregung und Panik genau in diser Reihenfolge. Werde mich mal schlau machen was das ist bzw. wie ich das bedienen muß. Habe mich gut an den Shop und seine Bedienung gewönnen können. Bin jetzt gespannt was mich erwartet. Danke
  4. Hallo Danke für deine Antwort. Der erste Thread wurde im falschen Forum gepostet. Natürlich habe ich versucht diesen zu löschen. Wäre der Button Edit (bearbeiten/ löschen) nicht nur zum bearbeiten da sondern auch zum löschen hätte ich den anderen Beitrag natürlich gelöscht. Über die Wawi `s auch von JTL bin ich schon gestolpert jedoch habe ich da nur den shop gefunden den ich ja nicht will. Habe mich auf dein Rat hin im www etwas erkundigt den JTL-Wawi Connector heruntergeladen und wie in der Beschreibung Installiert. Im Admin bereich sehe ich keine Veränderung HMM. Die Installation wurde erfolgreich durchgeführt dennoch nichts.
  5. Hallo Wir haben das xt:Commerce v3.0.4 SP2.1 benützen die Software Wiso mein Büro 2010 und seit neuestem das Intraship. Bis jetzt mussten wir alle Kundendaten per Hand übertragen. Bis auf Ebay da funktioniert die Übername hervorragend. Shops von Xt Commerce sind ja sehr weit verbreitet und immer auf dem neuesten Stand es muß doch was geben das es wie bei Ebay funktioniert. Frage: a) Welche Möglichkeiten gibt es all das zu umgehen bzw. die Bestellungen (Daten) automatisch zwischen den Programmen auszutauschen. Wieso können wir im Admin Bereich nur die Produkte in csv exportieren und nicht die Bestellungen und oder Kundendaten c) Müssen wir dazu ein update machen Fragen über Fragen. Natürlich habe ich mich vorher im Forum erkundigt (die letzten 3Std) bevor ich jemanden belästigen muß. Ich entschuldige mich dafür im Voraus und erbitte Hilfe.
  6. Hallo Wir haben das xt:Commerce v3.0.4 SP2.1 benützen die Software Wiso mein Büro 2010 und seit neuestem das Intraship. Bis jetzt mussten wir alle Kundendaten per Hand übertragen. Bis auf Ebay da funktioniert die Übername hervorragend. Shops von Xt Commerce sind ja sehr weit verbreitet und immer auf dem neuesten Stand es muß doch was geben das es wie bei Ebay funktioniert. Frage: a) Welche Möglichkeiten gibt es all das zu umgehen bzw. die Bestellungen (Daten) automatisch zwischen den Programmen auszutauschen. Wieso können wir im Admin Bereich nur die Produkte in csv exportieren und nicht die Bestellungen und oder Kundendaten c) Müssen wir dazu ein update machen Fragen über Fragen. Natürlich habe ich mich vorher im Forum erkundigt (die letzten 3Std) bevor ich jemanden belästigen muß. Ich entschuldige mich dafür im Voraus und erbitte Hilfe.
  7. problem hat sich erledigt. hier die lösung falls noch weitere das problem haben: hallo, da ich nach meiner ersten konfigeration des shop auch total aufgeschmissen war und mir stundenlang im forum alle lsg zusammengsucht habe. hier nochmals alles was ihr bei admin zugagangsproblemen beachten müsst einloggen auf eurerm homepageserver, eure datenbank verwalten anklicken dann auf " configuration" klicken danach alle datensätze anklicken und auf "anzeige" klicken. so nun seit ihr auf der tabelle, wo alle einträge zu finden sind und schließlich wie unten beschrieben abzuändern sind. stellt alle "session ... " einträge auf "false" stellt unbedingt den eintrag "searchengingfriendly urls" auf "false" denn das zerschießt euch alles. nehmt stattdessen lieber shopstat! stellt account options auf "both" oder "account" - DEFAULT_CUSTOMERS_STATUS_ID_ADMIN auf wert "1" setzen - DEFAULT_CUSTOMERS_STATUS_ID_GUEST auf wert "0" setzten - DEFAULT_CUSTOMERS_STATUS_ID auf wert "2" setzen so ich hoffe mein resultat aus ca 8 stunden anfängeranlyse im forum hilft nun den anderen zwecks dieses artikels die sache in 5 min. zu erledigen ) bye oli
  8. Hallo zusammen, wir haben bei der Erstellung unseres Shops in der Koniguration eingestellt, daß nur mit Gastkonto bestellt werden kann. Nun kommen wir nicht mehr in den Adminbereich. Wenn man egal welche Adresse in den Browser eintippt kommt immer nur "Als Gast bestellen". Kann uns jemand sagen wie wir jetzt in den Adminbereich kommen. Wir stehen total auf dem Schlauch. Vielen Dank.
  9. Hallo habe ein Problem bei der Installation. Kundenrabatte eingestellt bzw. nicht geändert da ich für keine Gruppe Rabatte geben werde nur bei preis Inkl. Mwst anzeigen auf nein da Kleingewerbe. Rechte für die 4 Dateien oder Ordner wie auch immer, wie in der Beschreibung wieder auf 444 gestellt und xtc_installer Ordner gelöscht. Klick auf Katalog und siehe da Willkommenseite keine Warnmeldung oder fehler. So… mein Problem ich kann mich rechts nicht anmelden. Wieder als gast noch sonst irgendwie. Einen Admin Button find ich auch nicht. Wenn ich mich einlogge kommt eine weiße seite mit Verbindung kann nicht aufgebaut werden. Bin bei strato mit dem STRATO Premium Basic Paket und die Daten wurden mit Filezilla bearbeitet. Habe im Forum ( vom SLACKER) gelesen das man bei Strato eine php.ini Datei ERSTELLEN muss(HILFE) und zudem eine in jedes Shopverzeichnis?? im Root?? sowie in das Root?? selbst einfügen muss OMG:eek: . Auch in erste 3 htaccess etwas einfügen. Das ganze vor dem setzten der rechte auf 444. Die 3 htaccess hab ich glaube gefunden die kann ich ja mit adobe golive9 ändern speichern und wieder mit filezilla auf den Server laden. Was muss ich da ändern oder muss ich nur zufügen bzw welche Zeile. Den Text den ich einfügen muss kann ich Gott sei dank aus dem Beitrag entnehmen. Das mit der `Mysql` zwischen den zwei `` einfügen hab ich auch gefunden. Ich habe einige Kenntnisse in Medizin aber das übersteigt mein wissen. Php.ini Erstellen?? Wie und wohin, einfügen Shopverzeichnis?? im Root?? Wo ist das Das Root selber wo ist das ?? Liegt das Problem mit dem Einloggen auf der Willkommenseite da dran oder ist es etwas ganz anderes. Groß und klein Schreibweise habe ich beim einloggen beachtet. Der eine oder andere wird bestimmt sagen Mensch Lutscher lass es wenn du es nicht kannst aber ich will den Shop ja betreiben und nur durchs probieren kann man es lernen. Bitte um Hilfe oder Vorschlag
  10. Hallo Aha super . Vielen dank:D das ist doch was. Bitte nicht weglaufen ich brauch noch die eine oder andere Sache.
  11. Hallo Tut mir leid das ich so rein platze aber brauche Hilfe bei einigen Sachen. Kann leider kein neues Thema erstellen muß es daher so probieren. 1. Bin support kunde wie kann ich ein neues Thema erstellen?? Bzw. falls ich das Benutzerkonto aktivieren muß wie?? 2. Habe das übliche Problem wie mehrfach im Forum besprochen komme aber nicht auf nen nenner da die meisten Beiträge nicht vollendet werden und die einzige Hilfe DB lehren heißt. Installation Step 6 bzw 7 Bundesland wird gefragt trotz richtiger angaben kommt der Fehler error Bundesland richtig eintragen. Ich habe mehrfach DB gelehrt und auch gelöscht und auch alles noch mal installiert dennoch funzt es nicht. Wird sogar noch besser das Land wird beim zweiten mal gar nicht zu Auswahl gestellt (leeres Kästchen) Bin bei dem anbieter Strato. Ja Ja pfui und beee habe wenig gutes darüber gelesen dennoch ich habe ihn nun mal. Bin für jede Hilfe dankbar Hallo Mhardten Das Problem hatte ich auch hoffe das dir die E-mail geholfen hat. Ich habe zwar einen Benutzername bin aber wie du siehst nicht viel weiter gekommen. Auch sonst hoffe ich das du mit dem Installieren schneller voran kommst. Ich brauche pro Installationsseite Ein tag. Das ist kein Witz komme aus der Nachtschicht und bin den ganzen Tag am Foren durchsuchen weil immer etwas nicht funktioniert. Das ist jetzt meine 4 Nacht Schönen Abend noch
×
×
  • Create New...